luci led alfa 156

Discussione in 'Elettronica' iniziata da edsel, 22 Novembre 2019.

  1. salve a tutti sono di nuovo qui con la mia 156 e stavolta nessun problema di motore.volevo solo installare luci piu' moderne e ho deciso di mettere i led su tutte le luci esterne.volevo provare cosi' a risolvere anche un problema sull'anabbagliante sx che si brucia in modo troppo costante.rovistato sulla rete ho preso h7 e h1 led di diversi tipi riuscendo a trovare le lampade giuste.ottima luce anche se sull'anabbagliante ho dovuto regolare profondita' e ampiezza della luce perche' con i led mi lampeggiavano continuamente, la luce led dava fastidio.fin qui tutto ok,nessun problema canbus.ieri sono arrivate tutte le luci di frecce e fanaleria posteriore.montate le luci frecce anteriori tutto ok,molto belle piu' luminose e visibili.sul posteriore invece non ne vuole sapere.mi spiego:accendo le 4 frecce con tutte luci led e il lampeggio e' veloce ( segnale di una o piu' luci non funzionanti ).con 2 led e 2 classiche il lampeggio su 4 frecce e' regolare mentre freccia sx e freccia dx lampeggio veloce.le luci posizione e stop posteriori si accende in modo fievole la spia della lampadina sul cruscotto,premendo il freno invece si accende.so che potrei risolvere comprando di nuovo le luci canbus,ma volevo sapere se qualcuno di voi sapeva un modo per ingannare il sensore di lampadina rotta che fa accendere la luce spia sul cruscotto,soprattutto per avere le luci direzione che lampeggiano in modo regolare.si tratta solo di differenza di assorbimento fra lampadine classiche e led che fa accendere la spia.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Come montare luce proiettante sulle portiere dell'alfa 156 Elettronica 11 Agosto 2016
    Luci di posizione a LED senza spia errore check canbus - Alfa 147 / 156 Elettronica 21 Novembre 2015
    Alfa 156 - Luci di cortesia LED Elettronica 5 Ottobre 2010

  3. Servono le resistenze, i led assorbono meno e ti danno l'anomalia sulle lampadine sottoposte a spia. Sugli anabbaglianti a parabola è noto che i led non vanno perché abbagliano, ecco perché hai dovuto abbassare.
     
  4. Prima di "comprare" controlla bene le masse dei fanalini posteriori...
     
  5. al buio e fari accesi la luce sul cruscotto si vede appena accesa,poi si accende al max premendo il pedale freno.strano che con gli h7 e h1 non si accenda,sono led e consumano meno anche quelli.a me da solo fastidio il lampeggio veloce delle frecce,poi se si accende la spia quando freno non e' un problema,ma se si potesse risolvere sarebbe meglio.le masse dei fanalini posteriori dove sono?come faccio a controllarl?e' sempre una macchina di quasi 20 anni quindi ci puo' stare che qualcosa dell'impianto elettrico non funzioni piu' bene.
     
  6. I gruppi ottici posteriori hanno il supporto lampade tutto in plastica, quindi non c'e' una vera massa come si intendeva una volta. Piuttosto sarebbero da verifichere e dare una pulita con uno spray adatto tutti i contatti che vanno ai poli delle lampadine, sono troppo sottili e tendono a piegarsi con conseguente contatto instabile.
     
  7. Le lampade dei fanalini posteriori sono collegate al connettore principale per mezzo di "piattine" in lamiera zincata. Se osservi bene ogni portalampada ha due o più conduttori. Di questi uno è comune a tutti i portalampada, quello è di massa e si collega come gli altri al connettore. Per garantire una massa efficiente dovresti connettere questa massa (con uno spezzone di filo elettrico) alla massa del telaio.

    Purtroppo chi progetta i gruppi ottici spesso non tiene conto che la corrente di massa (o negativo) è la somma di tutti le correnti delle varie lampade e per questo andrebbe sovradimensionato.
    Purtroppo per risparmiare qualche centesimo si preferisce mantenere le sezioni dei cavi uguali sia per la singola lampada che per la massa.
     
  8. quindi il problema ( o meglio inconveniente ) si puo' aggirare ? in effetti lo stop lato sx a volte non funzionava e me lo segnalava xche' la lampadina non si agganciava bene del tutto. provero' a fare un ponticello volante alla massa comune ( quando l'avro' individuata ) x vedere che succede.piu' che altro mi piacerebbe che le frecce lampeggiassero come si deve,per il resto se si accende la spia quando freno male di poco.vi faccio sapere e per adesso grazie.
     
  9. H7 ed H1, non sono collegati alla spia lampade bruciate