Perdita Pressione turbo Giulietta Multiair 170

Iannino

Super Alfista
15 Luglio 2020
812
465
109
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Buonasera...
Si purtroppo ho trovato un meccanico un po' testardo, dopo aver sistemato il sensore di temperatura aspirazione, ha voluto provare la macchina per un po' di km, purtroppo poi anche lui ha constatato che non era quello il problema principale, lui alla fine mi stava spiegando che il turbo non c'entra nulla (anche se io penso il contrario e continuo a ribadirlo), ma secondo lui c'è una sbagliata carburazione che viene data sbagliata dalle centraline del GPL (impianto Lovato)... Comunque io questa settimana aspetto la sua cosiddetta diagnosi alle centraline o iniettori GPL.... Io non so che fare so solo che la macchina mi serve per andare a lavorare 😂

PS. non sapevo che la centralina GPL potesse in qualche modo "incasinare" la carburazione del motore
Si, se l'impianto GPL non è calibrato in maniera ottimale può facilmente portare la centralina motore (benzina) a ricercare mappature anomale e creare malfunzionamenti anche a benzina.
Ma se si fa un bel reset ai parametri motore e si gira un po' di giorni (200/300 km) a benzina, il motore torna a funzionare perfettamente, ma non credo che questo sia il tuo problema.
Non esiste in centralina una "mappatura" che esclude la turbina, nemmeno in presenza di "avaria motore", se la turbina non spinge, la spiegazione è racchiusa su quanto spiegato a pag. #19
 

gigivicenza

Super Alfista
9 Settembre 2016
6,506
5,583
164
44
Vicenza
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Il gpl e relativo se auto va male anche a benzina… può dare qualche noia ma non così tanto da non fare andare auto specialmente la turbina..
 

Kettno96

Alfista principiante
2 Novembre 2021
10
5
5
Regione
Sardegna
Alfa
Giulietta
Ciao a tutti, sono passate ormai tre interminabili settimane da quando ho portato la macchina in officina. Oggi finalmente l'ho ritirata...
È stata fatta una diagnosi approfondita sul problema, sono stati sostituiti:

-Sensore MAP

-Sensore temperatura aria aspirazione (errore in Recovery)

-Pierburg e tubazioni

-Candele e filtro aria e pulizia dei vari pezzi

-Decantatore recupero vapori olio (vera causa del problema)

Il meccanico ha trovato il vero problema dopo aver sostituito la pierburg e i sui tre tubicini, perché la Wastgate apriva nei giusti tempi senza aver nessun intoppo sulla sua corsa, ha cercato allora in qualsiasi modo dove fosse la perdita di pressione e si è puntato sull'unica parte che non aveva ancora controllato "Il decanter"(di plastica).
Esattamente dove i vapori entrano, c'è una membrana che lascia l'aria in pressione e pare che questa fosse rotta o crepata.
Il tutto mi è costato 500€ e 3 settimana di agonia senza auto😤.
Spero che questa discussione aiuti a qualcuno, che in futuro possa avere il mio stesso problema.
Ho allegato la foto del decanter😉
 

Allegati

  • Decanter-Recupero-Vapori-Olio-Alfa-Fiat-Lancia-14.jpg
    Decanter-Recupero-Vapori-Olio-Alfa-Fiat-Lancia-14.jpg
    21.9 KB · Visualizzazioni: 53

Iannino

Super Alfista
15 Luglio 2020
812
465
109
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Ciao a tutti, sono passate ormai tre interminabili settimane da quando ho portato la macchina in officina. Oggi finalmente l'ho ritirata...
È stata fatta una diagnosi approfondita sul problema, sono stati sostituiti:

-Sensore MAP

-Sensore temperatura aria aspirazione (errore in Recovery)

-Pierburg e tubazioni

-Candele e filtro aria e pulizia dei vari pezzi

-Decantatore recupero vapori olio (vera causa del problema)

Il meccanico ha trovato il vero problema dopo aver sostituito la pierburg e i sui tre tubicini, perché la Wastgate apriva nei giusti tempi senza aver nessun intoppo sulla sua corsa, ha cercato allora in qualsiasi modo dove fosse la perdita di pressione e si è puntato sull'unica parte che non aveva ancora controllato "Il decanter"(di plastica).
Esattamente dove i vapori entrano, c'è una membrana che lascia l'aria in pressione e pare che questa fosse rotta o crepata.
Il tutto mi è costato 500€ e 3 settimana di agonia senza auto😤.
Spero che questa discussione aiuti a qualcuno, che in futuro possa avere il mio stesso problema.
Ho allegato la foto del decanter😉
Bene!
Sono felice che tu sia rientrato in possesso della tua auto e sopratutto, che funziona!
Si aggiungono informazioni su malfunzionamenti che spesso non trovano spiegazioni, come nel tuo caso.
Non ci sono spiegazioni logiche nemmeno a livello di guasto, almeno per me...
Se la membrana nel dispositivo recupero vapori olio è spaccata, la pressione si riversa nel basamento, ma una volta che finisce nel basamento, l'aria da dove esce?
Nella mia Giulietta, l'O ring che fa tenuta tra il recupero vapori ed il coperchio distribuzione si era seccato e trasudava olio in maniera evidente; può perdersi la pressione dall'asta dell'olio se l'O ring è usurato, ma ci sarebbe tanto di quell'olio in giro che lo vedrebbe anche un cieco...
Se la turbina non spinge, non stiamo parlando di una perdita di 1 litro di aria al minuto, ma di m³ al minuto.
Comunque, ripeto, buon per te, tutto è bene quel che finisce bene!
 
  • Like
Reactions: Kettno96

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente