problema centralina mito jtdm 88kw

Discussione in 'Elettronica' iniziata da Andrea29, 14 Aprile 2019.

  1. salve a tutti è capitato che sulla mia mito da qualche giorno si siano accese diverse spie tipo motore abs sterzo ecc. ma l'auto pare funzionare normalmente.mi sono recato in officina per mostrare il problema e puntualmente è sparito,oggi si è ripresentato e domani tornerò in officina,volevo solo sapere se a qualcuno è successa una cosa simile e come ha risolto
    grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problema finestrino lato passeggero Elettronica 9 Settembre 2018
    Problema autoradio Elettronica 23 Agosto 2018

  3. Cambia la batteria, un giorno di questi non partirà più.
     
    A Santuzzo piace questo elemento.
  4. Dici che sia un calo di tensione per colpa della batteria scarica che manda in confusione tutto?
     
  5. Ha ragione none è la batteria (strano che in officina comunque non lo sapessero)
     
  6. Si e metti una batteria specifica
     
  7. cosa intendi per specifica? che tipo di batteria dovrei mettere
     
  8. Guarda le specifiche sul libretto
     
  9. sostituita la batteria e il problema rimane
     
  10. Abbi fede, appena la monti ti segnala tutto poi sparisce. Hai allineato lo sterzo? Che batteria hai montato?
     
  11. la batteria è stata montata secondo specifiche ma non chiedermi perchè non so,poi hanno controllato con un pc per resettare tutti gli errori,ho fatto qualche km di prova ed ricomparso tutto nuovamente,l'abs non va e nemmeno il dna,hanno controllato tutti i fusibili poi ricollegato lo strumento e hanno visto che quando si gira lo sterzo ritornano fuori gli allarmi. non ho potuto lasciare li l'auto ma mi hanno detto che potrebbe esssere o lo sterzo o l'abs o il body computer.