Problema lettura sd e usb uconnect 5

Discussione in 'Radio e Navigazione' iniziata da alessioalex, 2 Marzo 2017.

  1. Allora ragazzi vi spiego, ho comprato a dicembre una giulietta nuovo modello, 1.6 120cv, l'ho presa di 6 mesi, quindi ancora è in garanzia.
    Ho visto purtroppo che non mi legge l'usb, l'sd mi funziona solo se lo inserisco da spento.
    Sono andato in concessionaria e mi hanno sostituito in garanzia tutto il pezzo, ma niente, non funziona, tutto come prima, sinceramente non capisco cosa può essere.
    Ho visto che in concessionaria avevano sbagliato il pezzo di ricambio, gli era arrivata quello solo con l'usb e l'aux, hanno dovuto prendere il numero del pezzo di ricambio e non del telaio, non sarà che l'originale è quello?
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    problema lettura usb Radio e Navigazione 24 Agosto 2015
    problemi lettura brani su chiavetta usb Radio e Navigazione 13 Aprile 2012
    Alfa Giulietta - Blue&me - Problemi lettura chiavette USB!! Radio e Navigazione 24 Luglio 2010

  3. Penso sia un problema del sistema multimediale. Io ho preso l'auto a Gennaio e aveva solo usb e aux.
    Nel mio caso ho una chiavetta usb formattata secondo lo standardo fat indicato nel manuale dello Uconnect, non ricordo perfettamente se deve essere Fat o Fat32... tuttavia, se spengo l'auto con la radio accesa sulla sorgente media/usb, quando riaccendo la macchina non si sente l'audio, nemmeno della radio. Vedo il titolo in riproduzione ma senza audio; agendo sulla regolazione del volume non succede niente. Ogni volta sono costretto a spegnere e riaccendete per farla ripartire. Con l'usb scollegata questo problema non si verifica MAI. Mistero dell'elettronica![emoji2]
     
  4. Dimenticavo... nel mio caso ho un 6.5"
     
  5. Forse ora ho capito come sta la faccenda.
    Nell'uconnect 5 non c'è l'sd se non sbaglio, e io ce l'ho, quindi mi hanno venduto la macchina togliendo il 6.5 e mettendoci il 5, altrimenti non si capisce come mai.
     
  6. Ecco a voi Capitan ovvio..

    Hai provato a cambiare chiavetta USB?? A me ha fatto la stessa cosa ed ho risolto così [emoji23]
     
  7. Da qualche tempo non c'è più nemmeno con 6,5.
     
  8. Molto strano...
     
  9. #8Teto-sensei,7 Marzo 2017
    Ultima modifica: 7 Marzo 2017
    Potrebbe essere la formattazione della chiavetta, il manuale uconnect dice espressamente che il sistema è in grado di leggere supporti fino a 64 GB formattati in FAT32, se non ricordo male...


    EDIT: Ecco, trovata la pagina del manuale, è come ricordavo [emoji6]
    Vedi l'allegato 138028
     
    A Valealfa piace questo elemento.
  10. Provato 3/4 usb, formattazione completa, ho provato tutto, niente.
    In più non capisco perché nelle sezione "media" dell'uconnect mi dice solo usb e non c'è sd, se vo su usb, mi funziona l'sd, ma anche quella non sempre.
    Domani vado in concessionaria a cambiare il pezzo, e a metterci solo quello con l'usb, se non funziona anche ora, non so più che fare
     
  11. Ciao a tutti oggi ho ritirato la mia Giulietta jtd 150cv, bellissima auto l'unico problema che ho tiscontrato é quello che non legge la chiavetta USB, non la vede proprio, ora provo a formattarla , la cosa strana che sulla 156 con radio Pioneer funzionava alla grande... Ho visto che molti hanno avuto problemi con l'Uconnect...non é che c'è un aggiornamento???