Problema pressione turbo...

Discussione in 'JTDm' iniziata da toro1982, 23 Luglio 2016.

  1. Salve a tutti, venerdì ho portato la mia 159 1.9 JTDM 150cv dal meccanico per rifare la frizione e cambiare il braccio oscillante destro, ebbene, appena esco dall'officina e mi immetto sulla statale, noto che l'auto sembra un'aspirata e la lancetta della pressione turbo non si muove, vado in autostrada a provarla e gli tiro un po il collo, pressione massima 0,80 dopo un po, RECOVERY!!!!! Oggi ho riportato l'auto dal meccanico, mi ha resettato l'errore, dicendomi che secondo lui l'auto va bene... Va bene un corno!!! Pressione in città al massimo arriva a 0,20, se la tiro in autostrada non supera i 0,80... Insomma, cosa cavolo ha potuto mai toccare facendo la frizione? Ho provato a ripulire il MAP ma non è cambiato nulla... Faceva veramente schifo, era incrostatissimo, ma non ho notato miglioramenti... Sono incxxxato nero! Tra de settimane dovrei andare in ferie e mi ritrovo una 159 col motore di una punto 1.2... Help me, please!!!!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Salve jo un problema la mia 159 fa molta fatica a partire JTDm 29 Febbraio 2020
    Problema pressione gasolio 159 2.0 jtdm JTDm 29 Gennaio 2018
    Problema pressione gasolio JTDm 6 Luglio 2015

  3. potrebbe aver toccato qualche tubo che alimenta la turbina. Controllali tutti a che se apparentemente sembrano a posto. Controlla sia le relative fascette sia eventuali tagli ai tubi che si aprono con la pressione
     
    A quadrifoglio72, il_capitano e toro1982 piace questo elemento.
  4. Ho notato che lavorare sulla turbina è praticamente impossibile, da sotto non si vede quasi nulla, a parte un tubicino...
     
  5. Devi controllare il tubo di aspirazione della turbina
     
  6. Sai se è fattibile da sotto? Non conosco bene il funzionamento del turbo... Quale sarebbe il manicotto in questione? Nella 159 gli spazi sono veramente molto ridotti... Domani mattina proverò a metterla sui cavalletti...
     
  7. Magari vai dal meccanico e fai fare a lui questo controllo
     
    A il_capitano piace questo elemento.
  8. Ieri sera impaziente sono andato a guardare, ho messo l'auto sui cavalletti e dato un'occhiata, io ho individuato due tubazioni, uno grosso che dalla scatola del filtro va dritto alla turbina, presumo sia aspirazione ed un'altro piccolo che da sotto sale fino ad un elettrovalvola detta convertitore di pressione, i tubi sembrano integri... Non so dove sbattere la testa, mi conviene portarla da uno bravo... Inoltre ho notato che il meccanico aveva "dimenticato" di attaccare uno spinotto elettrico al cambio, credo sia un bulbo o qualcosa del genere e mi ha lasciato tutti i fili sciolti, quelli che dalla centralina si diramano, erano tutti messi insieme con la guaina e adesso c'è la guaina rotta e i fili legati con una fascetta... Scusate il franchismo, ma è un lavoro di merda... Andiamo bene!
     
  9. La superficialità dei meccanici è una cosa che mi infastidisce molto. Vai da uno bravo, fatti sistemare il problema e i fili sciolti
     
    A il_capitano piace questo elemento.
  10. Sono daccordo con i controlli che ti sono già stati consigliati da fare. Ma aggiungerei di controllare anche se la geometria variabile del turbo lavori. Perché dai sintomi descritti potrebbe essere anche questa la causa.
     
  11. A questo punto non mi resta che portarla da Balduzzi a Lodi anche se mi hanno detto che si fa pagare bene...
     
    A kormrider e VURT piace questo messaggio.