Problema spia airbag alfa GT

Discussione in 'Elettronica' iniziata da Carminio, 3 Giugno 2008.

  1. Ciao ragazzi,
    stasera mi si è accesa d'improvviso la spia dell'airbag della mia gattona, leggendo un pò in giro ho sentito dire che spesso è riconducibile ad un problema di spinotti sotto i sedili conducente e/o passeggero. Qualcuno di voi sa come rimediare di preciso?
    Grazie. :confused:
     
  2. Sto caricando...


  3. ormai per rimediare devi andare in qualche officina Alfa oppure Bosch per far spegnere la spia.
     
  4. Ciao,
    se la spia si è accesa per il falso contatto degli spinotti (nella maggior parte dei casi) devi guardare sotto il sedile, troverai uno spinotto giallo connesso (lascia perdere quello spinotto volante scollegato, se presente).
    Sotto il sedile ci dovrebbe essere una placchetta in plastica dove sono posizionati diversi connettori, ciascuno nella propria sede per rimanere fermo.
    A questo punto dovresti aprire lo spinotto(controlla come sfilare la spina per non romperlo), controllare che i connettori in rame all'interno della plastica siano posizionati bene, magari passargli un piccolo cacciavite in modo da graffiare eventuali ossidazioni, e dopo ricollegare. Stesso lavoro per entrambe i sedili anteriori.
    Tale operazione va fatta a quadro spento,e magari a batteria scollegata.Se non mi sono espresso bene, scusa!
     
  5. dopo fatto questo lavoro comunque l'anomalia restera in memoria alla centralina, quindi devi comunque recarti in officina per spegnere la spia
     
  6. Ciao a tutti sono nuovo..
    Allora per risolvere definitivamente il problema delle connessioni sotto i sedili devi andare in concessionaria Alfaromeo e farti montare le nuove connessioni di colore arancione non giallo.
    Vi do i numeri alfa di quello che serve: kit
    50507402
    51790883 sx staffa portaconnettori
    51790884 dx " "
    spero di essere stato utile
    alla prossima
    :decoccio:
     
  7. Innanzitutto grazie a tutti voi per i consigli e le spiegazioni che mi avete dato.
    Il problema l'ho risolto giocando con i connettori sotto il sedile passeggero, solo che non ho avuto bisogno di passare in officina per il reset dell'anomalia. Appena sistemati i connettori la spia si è spenta da se.
    Grazie ancora.
    :decoccio:
     
  8. #7 gargamella, 5 Giugno 2008
    Ultima modifica: 5 Giugno 2008
    Si infatti, la spia si spegne, solo che in memoria rimane e quando collegheranno l'examiner la prossima volta (con calma) cancelleranno l'errore segnato.
    L'ultima volta che hanno controllato la mia macchina hanno anche scoperto che ho fulminato la luce targa.
     
  9. a me è successo sulla 156, in effetti è sufficiente stringere lo spinotto sotto il sedile con un semplece filo fi ferro o nastro..per cancellare l'errore invece occorre andare in un'officina...
     
  10. Salve,
    io ho lo stesso problema con la mia GT del 06.

    Prossima settimana durante il tagliando sostituiremo i connettori.

    La cosa curiosa è che a me la luce sta accesa per giorni, come a volte si spenge per ore...
    Non dovrebbe rimanere in memoria ?
     
  11. Rimane in memoria, ma la spia non si riaccende se il falso contatto cessa!
    La memoria viene resettata con l'examiner la spia è solo segnalatrice del guasto in quel momento!