michm

Nuovo Alfista
25 Ottobre 2022
6
1
4
Regione
Molise
Alfa
Mi.To
Ciao a tutti, possiedo un'alfa Mito 1.4 multiair 105 cv del 2012 e vorrei installare una nuova radio con la funzione CarPlay, sapete consigliarmi un prodotto valido? Non vorrei comprare uno stereo che non funziona bene e che rovini l'estetica della macchina e preferirei continuare ad avere i comandi al volante.
Attualmente sulla mia mito è montata la classica autoradio con il sistema blue & me. Inoltre, i chilometri lampeggiano, quindi ho provato a sostituire il fusibile (che era perfetto) e a fare una diagnosi in officina, ma non è stato rilevato alcun errore in memoria, quindi il meccanico ha detto che potrebbe essere un problema proprio del blue&me, ma non ne è sicuro, visto che funziona tutto perfettamente.
Cosa mi consigliate di fare e comprare?
Grazie a tutti.
 

Cino92

Alfista Intermedio
2 Aprile 2018
463
106
55
Regione
Lazio
Alfa
Mi.To
Motore
1.4 Multiair Quadrifoglio Verde
Guarda io ho dal 2019 l’ Atoto A6 ed e’ perfetto,conta che io faccio le consegne quindi uso sempre il carplay(accessorio da acquistare a parte),ora c’ e’ il nuovo modello dell’ Atoto ovvero l’ S8 che ce l’ ha integrato
 

michm

Nuovo Alfista
25 Ottobre 2022
6
1
4
Regione
Molise
Alfa
Mi.To
Guarda io ho dal 2019 l’ Atoto A6 ed e’ perfetto,conta che io faccio le consegne quindi uso sempre il carplay(accessorio da acquistare a parte),ora c’ e’ il nuovo modello dell’ Atoto ovvero l’ S8 che ce l’ ha integrato
Grazie mille! Va montato dall’elettrauto o è semplice da installare da soli?
 

vladaleee

Alfista Intermedio
4 Maggio 2022
142
141
54
MB
Regione
Lombardia
Alfa
147
Motore
1.6 TS
Se i km lampeggiano quasi sicuramente c'è da fare l'allineamento proxy, 20 euro massimo.
 

michm

Nuovo Alfista
25 Ottobre 2022
6
1
4
Regione
Molise
Alfa
Mi.To
Se i km lampeggiano quasi sicuramente c'è da fare l'allineamento proxy, 20 euro massimo.
Grazie per la risposta, volevo risolvere questo problema dei chilometri perché vedendo un po’ sul forum ho provato prima a controllare/sostituire i fusibili (ad un amico sulla sua mito i chilometri hanno iniziato a lampeggiare dopo il cambio delle lampadine, con la sostituzione del fusibile ha risolto), ma sulla mia nulla, allora diagnosi con obd in officina e non risulta comunque nessun errore in memoria, quindi hanno detto che sicuramente era il blue and me da sostituire, magari provo a far fare l’allineamento proxy e vediamo se si risolve!
 
  • Like
Reactions: vladaleee

Cino92

Alfista Intermedio
2 Aprile 2018
463
106
55
Regione
Lazio
Alfa
Mi.To
Motore
1.4 Multiair Quadrifoglio Verde
Grazie mille! Va montato dall’elettrauto o è semplice da installare da soli?
Io ho fatto tutto dall’ elettrauto a 50 euro,ma pure da solo non e’ complicatissimo
 

Seguici su Facebook

ADVERTISEMENT