Scoppietti al minimo a motore caldo solo a GPL

ShOk3R

Alfista Intermedio
3 Dicembre 2018
203
121
44
Regione
Calabria
Alfa
Giulietta
Motore
1.4 Tb
Salve ragazzi , chiedo qui per cercare di capire se qualcuno lamenta il mio stesso problema.

A 150k km ho revisionato il polmone del GPL e sostituito gli iniettori con i landi renzo tappo blu, poiché a GPL andava male, seghettava in accelerazione ed ogni tanto si accendeva la spia avaria motore.

Nulla da dire sulle prestazioni. La macchina va benissimo in entrambe le alimentazioni, non strattona piú, ha sempre le stesse prestazioni ed inoltre i consumi si sono notevolmente abbassati.

L unico inconveniente ce l ho quando il motore è caldo al minimo ed in folle.

Dalla marmitta si sentono dei "botti" come delle mancate accensioni circa ogni 3 secondi. Tali "botti" spariscono non appena abbasso la frizione.. in quel momento il motore gira regolarissimo.

Tale problema non si presenta a benzina ed in ecu motore non ci sono errori.

Le candele hanno 25k km, filtro GPL anche..

Non ho consumi anomali di olio (circa mezzo litro ogni 15.000km) nè di acqua.

Tendo a sottolineare che tale problema è molto piú evidente quando sta per finire il GPL e lo faceva anche con i vecchi iniettori


Grazie
 

New_Zealand

Alfista principiante
10 Dicembre 2015
229
86
29
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 Turbo GPL
Ciao,
hai multiecuscan o alfaobd per poter monitorare i cilindri quando si presenta il problema?
 

ShOk3R

Alfista Intermedio
3 Dicembre 2018
203
121
44
Regione
Calabria
Alfa
Giulietta
Motore
1.4 Tb
Ciao e grazie per la risposta.

Posseggo entrambi gli strumenti di diagnosi (e all occorrenza anche il cavo giallo A3).

Tengo a precisare che entrambe le diagnosi non registrano errori in centralina.

Quali parametri devo monitorare?

Cosa strana : alfaobd da scansione ecu alla voce "knock sensor" mi da un dato assurdo.. circa 123.

Da multiecuscan non mi da eventi di "battiti in testa del motore" (cosa tra l altro difficile a GPL visto il potere antidetonante)

Ad ogni modo.. pensavo di iniziare azzerando i parametri autoadattivi della centralina.. magari si sará adattata agli iniettori vecchi. (Con i nuovi ho fatto quasi 1000km).

Grazie
 

New_Zealand

Alfista principiante
10 Dicembre 2015
229
86
29
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 Turbo GPL
Io controllerei se ci fossero differenze di valori nei cilindri quando sei a gpl e quando sei a benzina, dato che non si verifica con quest'ultima.
Azzerare potrebbe essere una prova ma se mi dici che faceva la stessa cosa anche con i vecchi iniettori, potrebbe essere un problema di valori non corretti da centralina.
Non ricordo, hai l'impianto da fabbrica o aftermarket?
 

ShOk3R

Alfista Intermedio
3 Dicembre 2018
203
121
44
Regione
Calabria
Alfa
Giulietta
Motore
1.4 Tb
Monto impianto landi originale dalla fabbrica.

Oggi ho provato con alfaobd e non mi azzera i parametri autoadattivi.

C era una voce che diceva "sostituzione sensore lambda , catalizzatore, o iniettori".

L ho cliccata e non succede niente.

Inoltre rispetto a MES riesco a vedere solo pochi valori.. quindi mi sa che devo provare con quest ultima diagnosi.

Esiste qualche "manuale" per confrontare i valori diagnosi? Cosí magari riesco a rendermi conto meglio se i valori reali sono vicini o uguali a quelli obiettivo.
 

New_Zealand

Alfista principiante
10 Dicembre 2015
229
86
29
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 Turbo GPL
Molte cose sono solo all'appannaggio degli installatori
 

ShOk3R

Alfista Intermedio
3 Dicembre 2018
203
121
44
Regione
Calabria
Alfa
Giulietta
Motore
1.4 Tb
Salve ragazzi, è passato più di un anno da quando ho aperto il post.. ma proprio oggi ho risolto definitivamente il problema.

A suo tempo vi avevo detto di aver revisionato il polmone e messo iniettori nuovi senza risolvere il problema..

L altro giorno ho voluto aprire la valvola PCV (posta sul coperchio punterie del motore) per effettuare la pulizia, ed ho trovato la membrana lacerata.

Adesso.. le aspirazioni d aria anomale..sappiamo tutti che creano problemi di instabilità del motore (soprattutto al minimo).

Comunque.. lunedì ho ordinato una valvola PCV usata spendendo 1/3 di quanto viene nuova.. l ho installata poco fa e tutti i problemi al minimo sono spariti.

Per quanto riguarda la vecchia, vendono delle membrane da sostituire.. e sto aspettando che arrivi dalla Polonia per ripristinarla.

Volevo condividere con voi quest esperienza
 

Antonio barra

Nuovo Alfista
2 Marzo 2017
2
0
2
Regione
Campania
Alfa
Giulietta
Motore
1.4 turbo gpl
Ciao piacere antonio ti chiedo aiuto perche anche io ho questo problema strattona al minimo solo a gpl però per il resto va bene sia a benzina xhe a gpl. Ho anche il il multiscan puoi dirmi dove devo andare precisamente per vedere se c'è qualcosa che non va ti ringrazio anticipatamente molto se potresti rispondere ti sono grato 🙏
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente