Software Infotainment: si puo’ tornare alla versione precedente?

Misano210

Super Alfista
17 Agosto 2017
2,284
2,748
164
Regione
Sicilia
Alfa
Giulia 2016
Motore
2.2
Altre Auto
Ford Fiesta, Lancia Y, Fiat Panda, Lancia Delta HF, Fiat 500X
Devo avere un gran...una gran fortuna!
Ho aggiornato sia le mappe sia il SW dell'infotainment (vecchio) fino all'ultima versione disponibile e mi è sempre andata bene.
Aggiornando ho risolto diversi problemi (ad esempio il gracchiare delle casse dell'HK con il bluetooth del telefono attivo e il telefono collegato anche via USB, soluzione trovata solo sul forum USA e mai riferita da AR...).
Ovviamente ho sempre seguito le varie istruzioni del changelog per il SW dell'infotainment per evitare allineamenti di altri moduli/problemi che non avrei potuto risolvere e avendo come backup il mio amico meccanico AR.
Comunque devo essere l'unico a cui con la 1052 e lo 002.010.041 le mappe non si bloccano dopo un'ora (ieri 800 Km e 10 ore continuative di mappe) ma non so perché!
E per dire il vero (ma ci faccio poco caso) non mi ero accorto del cambiamento della grafica...
:oops:
Allora siamo in 2. Appena tornato dalla Sardegna con navigatore sempre acceso, zero problemi.
 
  • Like
Reactions: Serapo

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,232
11,444
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
A me non si congela nulla...
Sorry...
:)

Comunque "giravano" due versioni del sw 002.010.041 (da questo forum ma anche dal forum USA) e non vorrei che con la combinazione di una di queste due e la 1052 si verifichi il problema mentre con l'altra no.
Una 002.010.041 mi sembra fosse per il mercato EU e l'altra per il NAFTA (North American Free Trade Agreement).
Nessuno mette in dubbio quello che dici, ci mancherebbe...
Del resto come hanno toppato con la 1051 e hanno poi messo fuori in fretta e furia la 1052 potrebbero anche aver toppato con la prima versione dello 002.010.041 o, come detto, è un problema di versione.
 
Ultima modifica:

Serapo

Alfista principiante
15 Novembre 2017
86
74
19
Regione
Lazio
Alfa
Giulia
Motore
2.2 180 cv MT6
Altre Auto
Lancia ypsilon 1.3 multijet
A me non si congela nulla...
Sorry...
:)

Comunque "giravano" due versioni del sw 002.010.041 (da questo forum ma anche dal forum USA) e non vorrei che con la combinazione di una di queste due e la 1052 si verificasse il problema mentre con l'altra no.
Una 002.010.041 mi sembra fosse per il mercato EU e l'altra per il NAFTA (North American Free Trade Association).
Nessuno mette in dubbio quello che dici, ci mancherebbe...
Del resto come hanno toppato con la 1051 e hanno poi messo fuori in fretta e furia la 1052 potrebbero anche aver toppato con la prima versione dello 002.010.041 o, come detto, è un problema di versione.

A questo punto potrei reinstallare il software 002.010.041 se gentilmente mi indichi quale hai scaricato e fare una prova.
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,232
11,444
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
A questo punto potrei reinstallare il software 002.010.041 se gentilmente mi indichi quale hai scaricato e fare una prova.
Devo guardare sul Mac che uso a Mantova (oggi sono a Milano) dove dovrei averlo salvato. La pennetta l'ho riformattata...
A memoria era quello per l'Europa il cui link rimanda a un Google drive e che ora non funziona più.
Quello ancora attivo in rete CREDO sia quello per gli USA che ha tre files per il download contro due per quello UE.
A cosa serva il terzo non so...
Se qualcuno ha link attivi si potrebbero confrontare le dimensioni dei files. Sai quanto spazio occupa il tuo?

BTW, il suono del superamento della linea bianca a me non è cambiato dall'originale "uomuomuomuom", ad altri si.
Chissà se ha qualcosa a che fare con diverse versioni dello stesso file...
 
Ultima modifica:

Serapo

Alfista principiante
15 Novembre 2017
86
74
19
Regione
Lazio
Alfa
Giulia
Motore
2.2 180 cv MT6
Altre Auto
Lancia ypsilon 1.3 multijet
La versione con due file l'ho installata il mese scorso e faceva lo stesso problema. Poi sono andato in Alfa e mi hanno installato il software a 3 file scaricato da loro dalla rete ufficiale e attualmente la situazione non è cambiata.
A questo punto lascio così e al prossimo tagliando chiedo se è possibile fare un reset dell'ETM.
Comunque il suono superamento corsia è cambiato.[/QUOTE]
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,232
11,444
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
Sarei curioso di sapere, a queso punto, se gli altri a cui le mappe si bloccano sul nome della strada e hanno la 1052 e lo 002.010.041, hanno il suono "vecchio" o quello nuovo.
Comunque l'idea del reset potrebbe funzionare...

Inizio io:
Schermo 8,8" con DAB, mappe 1052, sw infotainment 002.010.041 (da 002.009.055) e suono "vecchio" dal "lane departure warning".
 
Ultima modifica:

Serapo

Alfista principiante
15 Novembre 2017
86
74
19
Regione
Lazio
Alfa
Giulia
Motore
2.2 180 cv MT6
Altre Auto
Lancia ypsilon 1.3 multijet
Schermo 6,5 con DAB, mappa 1052, sw infotainment 002.010.041 (da 002.009.055) e suono "nuovo" dal "lane departure warning".
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Allora siamo in 2. Appena tornato dalla Sardegna con navigatore sempre acceso, zero problemi.
Misano210, potresti caricare il tuo aggiornamento software 002.010.041. Forse e' il mio che ha un bug...
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Sarei curioso di sapere, a queso punto, se gli altri a cui le mappe si bloccano sul nome della strada e hanno la 1052 e lo 002.010.041, hanno il suono "vecchio" o quello nuovo.
Comunque l'idea del reset potrebbe funzionare...

Inizio io:
Schermo 8,8" con DAB, mappe 1052, sw infotainment 002.010.041 (da 002.009.055) e suono "vecchio" dal "lane departure warning".

Schermo 8,8" con DAB, mappe 1052, sw infotainment 002.010.041 (da 002.009.055) e suono "passato da vecchio a nuovo" del "lane departure warning" con l'aggiornamento software. Ho il problema del blocco dopo 1 ora e 15 minuti....
 

Doks

Alfista principiante
24 Settembre 2016
45
5
9
Regione
Abruzzo
Alfa
Giulietta
Motore
1.4 gpl
Io noto che il nav non prende più i comandi vocali...non comprende nessuna localitá. È causato dall’aggiornamento?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente