Turbina della 159 (1.9 150cv) su 147 (1.9 ex 120cv)

Gabry86

Nuovo Alfista
11 Ottobre 2022
5
0
2
Regione
Sardegna
Alfa
147
Buonasera a tutti! Mi sono appena iscritto e dopo 3 anni che ho acquistato la mia alfa 147 mi sono deciso a fare parte del forum.
Sono attualmente in possesso di una 147 seconda serie del 2006 con poco più di 200 Mila km, maniaco della perfezione estetica e funzionale, acquistata 3 anni fa con qualche diffetto qua e là ma ben presto sistemato.
Motore 1.9 JTD 120 CV, rimappata a circa 150 (così dice il vecchio proprietario) spinge che una bellezza, sgomma in prima, seconda,e terza marcia, velocità massima circa 230.
Ho modificato lo scarico eliminando del tutto il catalizzatore centrale e il silenziatore lasciando solo il pre catalizzatore, messo un filtro a pannello e l'auto va che una meraviglia.
Unico problema per cui chiedo.una mano a qualcuno di voi esperto e':
Mi capita spesso che quando affondo tutto sul pedale del gas per fare un sorpasso mi entra la protezione del blocco motore e la macchina ovviamente rallenta, quindi mi devo fermare, spegnere e riaccendere 4 volte (testato) per eliminare dal quadro la spia dell'avaria.
Ho pensato, secondo voi è un problema di troppa pressione del turbo?un amico sta rottamando la sua 159 jtdm 150cv potrei mettere la sua turbina sulla mia? Essendo già un turno che monta sui 150 CV?
Oppure potrei risolvere il problema eliminando anche il pre-catalizzatore e montare un downpipe? Avrei lo scarico completamente libero e dritto e magari la mia turbina gioverebbe in freschezza e meno contropressioni?.
Ringrazio in anticipo tutti e vi auguro una buona serata.
 

the46doctor

Super Alfista
15 Luglio 2012
509
347
126
29
vt
Regione
Lazio
Alfa
159
Motore
1.9 jtdm 150 cv
Fai una diagnosi quando esce l'errore, può essere qualsiasi cosa: problemi alla turbina, alla pompa di alta pressione, valori eccessivi della mappa ecc... solo dopo trovato il codice di errore pui ragionare sul da farsi ;)
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,694
4,304
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Buonasera a tutti! Mi sono appena iscritto e dopo 3 anni che ho acquistato la mia alfa 147 mi sono deciso a fare parte del forum.
Sono attualmente in possesso di una 147 seconda serie del 2006 con poco più di 200 Mila km, maniaco della perfezione estetica e funzionale, acquistata 3 anni fa con qualche diffetto qua e là ma ben presto sistemato.
Motore 1.9 JTD 120 CV, rimappata a circa 150 (così dice il vecchio proprietario) spinge che una bellezza, sgomma in prima, seconda,e terza marcia, velocità massima circa 230.
Ho modificato lo scarico eliminando del tutto il catalizzatore centrale e il silenziatore lasciando solo il pre catalizzatore, messo un filtro a pannello e l'auto va che una meraviglia.
Unico problema per cui chiedo.una mano a qualcuno di voi esperto e':
Mi capita spesso che quando affondo tutto sul pedale del gas per fare un sorpasso mi entra la protezione del blocco motore e la macchina ovviamente rallenta, quindi mi devo fermare, spegnere e riaccendere 4 volte (testato) per eliminare dal quadro la spia dell'avaria.
Ho pensato, secondo voi è un problema di troppa pressione del turbo?un amico sta rottamando la sua 159 jtdm 150cv potrei mettere la sua turbina sulla mia? Essendo già un turno che monta sui 150 CV?
Oppure potrei risolvere il problema eliminando anche il pre-catalizzatore e montare un downpipe? Avrei lo scarico completamente libero e dritto e magari la mia turbina gioverebbe in freschezza e meno contropressioni?.
Ringrazio in anticipo tutti e vi auguro una buona serata.
Il mio consiglio è di riportare la macchina originale e fare tutte le prove del caso, e in tutta probabilità magari sparirà anche l'anomalia.
Non è facile trovare i vari problemi di un motore mappato, sono troppo le incognite da valutare.
 
ADVERTISEMENT

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,694
4,304
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Attenzione dove vai..
IMG_1568.PNG
 
  • Like
Reactions: Gabry86

Cristiano147

Alfista principiante
30 Novembre 2022
14
11
5
Regione
Liguria
Alfa
147
Ciao,
non so se nel mentre hai risolto il problema, però anche io
ho una 147 jtdm 120 cv del 2006 con 123k km originali, in quanto comprata da me
da nuova, e fatto quasi subito la mappa portandola a 170 cv senza toccare scarico o turbina
abbiamo solo eliminato la EGR e non ho mai avuto problemi del genere.
Ho fatto anche un po di pista e a parte un gran fumone quando dai tutto
giù la macchina fila via che è una bellezza. L'unica cosa un po debole in questa situazione
è la frizione che inizia a essere stanca se usata in modo molto cattivo altrimenti zero
problemi.
Per arrivare al dunque, secondo me è un problema di mappa da controllare, con i
turbodiesel gasolio è "facile" buttare giù cavalli, ma bisogna sapere cosa fare
 
  • Like
Reactions: ziopalm

Seguici su Facebook

ADVERTISEMENT