Turbo Q.V. - Irregolarità di accensione improvvise

CONDORALFA75

Alfista Megalomane
27 Luglio 2011
2,909
1,886
171
SV
Regione
Liguria
Alfa
75
Motore
1.8 indy
Da come descrivi il problema sembra che sia un cavo candela, controllali molto bene. L'odore di benzina e probabile che derivi da una non corretta combustione, controlla bene il terzo cilindro.
 

IPOIDE

Super Alfista
9 Aprile 2008
2,397
495
136
56
GR
Regione
Toscana
Alfa
156
Motore
2.O JTS SELESPEED
Red, puoi escludere che non vi siano perdite di benzina?
Controlla il la perfetta tenuta dei condotti della benzina al gruppo pompa-filtro che si trova nel sottoscocca, davanti alla ruota posteriore destra, e poi dai un occhiata nel vano motore cercando di sentire eventuale odore di benzina.
Per informazione, le mancate accensioni causate in uno o più cilindri non provovano un odore di benzina allo scarico così forte come lo hai descritto perchè la benzina viene comunque bruciata all'altezza dei collettori di scarico dai gas proveninìenti dalle altre camere di scoppio.
Inoltre tieni presente che nei collettori di scarico i gas sono ancora delle vere e proprie fiamme ad alta pressione quindi è matematicamente impossibile che rimangano tracce di benzina incombusta.
 

RedSeventyFive

Alfista principiante
25 Aprile 2011
265
43
29
PG
Regione
Abruzzo
Alfa
75
Motore
1.8 Turbo Q.V. ASN #836
Altre Auto
Lancia Delta 1.6 LE
Fiat Bravo 1.4 Tjet 150
Toyota Auris TS HSD
Grazie della precisazione, IPOIDE... effettivamente non avevo pensato a questo "particolare".

Comunque, vi aggiorno tutti (visto che siete tutti quanti preziosissimi quanto a consigli): in questi giorni ho "messo mano" alla macchina, sostituendo candele e cavi candele. Le candele sono Champion n2g ed i cavi sono coassiali da 7 mm, con attacchi conformi agli originali, della Brecav. Non ho potuto sostituire calotta e spazzola del distributore perchè i ricambi che mi ero procurato non erano neanche compatibili (la calotta aveva contatti più spessi e la spazzola una curvatura del contatto e forma completamente differenti): ho preso i codici degli originali e cercherò qualcosa con più calma. In ogni caso anche per quanto riguarda il distributore ho dato una bella pulita all'insieme.

Il risultato: l'auto è rinata: minimo regolarissimo e nessun cenno di incertezza, perfetta nella marcia normale e a medio carico, a tutti i regimi. Ora, però, mi si presenta un seconodo problema: il circuito di controllo della detonazione mi restituisce, appena il motore arriva in temperatura (80°), regolarmente il messaggio di raggiungimento del massimo ritardo dell'anticipo (due lampeggi uguali, ad intervallo costante). Questo messaggio, nell'uso comune, nel normale traffico, non comporta alcuna anomalia di erogazione, ma in particolari condizioni, provando a sfruttare il motore sotto carico (circa 2000 giri, 4 o 5 marcia inserita, acceleratore a fondo per sfruttare al massimo l'effetto del boost), non ha più la coppia necessaria ad accelerare col dovuto spunto e, cosa ancor più particolare, la pressione del turbo non riesce a superare i 0.5 bar di sovralimentazione. Ho pensato che, probabilmente, non ho stretto a dovere i manicotti del corpo farfallato o, perggio, che nel maneggiarlo qualcuno di questi si sia fessurato causando delle perdite... o forse che le candele, nel mio caso, non sono propriamente adatte e la combustione abbia fenomeni di detonazione. In ultimo, che si sia rimbecillito il sensore di detonazione e che il tutto limiti la pressione del turbo.
Come al solito chiedo lumi: siete meglio di un manuale d'officina! Thanks!!! :rolleyes:
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente