Usb non supportato Alfa Mito

—Antonio—

Nuovo Alfista
26 Settembre 2020
12
0
1
Regione
Piemonte
Alfa
Mi.To
Motore
1.3 jtdm
Ciao a tutti,
ho una Mito del 2016, comprata usata dal concessionario, e non riesco a far riconoscere l’usb dallo uconnect.
Ho formattato varie chiavette usb in fat32 (e ho provato anche tutte le altre formattazioni per scrupolo), inserito le canzoni in formato mp3 e codifica 320kbps (ho provato anche altre codifiche), ma niente.. mi spunta sempre “usb non supportato”.
Qualcuno ha avuto un problema simile ed è riuscito a risolvere? Sul forum non sono riuscito a trovare niente purtroppo!
Grazie
 
Hai provato a cambiare la usb? Che memoria ha?
 
sul pc mi è capitato spesso ed era sempre colpa delle porte usb,se hai un,altro connettore prova a metterlo sulla porta e poi prova se ti legge la penna
 
Pubblicità - Continua a leggere sotto
prova anche a staccare il negativo della batteria per qualche minuto
Proverò anche questa, anche se secondo me mi resetta tutto tranne il sistema uconnnect.. ora mi e venuto in mente di attaccarci il cellulare per vedere se riesce a leggere i brani in memoria
 
Ho provato a riprodurre brani dal cellulare, usando un cavo USB che appunto trasmette anche dati. Il sistema riconosce che è collegato un dispositivo, ma non riproduce il brano sulla radio. Viene riprodotto sul cellulare. Funziona la carica della batteria del cellulare invece. Direi che la porta USB funziona, perché riconosce quando è collegata una chiavetta o un cellulare.
 
Pubblicità - Continua a leggere sotto