Valvola aria ausiliaria

Discussione in 'Boxer Iniezione' iniziata da Alfangelo, 29 Gennaio 2017.

  1. Buonasera a tutti!
    Nella mia 33 1.7 i.e. 8V del 1990 la valvola ausiliaria è quella identificata dal codice fiat 60537705, BOSCH 0280140186. L'ho estratta dal motore ma non so come verificarne il funzionamento: se la alimento con 12V lentamente si chiude, ma l'apertura a freddo mi pare scarsa. Ho provato a raffreddarla anche a -18°C a (due ore nel freezer) ma mi pare ancora scarsa, anche se è un millimetro di più che a temperatura ambiente (20°C) Allego due foto della valvola surgelata per mostrarVi quanto (poco a mio avviso) si apre.
    Qualcuno ha fatto una esperienza simile?
    Sto indagando sul problema che quando c'è da erogare coppia il motore perde colpi sembra andare a tre cilindri, mentre in folle sale di giri abbastanza velocemente. Sto cambiando i tubi dell'aria che sembrano usurati, perché un difetto simile lo fece tempo addietro quando c'era un giunto a T rotto sull'aria ausiliaria, dopo la valvola (la vettura è dotata di condizionatore).
    Prima di decidere di togliere la valvola avevo sostituito il tubo di ingresso della valvola perché era tagliato, ma il problema non è scomparso per nulla, anzi...
    Preciso che la vettura è alimentata a benzina e a metano ed il difetto lo si riscontra tal quale con entrambe i carburanti.
    Seguirà pulizia del corpo farfallato, a proposito il collettore è coperto internamente da un sottile velo d'olio, mah..
    Grazie! foto Valvola aria ausiliaria - 1
    foto Valvola aria ausiliaria - 2
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    installazione valvola di non ritorno Boxer Iniezione 20 Settembre 2014
    33 IE - Filtro aria sportivo Boxer Iniezione 20 Ottobre 2013
    33 1.3 box filtro aria alleggerito boxer Boxer Iniezione 26 Gennaio 2008

  3. Io credo che un buon lavaggio con benzina sia sufficiente a renderla correttamente reattiva e funzionante....
     
  4. Grazie, M@urizio
    l'ho fatto finché la benzina non è uscita pulita. poi ho provato a farla chiudere ed effettivamente se applichi 12 V in circa 3 minuti si chiude, ho provato soffiandoci dentro. Non è una chiusura ermetica e devi soffiare forte all'inizio per far smuovere il piatto della saracinesca contro la parete, altriment l'aria gli gira attorno. Però l'apertura non è aumentata rispetto a quella che aveva prima del lavaggio. Hai un'dea di che cosa serva quel dado del 7 a sinistra nella prima foto?
    Ciao
     
  5. Ho l'impressione che non stiamo parlando della stessa valvola... io intendo la valvola posta a by-pass del corpo farfallato che serve per mantenere costante il minimo... questa deve aprirsi e chiudersi molto rapidamente e non in tempi misurati in minuti.
     
  6. Nella mia 33 c'è l'accensione Jtronics (o qualcosa di simile) della BOSCH e la valvola è comandata dalla centralina sul debimetro a paletta. Nella versione successiva motronic la valvola è un motorino sul corpo farfallato. entrambe bypassano la farfalla ovviamente.
    se apri il link FIAT ePER
    la valvola è il numero 2
     
  7. Se non ricordo male ma è possibile considerato il tempo trascorso, quella che hai indicato è la valvola supplementare per l'avviamento che aveva il compito di arricchire la miscela a freddo.
    Se hai dubbi potresti anche toglierla finchè fai le tue prove.

    Dovrebbe esserci anche la valvola addizionale aria che regola il regime minimo, solo successivamente il corpo farfallato è stato dotato di motorino passo-passo per la regolazione del minimo.

    Concordo sul fatto di verificare eventuali ingressi d'aria indesiderati anche se il tuo problema mi pare legato a deficienze dell'impianto di accensione (come stanno cavi e candele?) o anche di pressione carburante non regolare (pompa o regolatore di pressione).
     
  8. Scusate se cito me stesso, ma ho pensato che invece di porre una domanda sulla valvola ausiliaria avrei potuto chiedere il parere sul problema che mi ha portato a smontarla.
    Ho visto che il calo di potenza è già argomento di alcune discussioni ma qui non si tratta di un calo ma se si apre la farfalla (pigiando sull'acceleratore) mentre si è in marcia sembra proprio che la macchina vada a tre cilindri , anche a due si direbbe da quanto sbatte. Se si ha il piede molto leggero invece non succede o lo si avverte poco. da fermo in folle il motore sale rapidamente di giri, anche se a memoria mi sembrava salisse meglio prima di manifestare questo problema.
    Come forse ho già detto la vettura è alimentata a benzina e a metano. Il problema c'è con entrambe le alimentazioni, perciò è dovuto a qualcosa che va sempre, o elettrico o di regolazione dell'aria, Escluderei filtro e pompa benzina quindi.
    Lo spinterogeno, calotta e contatto rotante sono a posto (Resistenza 1,1kOhm) senza tracce di condensa e poco usurati (sono stati sostituiti meno di 10kkm fa, assieme ai cavi AT), l'anticipo pneumatico non è bloccato (anche se ora che è smontata non posso verificare se la correzione è quella prevista).

    Qualche tempo prima ho sostituito il liquido di raffreddamento lavando tre volte il circuito con una soluzione con 'poco' bicarbonato e risciacquando. Ho aspettato una decina di minuti tra lo svuotamento e il riempimento ogni volta per non far subire stress al motore. In ogni caso il problema non è sorto subito ma dopo qualche centinaio di km.

    per M@urizio: esiste una ulteriore valvola di bypass, questa a comando on/off, tutto aperto o tutto chiuso, che viene azionata per alzare il minimo quando si accende il condizionatore, ed è presente solo sulle vetture con il condizionatore, come la mia. Ho controllato ed è perfettamente chiusa a condizionatore spento.

    Ciao
     
  9. #8bobkelso,30 Gennaio 2017
    Ultima modifica: 30 Gennaio 2017
    Ciao,
    la jetronic LE(?) era una delle prime iniezioni, ci si trova dentro anche dei componenti diversi
    da quelli che si sono poi standardizzati nel giro di qualche anno appena dopo,
    io di questa valvola non mi ero neanche accorto, in questi casi una risorsa sono i manuali:

    scarica questa guida PDF dalla pagina dei manulali del sito inglese alfa-restoration:
    https://www.alfa-restoration.co.uk/manuals/AR_Editions/Alfa Romeo 33 Workshop Manual Supplement.PDF
    si riferisce alle 33 annata 88-99 1,7 i.e.(catalitiche e non) ma l'iniezione mi sembra è la stessa della tua 33 1.7 i.e ultima serie del 90

    - a partire da pag. 37 ci sono gli schemi di risoluzione problemi per la jetronic,
    in effetti il tuo sospetto di avere una perdita aria su qualche tubo o guarnizioni è nell'elenco delle verifiche

    -a pag. 122 c'è un paragrafetto che descrive il funzionamentop della valvola (e a pag. 123 c'è una immagine),
    in pratica la valvola è comandata meccanicamente da una lamina bimetallica interna sensibile al calore,
    deve stare (un po', magari non completamente) aperta a freddo e chiudersi (penso completamente, al meglio
    possibile ammesso che le guarnizioni/gliscontri intorno alla paratia facciano ancora tenuta) a caldo;
    il paragrafetto parla di un aresistenza elettrica che aiuta la valvola ad andare in temperatura
    prima/di più che con solo il calore del motore, penso sia l'esperiemnto che hai fatto tu,
    cioè alimentando a 12 volt la resistenza in 3 minuti hai portato la valvola in temperatura..

    - un altro esperimento per capire se la valvola è implicata sarebbe quello suggerito da Maurizio,
    provare a vedere se l'auto almeno a caldo va bene chiudendo completamente il passaggio d'aria
    di by-pass (es. togli la valvola e metti un tappo o 2 momentanei al posto della valvola o in aggiunta)

    - le lamine bimetalliche possono anche snervarsi un po' con il tempo,
    ma se il difetto è comparso abbastanza rapidamente, puoi sperare che non sia una usura
    "meccanica" della valvola ma magari un cattivo contatto della sua resistenza di riscaldamento
    o come si diceva delle perdite d'aria in altri punti (verifica anche i tubi immissione del gas)
    o anche un cattivo contatto della "terra" elettrica principale (vedi schema a pag 38)
    che impedisce alla centralina di elaborare i dati del debimetro in maniera corretta..

    - se non trovi niente allora farei ricontrollare con pistola stroboscopica dall'elettrauto
    o dal meccanico anche la fase di anticipo data dalla posizione angolare
    del distributore (spinterogeno) nel caso avessi fatto di recente qualche lavoro sullo stesso,
    tienici aggiornati!
     
  10. Grazie Bobkelso
    in effetti la mia vettura è di transizione. Ha la carrozzeria della serie 3 ma il motore della serie 2 infatti non è catalizzato e il condizionatore ha sempre funzionato cosi così perché il riscaldamento non ha la valvola a 3 vie. Immatricolata giugno 1990.
    ora mi leggo il manuale che mi hai suggerito che mi pare assai meglio delle schede microfilm che distribuivano per la serie 3 e poi vi aggiorno. dovrete avere pazienza perchè in box ci vado il sabato o la domenica.
    In ogni caso sono commosso da come prendete sul serio ogni problema, proprio da innamorati!
     
    A bobkelso piace questo elemento.
  11. E' normale che il problema si presenti nel momento del bisogno....
    Accelerare sottosforzo o repentinamente significa smagrire temporaneamente la miscela, in questo frangente la tensione per accendere la miscela necessariamente aumenta e se l'impianto elettrico non è in buone condizioni, si fà sentire.

    Il fatto che tu abbia la doppia alimentazione e che il fenomeno si presenti indipendentemente sembrerebbe escudere problemi di carburazione.

    Magari il problema stà nella bobina o nel modulo dell'accensione.
    La prima cosa da verificare è che non ci siano ingressi d'aria anomali, la seconda la funzionalità dell'impianto.