Vuoto ai bassi regimi - 2.0 170cv

Salvox1303

Alfista principiante
10 Novembre 2023
3
4
5
Regione
Sicilia
Alfa
Giulietta
Buonasera ragazzi vi illustro il mio problema su giulietta 2.0 170cv
Ad agosto mentre scorrevo in autostrada mi è apparsa la spia motore quindi con passaggio da dynamic a normal, l’auto andava male ma spingeva comunque.
Dopo una diagnosi sostituisco il tubo lato sinistra che si aggancia all’intercooler perché tranciato praticamente + 2 sensori ( pressione turbo e un’altro che non ricordo il nome al momento), di lì in poi un vero missile..
Da qualche settimana ho cominciato a sentire nuovamente un calo di potenza ma senza spia motore, controllato tubi e sensori, tutto è perfetto…
L’auto non fuma eccessivamente, ha un ritardo per così dire ai bassi regimi, un vero e proprio vuoto, superati i 3000g comincia a prendere coppia ma non riempendo tutta la scaletta del turbo sul contakm.
Specifico che l’auto monta downpipe ed ha una mappa, ma comunque ha sempre spinto come un treno ahaha
Che mi stia lasciando la turbina? Spero possiate aiutarmi, grazie in anticipo🙏🏻
 
Buonasera ragazzi vi illustro il mio problema su giulietta 2.0 170cv
Ad agosto mentre scorrevo in autostrada mi è apparsa la spia motore quindi con passaggio da dynamic a normal, l’auto andava male ma spingeva comunque.
Dopo una diagnosi sostituisco il tubo lato sinistra che si aggancia all’intercooler perché tranciato praticamente + 2 sensori ( pressione turbo e un’altro che non ricordo il nome al momento), di lì in poi un vero missile..
Da qualche settimana ho cominciato a sentire nuovamente un calo di potenza ma senza spia motore, controllato tubi e sensori, tutto è perfetto…
L’auto non fuma eccessivamente, ha un ritardo per così dire ai bassi regimi, un vero e proprio vuoto, superati i 3000g comincia a prendere coppia ma non riempendo tutta la scaletta del turbo sul contakm.
Specifico che l’auto monta downpipe ed ha una mappa, ma comunque ha sempre spinto come un treno ahaha
Che mi stia lasciando la turbina? Spero possiate aiutarmi, grazie in anticipo🙏🏻
Oltre alla mappa non hai tolto nulla FAP, EGR? se questi componenti ci sono io direi di guardare sul debimetro, sensore MAP corpo farfallato, e infine la valvola EGR gli devi fare una bella pulizia. Se invece Tu pensi che sia la turbina il modo più semplice è tirare fuori il tubo che porta l'aria dentro, a motore spento!!! Inserisci le due ✌️ dentro e comincia a muovere leggermente la ventola al suo interno, se senti troppo gioco allora è partita. Altrimenti fai un giro sulla strada con il finestrino aperto se senti che fischia è partita la turbina. Se non c'è nulla di questo vai dal tuo meccanico. Buona fortuna.
 
  • Like
Reactions: Salvox1303
Pubblicità - Continua a leggere sotto
Oltre alla mappa non hai tolto nulla FAP, EGR? se questi componenti ci sono io direi di guardare sul debimetro, sensore MAP corpo farfallato, e infine la valvola EGR gli devi fare una bella pulizia. Se invece Tu pensi che sia la turbina il modo più semplice è tirare fuori il tubo che porta l'aria dentro, a motore spento!!! Inserisci le due ✌️ dentro e comincia a muovere leggermente la ventola al suo interno, se senti troppo gioco allora è partita. Altrimenti fai un giro sulla strada con il finestrino aperto se senti che fischia è partita la turbina. Se non c'è nulla di questo vai dal tuo meccanico. Buona fortuna.
La turbina inserendo le dita non sembra avere gioco e non la sento fischiare.
Comunque fap ed egr aboliti.
Guardando il video sotto forse sarebbe la cosa migliore smontarla 😅
 
Pubblicità - Continua a leggere sotto