33 Imola rigenero il motorino avviamento

Discussione in 'Boxer Iniezione' iniziata da nipper, 29 Luglio 2015.

  1. Ciaooo,
    dopo aver sostituito il motorino di avviamento della mia Imola 33 1.3 del 94 noto da un pò che sebbene il ricambio sia revisionato a volte non "scatta" proprio e non parte (completamente muto); di solito quando fa così dopo un paio di tentativi parte, oppure lo prendo a "martellate" cioè picchio leggermente sopra il pignone e si riprende. Capita quasi sempre a motore caldo o dopo aver acceso l' auto una o due volte come se il meccanismo si bloccasse subito e non ritornasse nella posizione giusta. Quando ho fatto la sostituzione a dire il vero mi sono dimenticato di grassare o ungere il perno che sta dentro la calotta (l' avevo visto fare al meccanico qualche volta) che va dentro la ruota dentata e posso tentare di farlo senza dover smontare di nuovo tutto ma potrebbe essere qualche altro problema?
    Grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    33 imola - a accelerazione piena sento stridiare una cinghia Boxer Iniezione 11 Novembre 2015
    Guarnizione testata AR Imola 1.3 i.e suggerimenti e consigli Boxer Iniezione 29 Giugno 2015
    Problemi sulla 33 Imola 1.3 IE del 1994 che fatica ad avviarsi Boxer Iniezione 29 Marzo 2015

  3. #2bobkelso,29 Luglio 2015
    Ultima modifica: 29 Luglio 2015
    ..che grana mi spiace..questo motorino mette a prova la tua pazienza..
    ..pare che della sporcizia sia andata a bloccare l'elettrocalamita..
    ..oppure vaghi sospetti che sia stato revisionato alla carlona..
    ..toccherebbe smontarlo dall'auto, aprirlo, pulirlo (e grassarlo sull'albero)
    e dovrebbe andare a posto..
    ..se invece l'elettrocalamita fosse debole di suo perchè in parte
    in corto sarrebbe stato revisionato male (senza controllarlo bene)..

    il fatto che non si muova neanche l'elettrocalamita (non senti neanche un click)
    dovrebbe escludere un problema alle spazzole del motorino vero è proprio,
    che viene alimentato dopo che è scattata l'elettrocalamita,
    (problemi alle spazzole: tipicamente su motorini seminuovi può essere sporcizia
    o limatura che è andata tra i solchi dei contatti del collettore (l'anello a settori
    con i contatti in rame) dove si appoggiano le spazzole o su motorini consumati
    le spazzole usurate (non penso sia il tuo caso almeno le spazzole dovrebbero
    averle guardate) che nonostante ci siano le molle non arrivano più a fare contatto bene..
    ..però non sono sicuro al 100% di questo, cioè che il buono o cattivo
    contatto alle spazzole del motorino non influenzino anche
    il funzionamento del circuito dell'elettrocalmita, dovrei farmi un ripasso..
    ( tra l'altro come esperienza comune il picchiare sul motorino con un legno
    per farlo partire è più spesso associato ad un problema alle spazzole,
    ma potrebbe anche solo dire che le elettrocalamite si guastano o inceppano
    meno spesso rispetto alla frequenza con cui si cambiano le spazzole)


    ..la brutta notizia è che sarebbe da aprire e pulire
    (o aprire e aggiustare quello vecchio e fare uno scambio)
    .
    .l'ingrassatura potrebbe aiutare ma se non senti proprio
    nessun rumore non è detto che basti, e per ingrassare lì
    senza smontarlo dall'auto mi sa ci vuole Udinì..anche perchè ci
    va un occhio a non far cadere grasso spray sopra al gruppo frizione,
    una minima parte potrebbe raggiungere il disco all'interno..

    ..altra possibilità (molto più rare) che indeboliscono la corrente
    che arriva all'elettrocalamita rendendola debole anche se à
    l'elettrocalamita è sana:

    > il motorino di avviamento non riesce a fare massa sul blocco
    motore per via che dove è fissato è stato verniciato oppure è sporco

    > idem se ci sono problemi sul contatto del filo del positivo

    > si siano ossidati i contatti del blocchetto della chiave,
    ma è un casino togliere le plastiche del piantone per provare
    a sganciare il connettore e e riagganciarlo (di solito basta questa
    manovra per riavere un buon contatto elettrico con meno resistenza)..

    ..prima di dirti stupidate, che non sono proprio esperto, sentiamo
    se c'è qualche parere sul forum o se hai in zona un elettrauto vero
     
  4. Non credo che ingrassando risolverai il problema, la tua anomalia è da ricondurre o al collettore da "smiccare" o l'elettromagnete difettoso.


    :ernaehrung004:
     
  5. OK contattato il venditore per esprimere il mio "dissenso". Vediamo cosa risponde, gli ho chiesto cosa significasse per lui "revisionato": se si tratta di dare una mano di vernice per farlo apparire nuovo vabbè so capace pure io...Dato che il motorino era stato sostituito nel dubbio ed invece era la batteria scarica chissà se rimontando il vecchio...ma sarebbe meglio dargli una guardata dentro prima di smazzarsi nuovamente.:confused:
     
  6. #6bobkelso,30 Luglio 2015
    Ultima modifica: 30 Luglio 2015
    ..visto il video grazie, a metà spiega bene i circuiti, sembrerebbe
    che se non senti neanche il click non siano imputabili le spazzole
    ma "solo" l'elettrocalamita o i circuiti a monte (blocchetto chiave)..

    ..possibile chi ha revisionato abbia cambiato spazzole,
    bronzine e verniciato e non si siano accorti che l'elettrocalamita
    era in parte in corto, tipo alcune spire che hanno
    perso l'isolamento, ogni motorino ha specifiche diverse
    e le misure correttte delle resistenze magari non gli erano note,
    in pratica l'elettrocalamita avrebbe meno forza del dovuto e
    il difetto viene fuori di più a caldo o è peggiorato nel tempo,
    oppure c'è molta sporcizia e poco ingrassaggio che blocca
    il movimento della forcella comandata dall'elettrocalamita..

    ..in ogni caso il venditore se fosse di quelli più corretti
    anche se è passato un po di tempo potrebbe inviartene un'altro
    o risarcire una parte del costo (quest'ultima soluzione è praticata
    perche non ci sono spese di spedizione aggiuntive ne per te ne per lui)..


    ..se monti il vecchio motorino (se faceva almeno il click
    aveva l'elettrocalamita buona, che è una parte in pratica
    non riparabile se non cambiandola, o va o non va) ti direi
    se avevi dei dubbi sul suo funzionamento prima fallo
    revisionare al meccanico che si era offerto o aprilo tu stesso
    (o passa da un elettrauto a farlo testare, ci mettono 1 minuto)..

    ..se lo apri guardi (consigliati guanti sottili monouso da lavoro,
    es. quelli in nitrile azzurri da lavori di meccanica/chimici nei briko)
    se le spazzole del motorino sono da cambiare,
    dai una passata leggera con carta vetro al collettore
    e con un cacciavitino togli le limature tra un settore e
    l'altro del collettore pulisci e ingrassi la zona dei levereggi dell'elettrocalamita
    e albero pignone, guardi se il pignone è ancora in buono
    stato (senza parti dei denti saltate)..
    le bronzine del motorino il più delle volte non sono sballate
    e un hobbista non le cambia ma intanto gli si rinnova il grasso..
    (sui siti alfaimolafree e alfarestoration le guide illustrate, es:
    http://alfaimola.free.fr/technique/electricite/demarreur/index.html)

    ..giusto per scupolo puoi provare a controllare i connettori sull'elettrocalamita
    e a vedere con il tester se tra la carcassa del motorino e il blocco motore la
    resistenza è di pochi ohm (cioè se sono ben in contatto per la "massa" elettrica),
    (idem portare un filo + 12 dalla batteria al + dell'elettrocalamita per vedere
    se si rianima, per escludereun a ossidazione del connettore del blocchetto chiave)
    ma 90% è il motorino (l'elettrocalamita), penso per il fatto che è più evidente
    a vano motore caldo..
     
  7. Confermo accensioni perfette e regolari a freddo. Mi chiedo:si possono escludere falsi contatti del blocchetto chiave visto che il quadro si accende normalmente? Il problema della verifica col tester, a parte che ci vogliono due persone, è che dovrei farlo quando si presenta il problema altrimenti lo sappiamo già che funziona bene...
    Sto cercando di capire qual' è il relè che va dalla chiave al motorino avviamento lato guida a SX sembrano esserci 3 gruppi diversi ma districarsi tra il cablaggio non è semplice. Mi chiedo però se un relè a caldo può fare un falso contatto e a freddo no sembra improbabile.
    Per curiosità, visto che potrei anche provare a restaurare il vecchio motorino, le parti tipo elettrocalamita, spazzole ecc. sono facilmente reperibili o si rischia di perdere troppo tempo?
    Ancora scena muta del venditore tedesco.
     
  8. ..potresti preparare un filo elettrico ad un estremo collegato/collegabile al faston
    del + dell'elettrocalamita (quello che è collegato ad un filo piccolo per capirci)
    e con l'altro estremo che arriva nella vasca servizi e protetto con nastro isolante
    sull'estremità spelata per non avere contatti accidentali a massa
    (a esagerare in prudenza ci aggiungi in serie un fusibile da 30 o 50A per protezione);
    quando a caldo il motorino non va provi a collegare l'estremo direttamente al + della batteria,
    così bypassi relè e blocchetto chiave e se il motorino va o non va hai una risposta certa..

    ..il problema è che con il ragno dei collettori sopra al motorino si lavora male, non so se
    è facilmente accessibile il + sull'elelettrocalamita..va anche curato bene di non procurare
    corto circuiti a massa accidentali (potrebbero dare una bella scaldata alla batteria)..
    .però ci metti meno tempo che fare controlli sul rele e blocchetto
    ..che il quadro si accenda penso non garantisce per un buon contatto sul
    filo che alimenta il cirtcuito dell'avviamento, comunque ne stiamo parlando
    giusto per ragionarci, alla fine le probabilità maggiori sono per un problema
    nel motorino..

    ..per i ricambi le spazzole si trovano in internet (almeno per i bosh,
    per cui via libera se revisioni il vecchio motorino, e magari poi le spazzole
    son ancora buone e basta pulire il collettore), ma sarebbe più pratico
    e sicuro di non sbagliare modello aquistandole da un elettrauto,
    ..mentre le elettrocalamite si spera fosse un problema di sporco,
    se è da cambiare non saprei se si trovano a parte su internet
    (al limite dall'elettrauto) penso dipenda se è una marca/modello diffuso,
    per dire se era di un modello fiat diffuso si trovava a basso prezzo..
    ..se vuoi provare a guardare la disponibilità ricambi
    qui trovi un po' di codici dei vari componenti:
    http://www.iparts.sk/terminal/bosch startery.pdf

    ..ricordo di aver demonizzato gli elettrauti, ma vista la cattiva esperienza
    con il revisionato, se chiedi loro o al meccanico un preventivo in anticipo,
    per evitare che facciano sorprese, magari puoi far fare il lavoro a loro
    nel caso trovassi qualche punto ostico a far da te o poco tempo per cimentarti..

    ..tendenzialmente revisionerei da me o gli porterei il bosh così non hai fermo macchina
    e se aveva l'elettrocalamita per certo sana (faceva click) e tutti i denti interi sul pignone,
    alla peggio ci dovrebbero essere penso entro 20 euro di spazzole (se da cambiare)
    più la manodopera (circa 1ora se lo fa uno del settore ed è già smontato dall'auto).
     
  9. Se l'impianto è originale non ci sono relè che comandano il motorino d'avviamento ma è il blocchetto della chiave che alimenta l'elettromagnete sul motorino di avviamento che a sua volta chiude i contatti di potenza e alimentando il motorino direttamente dalla batteria.

    Attenzione ai cortocircuiti verso massa fatti con sezioni di cavo generose, possono causrae incendi e anche far esplodere la batteria...


    :ernaehrung004:
     
  10. Mi toccherà smontare il ragno comunque per capirci qualcosa, è tutto troppo "affollato" e senza spazi nè di manovra, nè di visibilità...
    Quindi i relè che sono nel vano motore sul lato SX davanti al volante non c' entrano nulla col blocchetto chiave...
    Trovata ditta di Torino che costruisce elettromagneti per un sacco di modelli:
    COSMA snc - Elettromagneti - Starter Solenoid - per motorini di avviamento
    Chiederò se hanno quello dei miei motorini e vi farò sapere...