Aggiunta alzavetri posteriori su Alfa 156

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,740
3,293
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Che poi non capisco perché in commercio si trova la centralina per gli alzavetri posteriori della 147 e non si trova quella per la 156 ! . Cosa che al mio prossimo intervento dovrò inserire.
Non credo che le due centraline siano molto diverse, magari potrebbe essere che 147 abbia il can bus ma ai fini della corrente cambia poco.
Piuttosto io sono convinto che tu faccia qualche collegamento/derivazione sbagliato, gli alzacristalli non è che siano particolarmente energivori, basta e avanza un cavetto da 1,5 mmq non certo il cavo per il motorino d'avviamento.
Nella peggiore delle ipotesi dai retta a gigivicenza e metti qualche relè, sopratutto se li vuoi comandare sia localmente che dai pulsanti anteriori lato guida.
 

Doc156

Utente Premium: Quadrifoglio Verde
13 Maggio 2013
591
525
139
GE
Regione
Liguria
Alfa
159
Motore
2.0 Jtdm 170
Altre Auto
Fiat 128 1.1CL
Ho provato la cosiddetta prova del 9 . ho collegato direttamente un alzacristalli nuovo, con dei cavi per avviamento direttamente dalla batteria e soli così posso dire che giunge una corrente accettabile per fare si che il cristallo si muova, quindi devo dedurre che la centralina per quelli anteriori abbia la capacità di dare ai motorini una sorta di spunto in piu. Che poi non capisco perché in commercio si trova la centralina per gli alzavetri posteriori della 147 e non si trova quella per la 156 ! . Cosa che al mio prossimo intervento dovrò inserire.
No, la centralina non da nessuno spunto in più, pilota solo gli anteriori con la salita e la discesa automatiche, e i vetri si fermano tramite un relè con limitatore di corrente.
Controlla le sezioni dei cavi, che siano adeguate e che tutto faccia bene contatto senza parti ossidate.. Considera che i cristalli posteriori sono notoriamente mezzi inchiodati se non si usano quotidianamente.. Specie se li hai presi in sfascio (ma anche nuovi, fondi di magazzino magari prodotti da 10 anni... I motori elettrici soffrono....)

Non riesco a trovare la centralina posteriore su eper, mi viene quasi da pensare che non ci sia proprio... Hai un codice?
 

supersaro

Nuovo Alfista
22 Dicembre 2011
15
3
4
CL
Regione
Sicilia
Alfa
156
Motore
1.8 twinspark
Per farli andare devi prelevare dalla stessa linea dei finestrini anteriori, e ci vogliono le pulsantiere nuove per quelli davanti.

In sostanza è na cammurria

Non credo che le due centraline siano molto diverse, magari potrebbe essere che 147 abbia il can bus ma ai fini della corrente cambia poco.
Piuttosto io sono convinto che tu faccia qualche collegamento/derivazione sbagliato, gli alzacristalli non è che siano particolarmente energivori, basta e avanza un cavetto da 1,5 mmq non certo il cavo per il motorino d'avviamento.
Nella peggiore delle ipotesi dai retta a gigivicenza e metti qualche relè, sopratutto se li vuoi comandare sia localmente che dai pulsanti anteriori lato guida.
Si potrei optate pe mettere un relè per la salita e l'altro per la discesa per la singola portiera ,ma il lavoro giusto è quello di mettere una centralina anche perché sarebbe provvista dei termici di sicurezza.
 

supersaro

Nuovo Alfista
22 Dicembre 2011
15
3
4
CL
Regione
Sicilia
Alfa
156
Motore
1.8 twinspark
No, la centralina non da nessuno spunto in più, pilota solo gli anteriori con la salita e la discesa automatiche, e i vetri si fermano tramite un relè con limitatore di corrente.
Controlla le sezioni dei cavi, che siano adeguate e che tutto faccia bene contatto senza parti ossidate.. Considera che i cristalli posteriori sono notoriamente mezzi inchiodati se non si usano quotidianamente.. Specie se li hai presi in sfascio (ma anche nuovi, fondi di magazzino magari prodotti da 10 anni... I motori elettrici soffrono....)

Non riesco a trovare la centralina posteriore su eper, mi viene quasi da pensare che non ci sia proprio... Hai un codice?
No purtroppo non ho nessun codice. Riguardo al sezionamento dei fili ho messo un 2,5 ma credo che la mancanza di portata si abbia nei pulsanti e nei contatti delle portiere.
 

Doc156

Utente Premium: Quadrifoglio Verde
13 Maggio 2013
591
525
139
GE
Regione
Liguria
Alfa
159
Motore
2.0 Jtdm 170
Altre Auto
Fiat 128 1.1CL
No purtroppo non ho nessun codice. Riguardo al sezionamento dei fili ho messo un 2,5 ma credo che la mancanza di portata si abbia nei pulsanti e nei contatti delle portiere.
Mamma, il 2,5 è addirittura troppo :)

Potresti mettere dei relè come i tyco v23084 c02001 a303, che sono fatti apposta per anzacristalli ed hanno il limitatore di corrente...
 

supersaro

Nuovo Alfista
22 Dicembre 2011
15
3
4
CL
Regione
Sicilia
Alfa
156
Motore
1.8 twinspark
Mamma, il 2,5 è addirittura troppo :)

Potresti mettere dei relè come i tyco v23084 c02001 a303, che sono fatti apposta per anzacristalli ed hanno il limitatore di corrente...
Si infatti o voluto esagerare di proposito perché mi ero convinto che era un problema di sezione ,ma nulla di fatto . ultimamente ho anche messo un alzavetri nuovo di pacco ma nulla è cambiato per funzionare bene ci vuole un circuito di potenza diretto
 

Doc156

Utente Premium: Quadrifoglio Verde
13 Maggio 2013
591
525
139
GE
Regione
Liguria
Alfa
159
Motore
2.0 Jtdm 170
Altre Auto
Fiat 128 1.1CL
Quando è montato, se fai ponte tra i contatti del pulsante dell'alzavetro, funziona? Questo test escluderebbe i problemi al pulsante: se il vetro si alza, è la pulsantiera.
Perchè il fusibile dell'alzavetro posteriore è 20A (singolo). Quindi il consumo normale, non può essere più di 10/15A, perchè gli anteriori (che alzano un vetro più grande) possono assorbire al massimo 15A cadauno per funzionare insieme senza far scoppiare il fusibile (hanno un fuse da 30A). Un cavo da 1,5mmq porta tranquillamente 15A, su una lunghezza anche superiore ai 5 metri... e dalla plancia ai cristalli posteriori dubito ci sia una lunghezza tale.

Controlla che i connettori non siano veramente in condizioni tragiche (ossido)...

Ma se invece alimenti direttamente il motore dell'alzavetro - montato - con un cavo rosso/nero diretto dalla batteria, funziona?
 

leoben

Super Alfista
10 Novembre 2018
711
403
109
Toscana
Regione
Toscana
Alfa
Stelvio
Motore
2.0 turbo 280cv
Se il contatto della pulsantiera nasce per inviare il segnale alla centralina, si tratta di un comando in tensione con corrente praticamente nulla.
Utilizzarlo per interrompere una corrente di qualche Ampere provoca una caduta di tensione che rallenta la rotazione del motore.
Oltre ovviamente a danneggiare la pulsantiera stessa dopo pochi utilizzi a causa del surriscaldamento del contatto.
Il relè è d'obbligo in questi casi (meglio se con limitatore). Al limite, per semplificare i cablaggi, lo si può fissare in qualche modo anche dentro la portiera vicino alla pulsantiera.
 

supersaro

Nuovo Alfista
22 Dicembre 2011
15
3
4
CL
Regione
Sicilia
Alfa
156
Motore
1.8 twinspark
Quando è montato, se fai ponte tra i contatti del pulsante dell'alzavetro, funziona? Questo test escluderebbe i problemi al pulsante: se il vetro si alza, è la pulsantiera.
Perchè il fusibile dell'alzavetro posteriore è 20A (singolo). Quindi il consumo normale, non può essere più di 10/15A, perchè gli anteriori (che alzano un vetro più grande) possono assorbire al massimo 15A cadauno per funzionare insieme senza far scoppiare il fusibile (hanno un fuse da 30A). Un cavo da 1,5mmq porta tranquillamente 15A, su una lunghezza anche superiore ai 5 metri... e dalla plancia ai cristalli posteriori dubito ci sia una lunghezza tale.

Controlla che i connettori non siano veramente in condizioni tragiche (ossido)...

Ma se invece alimenti direttamente il motore dell'alzavetro - montato - con un cavo rosso/nero diretto dalla batteria, funziona?

Se il contatto della pulsantiera nasce per inviare il segnale alla centralina, si tratta di un comando in tensione con corrente praticamente nulla.
Utilizzarlo per interrompere una corrente di qualche Ampere provoca una caduta di tensione che rallenta la rotazione del motore.
Oltre ovviamente a danneggiare la pulsantiera stessa dopo pochi utilizzi a causa del surriscaldamento del contatto.
Il relè è d'obbligo in questi casi (meglio se con limitatore). Al limite, per semplificare i cablaggi, lo si può fissare in qualche modo anche dentro la portiera vicino alla pulsantiera.
Ciò pensato pure io a voler inserire dei relè direttamente dentro la portiera ,ma credo che mi verrebbe a mancare così facendo un contatto dedicato al cavo positivo di potenza sul giunto della portiera ,quindi sarebbe più opportuno mettere i relè fuori dalle portiere .
 

supersaro

Nuovo Alfista
22 Dicembre 2011
15
3
4
CL
Regione
Sicilia
Alfa
156
Motore
1.8 twinspark
Ciò pensato pure io a voler inserire dei relè direttamente dentro la portiera ,ma credo che mi verrebbe a mancare così facendo un contatto dedicato al cavo positivo di potenza sul giunto della portiera ,quindi sarebbe più opportuno mettere i relè fuori dalle portiere .
Tornando al discorso dei pulsanti che sono limitati a un ottima portata in corrente ,che potrebbero essere giustificati quelli per gli anteriori, visto che agiscono sulla centralina! Ho notato aprendoli che anche quelli che comandano i posteriori sono di identica fattura .I contatti sono così piccoli che non permetterebbero una buona portata in corrente. Appunto per questo chiedevo se anch'essi non necessitavano di una centralina di gestione . Ma a quanto pare per la 156 non era prevista.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente