Aggiunta relè anabbaglianti ed abbaglianti

tom33imola

Alfista principiante
5 Gennaio 2015
81
28
29
lecce
Regione
Puglia
Alfa
33
Motore
boxer 1351 90cv
Ciao a tutti, devo aggiungere i famigerati relè agli anabbaglianti e agli abbaglianti dopo che alcuni mesi fa, non a conoscenza di questa problematica, dopo puzza di plastica bruciata, mi sono ritrovato praticamenete al buio.
Recatomi da un elettrauto, senza un devioluci funzionate, mi aggiunse un interruttore a mano collegato ai due fari con rispettivo relè, che ha svolto la sua funzione egregiamente per tutto questo tempo, ma che adesso ho deciso di eliminare.
Avendo un altro devioluci di riserva anch'esso non funzionate, mi sono messo a smontarli e alla fine di due ne ho recuperato uno buono.
Tutti e due erano già stati aperti in precedenza dal vecchio proprietario e richiusi alla buona con del fil di ferro.
Io ho spessorato a stagno le tre grosse piste di contatto e il pin dove è collegato il grosso cavo rosso che da corrente a tutto. Poi con vite e dadi M4 ho chiusto il tutto. L'ho provato è funziona. Qui qualche foto.
IMG_0587.JPGIMG_0588.JPGIMG_0589.JPG

Ora dietro alla plancia portafusibili c'era il relè comandato dall'interruttore che era stato collegato alle singole uscite degli anabbaglianti (grigio/nero e grigio). In questa foto li ho indicati con la freccia gialla. I cavi blu e marrone sono dell'interruttore.

IMG_0572.JPG

Ora, inizialmente avrei voluto montare i relè nel vano motore accanto a quelli già presenti per fare un lavoro pulito, e per lo scopo avevo comprato anche le basette della AMP che si agganciano a quelle di serie, ma non essendo abbastanza pratico ho ripiegato sulla modifica di serie proposta all'epoca dall'alfa romeo, che metto in allegato.
Quindi per mettere in atto la modifica ho ripristinato i due fili degli anabbaglianti(freccie gialle prima immagine) e ho trovato il filo grigio sul connettore F e G (freccia rossa) come da guida e li inserirò il relè.
IMG_0590.JPGIMG_0591.JPG
Ora fino a qui credo di non avere problemi, ma siccome ne devo inserire anche uno per gli abbaglianti non sono sicuro che quello corrispondente sia questo che ho individuato (freccia rossa nella foto qui sotto). Il cavo in questione è verde e mi sembra simile a quello devioluci in corrispondenza dell'uscita degli abbaglianti.


IMG_0592.JPG

E lui? si trova subito accanto ai connettori F e G e dallo stesso connettore partono anche i cavi diretti ai singoli anabbaglianti che sono quelli su cui ha inserito l'interruttore l'elettrauto.

Un ultima cosa riguarda la massa che devo collegare ai relè. Quella sul relè dell'interruttore aggiunto, viene da sotto il cruscotto ma non ho idea da dove l'ha potuta prendere. Sicuramente la posso utilizzare per uno dei relè che aggiungerò ma per l'altro? la posso sdoppiare? C'è qualche attacco a massa sul portafusibili che mi potete indicare?
 

Allegati

  • nhtsa4404p2.pdf
    694.6 KB · Visualizzazioni: 18
  • nhtsa4404p1.pdf
    398.1 KB · Visualizzazioni: 19
  • IMG_0593.JPG
    IMG_0593.JPG
    853.8 KB · Visualizzazioni: 30
  • IMG_0593.JPG
    IMG_0593.JPG
    853.8 KB · Visualizzazioni: 34
  • Like
Reactions: bobkelso e EDESMO

tom33imola

Alfista principiante
5 Gennaio 2015
81
28
29
lecce
Regione
Puglia
Alfa
33
Motore
boxer 1351 90cv
Aggiornamento: oggi mi sono riguardato meglio gli schemi dell'impianto elettrico e ho ricambiato idea tornando al progetto iniziale di aggiungere i relè sulla paratia lato guidatore e tirando due fili dai relè al faro lato passeggero, uno per gli anabbaglianti e uno per gli abbaglianti.
I fili sul faro di destra andranno a sostituire quelli del cablaggio originale sullo spinotto.
In questo modo non ho problemi di approviggionamento di masse e positivo ma ho un dubbio.
Mentre per gli anabbaglianti utilizzero il relè da 40 A con la doppia uscita (5 pin di cui 2 n°87) una per faro, per gli abbaglianti ne ho uno a 4 vie ma da 80 A con connettori grossi da 9mm, posso metterci insieme entrambi i fari sulla singola uscita?
Mettendo a valle i relè, in questo modo, ottengo comunque una riduzione della corrente sul devioluci?
 
  • Like
Reactions: EDESMO

bobkelso

Alfista Megalomane
20 Marzo 2008
2,136
503
176
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 v.l. GPL
Altre Auto
avute negli anni ( quasi solo d'epoca, hobby del restauro ):
Lancia, Matra, Fiat, VW, Audi, Volvo, Renault, Peugeot, Opel, Ford, Jeep, LandRover
Ciao, non ho capito bene il giro dei fili, cioè se nel circuito tra devioluci e fari, passando per i vari pannelli, oltre ai relé che stai installando, ce ne fossero già di fabbrica o meno; se di fabbrica non ce ne già altri tra devioluci e fari, allora si per certo con quelliche sti installando stai alleggerendo la corrente sul devioluci.. ma non conosco bene,ci vorrebbe qualcuno più ferrato di queste parti

Volevo dirti bel lavoro, specie il recupero dei devioluci invece che darli per persi, ricostruire i pezzi è un bel modo di gestire queste auto d'epoca :)
La spessorazione dei contatti che hanno perso la metallizzazione o lo spessore, è una idea brillante.. la tengo presente per riparazioni di contatti.. e se lo stagno non fosse abbastanza resistente allo strisciamento in alcune applicazioni forse (?) si può usare una lastrina di rame incollata sopra la sottostante usurata, con la stagno questa volta usato da collante?
 
Ultima modifica:
  • Like
Reactions: tom33imola

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,553
4,661
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Mettendo a valle i relè, in questo modo, ottengo comunque una riduzione della corrente sul devioluci?


Capisciti tu! :)

A monte o a valle è una convenzione comunque il concetto è che dal devioluce deve scorrere solo la corrente della bobina del relè Pin 85-86.

Una precisazione doverosa... i proiettori (abbaglianti e anabbaglianti) devono essere protetti dal proprio fusibile così come l'impianto di serie.
Ovvero non è ammesso un fusibile che protegga tutti gli anabbaglianti o tutti gli abbaglianti ma ci deve essere un fusibile per ogni lampada.
 

bobkelso

Alfista Megalomane
20 Marzo 2008
2,136
503
176
Mi
Regione
Lombardia
Alfa
33
Motore
1.3 v.l. GPL
Altre Auto
avute negli anni ( quasi solo d'epoca, hobby del restauro ):
Lancia, Matra, Fiat, VW, Audi, Volvo, Renault, Peugeot, Opel, Ford, Jeep, LandRover
Rileggendo, a buon senso puoi collegare i due abbaglianti all'uscita unica del relè da 80A a 4 vie ( tensione di comando del contatto proveniente dal devioluci, massa, ingresso corrente alto amperaggio, uscita corrente alto amperaggio)

considera che nel relé usato per gli anabbaglianti da 40A a 5 vie (tensione di attivazione, massa, ingresso corrente alto amperaggio, doppia uscita corrente alto amperaggio) i due contatti di uscita sono collegati tra loro ma all'interno del relè, questo per forza se il relè ha un solo ingresso ad alto amperaggio (se il relè avesse due ingressi alto amperaggio, allora le due linee di uscita sarebbero indipendenti, ma in questo caso non sarebbe di particolare utilità)

Da entrambi i relè si sdoppiano i fili in uscita ad alto amperaggio, cioè portare un positivo indipendente per ogni lampada, cosi se si fulmina una lampada (interruzione) l'altra va ancora,

e cosa che non sapevo e che imparo dal post di @M@urizio , mettere un fusibile su ognuno, questo forse protegge i relè e il circuito stesso anche da eventuali cortocircuiti in ogni punto si possano realizzare

Il ritorno a massa dai fari va senza bisogno di passare per relè, basterà che i cavi siano di sezione adeguata sino al punto di massa, e questi fili eventualmente se ti torna comodo penso puoi raggrupparli in 1 o 2 fili già in uscita dai portalampada (sommando le sezioni di filo necessarie al totale degli Ampere)

---------
Ps: @M@urizio o chi lo sa, chiedo una curiosità, una coppia di lampade sono (55-60watt) + (55-60watt) = 110-120 Watt = 12 volt x 10 A,
cioè sono 10 ampere da gestire per ogni coppia di lampade, anche considerando un po di margine di sicurezza (es lampade aftermarket a maggiore wattaggio) sarebbero bastati relé da 20A ? o conviene stare larghi con i valori di A dei relé per maggiore affidabiltà /durata ?
 
Ultima modifica:
  • Like
Reactions: tom33imola

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,553
4,661
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
e cosa che non sapevo e che imparo dal post di @M@urizio , mettere un fusibile su ognuno, questo forse protegge i relè e il circuito stesso anche da eventuali cortocircuiti in ogni punto si possano realizzare

Il costruttore ha previsto un fusibile per ogni circuito (abb dx + abb sx e anabb dx + anabb sx) per rendere ridondante la protezione.
Immaginiamo che per una qualsiasi ragione uno dei circuiti vada in corto, fonde solo quel fusibile, consentendo il funzionamento dell'altro faro.
Se il fusibile fosse unico verrebbe compromessa totalmente la visibilità.

---------
Ps: @M@urizio o chi lo sa, chiedo una curiosità, una coppia di lampade sono (55-60watt) + (55-60watt) = 110-120 Watt = 12 volt x 10 A,
cioè sono 10 ampere da gestire per ogni coppia di lampade, anche considerando un po di margine di sicurezza (es lampade aftermarket a maggiore wattaggio) sarebbero bastati relé da 20A ? o conviene stare larghi con i valori di A dei relé per maggiore affidabiltà /durata ?
Si, ai fini teorici un relè da 20A sarebbe sufficiente per pilotare 240W, in realtà come hai affermato, per garantire maggior affidabilità e durata è preferibile aumentare la corrente nominale del relé.
Senza sconfinare in lampade particolari (Xenon o LED), AR75, AR33 etc. tipicamente hanno a protezione del circuito fari un fusibile da 8A per luce.
Come sempre scrivo il fusibile non serve per proteggere la lampada, devioluci, relé etc. ma per salvaguardare la linea che alimenta il circuito.
 

brambil

Fedelissimo
27 Novembre 2008
3,328
46
111
RA
Regione
Emilia-Romagna
Alfa
GTV
Motore
2.0JTS
Altre Auto
75 1.8 1988, 147 1.6TS 105cv 2001,Crosswagon 1.9JTD, 156 SW 1.9JTD 8v, GT3.2 V624v, Spider V6TB
Ti dico come ho fatto io ormai 10 anni fa.

Lato SX positivo preso dal positivo sul duomo, due cavi, vanno ai relé con portafusibile incorporato. Il comando lo fa il vecchio cavo che andava alla lampada, smontato dal poralampada e pedinato sullo zoccolo relé. Cavi portalampada tutti nuovi.
Lato DX positivo preso dalla batteria, idem come sopra.

Ho 4 relé nelle predisposizioni portarelé originali presenti nei lamierati, steso il minor numero di cavi possibile, ogni luce ha un relé ed un fusibile dedicato.

Nelle vetture dal MY88 tuttavia il devio mi sembra sia già un mero azionatore di relé e non gestisca più tutta la corrente.
 
  • Like
Reactions: tom33imola

tom33imola

Alfista principiante
5 Gennaio 2015
81
28
29
lecce
Regione
Puglia
Alfa
33
Motore
boxer 1351 90cv
la tengo presente per riparazioni di contatti.. e se lo stagno non fosse abbastanza resistente allo strisciamento in alcune applicazioni forse (?) si può usare una lastrina di rame incollata sopra la sottostante usurata, con la stagno questa volta usato da collante?
Si l'ho usata anche sulla 33 per il relè delle frecce che, appena comprata, mi dava appunto problemi di mancato contatto e non mi si accendevano le frecce. Spessorando tutte le linguettine del relè non ho più avuto problemi.
Per il fatto di usare lo stagno come collante è un ottima idea perchè un limite di questa tecnica suppongo sia per l'appunto legata alla poca resistenza meccanica dello stagno rispetto al rame che a lungo va a finire che si consuma

Grazie M@urizio e Bobkelso per le informazioni era quello che volevo sapere.

Ti dico come ho fatto io ormai 10 anni fa.

Lato SX positivo preso dal positivo sul duomo, due cavi, vanno ai relé con portafusibile incorporato. Il comando lo fa il vecchio cavo che andava alla lampada, smontato dal poralampada e pedinato sullo zoccolo relé. Cavi portalampada tutti nuovi.
Lato DX positivo preso dalla batteria, idem come sopra.

Ho 4 relé nelle predisposizioni portarelé originali presenti nei lamierati, steso il minor numero di cavi possibile, ogni luce ha un relé ed un fusibile dedicato.

Nelle vetture dal MY88 tuttavia il devio mi sembra sia già un mero azionatore di relé e non gestisca più tutta la corrente.

Cosi con 4 relè è un lavoro con i fiocchi sia dal punto di vista della pulizia nel vano motore che dell'efficenza, se ne dovesse saltare uno non rimani di certo al buio. A saperlo prima avrei preso qualche basetta e relè in più, comunque può essere che più in la adotterò questo sistema.
La mia è del 87 ed è senza relè, ne dovrò montare uno anche per motorino d'avviamento perchè mi è capitato a macchina calda d'estate che una volta spenta non partisse più se non dopo essersi raffreddata.
 
ADVERTISEMENT

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,553
4,661
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
ne dovrò montare uno anche per motorino d'avviamento perchè mi è capitato a macchina calda d'estate che una volta spenta non partisse più se non dopo essersi raffreddata.

Il guasto è tipico e al 99% dipende dall'elettromagnete difettoso, ragion per la quale anche montando un relè non si evita l'inconveniente.

Comunque un relé non guasta e consente di evitare cadute di tensione che potrebbero compromettere l'avviamento (più probabile in inverno).
Io ti consiglierei di smontare il motorino, controllare l'altezza delle spazzole e lo stato del collettore (pulizia e smiccatura). :)
 
  • Like
Reactions: tom33imola

Seguici su Facebook

ADVERTISEMENT