Alfa 147 1.6 120cv GPL problemi accensione e ora testata da rifare

Discussione in 'Twin spark' iniziata da Shebuka, 1 Agosto 2013.

  1. Concordo sulla pompa nel senso che probabilmente la valvola unidirezionale inclusa nella pompa non trattiene il carburante e lascia svuotare il circuito...


    :decoccio:
     
  2. Rieccomi,
    stamattina ho portato la macchina da meccanico. Mi ha chiamato ora e ha detto che la pompa della benzina non tiene la pressione e che ci vogliono 250 Euro per una nuova... :mecry: Questa valvola unidirezionale può essere sostituita/ripristinata o bisogna per forza prendere una nuova pompa?
     
  3. una presa in demolizione?
     
  4. L'avevo pagata 50 euro in demolizione per la 155 quella volta ;) un affarone!!! Mai dato problemi!!
     
  5. Anche io ho pensato subito a una presa dal demolitore, e chi c'è li ha altri 250 euro da spendere...
     
  6. #16Shebuka,12 Novembre 2013
    Ultima modifica di un moderatore: 15 Novembre 2013
    La mia epopea sembra non finire... alla fine mi avevo comprato la pompa benzina usata su subito e gia che c'ero un interfaccia elm327 su ebay. Montata la pompa mi ero collegato alla centralina con MultiEcuScan e c'erano i seuenti errori:

    Visto che una delle cause era proprio pressione insufficiente gli ho cancellati.
    Oggi, un mese dopo la sostituzione, mentre tornavo dal lavoro si e riaccesa la spia... Quando si era accesa ho subito notato che la tempratura del motore e' scesa di quasi 10 gradi e poi tornata a 90, e per ancora un bel tragitto era instabile, scendeva di qualche grado e poi tornava a 90... Arrivato a casa mi sono collegato alla centralina e con i mio grande stupore c'erano gli stessi errori!!!
    Certo che sti errori sono un po vaghi con molteplici cause... Che cosa puo essere?
    p.s. leggendo in giro si dice che P1177 e' un errore tipico del GPL e quando e' successo ero giusto GPL, allora forse basterebbe portarla a regolare... Ma non mi spiego la tempreatura traballante...
     
  7. penso che hai la seconda sonda che ti fa dannare, sicuramente hai il motore funzionante, ma siccome l'accensione la gestisce quella a benzina ti si sballa il tutto, il tuo impianto emula le sonde?
     
  8. Non lo so, come facio a verificarlo?
     
  9. dunque dall'impianto GPL deve partire almeno da un modulo un filo che si inserisce alla spinetta della prima sonda, in pratica quando sei a GPL devi avere mentre lei gestisce l'iniezione per conto suo, dare dei segnali da tenere buana l'altra, perchè la benzina sarà mappata sui 14/1, il GPL ne vuole un pò di più e tri ritrovi dei valori diversi alla sonda e lei smanetta tra accensione e iniezione per ripristinare, gli iniettori sono emulati, sicche va in recovery, il meccanismo grosso modo è così
     
  10. Buona sera, a dicembre 2016 ho acquistato una giulietta gpl. Il mese scorso si è bruciata una valvola dopo aver percorso 27.000 km. Volevo sapere se avevate avuto lo stesso problema e se eventualmente si è ripresentato. Grazie
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Spia avaria motore Alfa 147 1.6 120cv Twin spark 14 Luglio 2013
Problemi di carburazione? Alfa 147 1.6 TS 120cv Twin spark 13 Aprile 2013
Problemi con Alfa 147 1.6 120cv T.Spark, scoppi dallo scarico e avaria sistema Twin spark 27 Luglio 2011