Alfa 156 2.4 JTD - bloccata,spia avaria motore accesa

Discussione in 'Elettronica' iniziata da max67, 24 Marzo 2008.

  1. Mi sono appena iscritto!! Il mio è un grosso problema::confused: ho la spia iniezione accesa e la macchina non parte!!! é da ieri fema in garage...qualcuno sa dirmi cosa posso fare? si può fare qualcosa nell'immediato senza portarla in officina per la diagnosi?...tante grazie a tutti!!!
     
  2. Sto caricando...


  3. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    Max,è buona cosa presentarsi prima qui :Le presentazioni dei nuovi iscritti al Club - Club Alfa Italia - Alfa Romeo Forum
    Così ti conoscerà più gente e leggerà il tuo post. quando giri la chiave si sente il rumore della pompa gasolio?
     
  4. Centralina alfa 156

    Qualcuno sa dirmi se è possibile scollegare la centralina per spegnere le spie in errore?o se magari esistono altri sistemi?
     
  5. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    Grazie di avermi risposto...poi provvederò a presentarmi come hai consigliato tu!! ora però se mi puoi aiutare a capire come fare a mettere in moto la mia alfa. La pompa del gasolio si sente però rimane accesa la spia dell'iniettore perchè io, per curiosità, stavo provando a mettere in moto la macchina facendo ponte dalla batteria all'elettrovalvola con una chiave senza codice e come conseguenza ho avuto l'accensione di quella spia che non mi fa più partire il motore!!!!Secondo te cosa dovrei fare?
     
  6. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    A meno che tu non sia attrezzato con un cavo OBD ed il software specifico per la diagnosi l'unica alternativa è portare l'auto in officina e fare azzerare l'errore...
    Non vi è alternativa, d'altronde l'immobilizer è stato studiato proprio per evitare che si possa mettere in moto l'auto senza la chiave codificata...

    Byez :decoccio:
     
  7. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    ahia ahia ....mi sa che che il carro attrezzi sia la tua unica soluzione ...hai impallato il sistema e non riconosce piu' il code ,,,,,non fare tentativi e lascia perdere
    renny
     
  8. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    è la spia dell'iniezione che si è accesa...non quella di accensione...vorrei tanto evitare il carroattrezzi...ora ho provato a scollegare la batteria...chissà...secondo voi risolverò il problema?grazie comunque per il vostro interessamento!!!
     
  9. Re: Centralina alfa 156

    Se è un errore che si cancella da solo, basta staccare la batteria per un paio di ore.
    Se è un errore che resta memorizzato nella eeprom della centralina, allora devi andare in alfa.
    ciao
     
  10. Re: Aiuto!La mia Alfa 156 2.4 jtd non parte!

    Oggi è venuto il meccanico per effettuare la diagnosi alla macchina ed è risultato un guasto all'elettrovalvola! Così ha provato a sostituirla ma il problema restava...Alla fine mi ha detto che domani proverà a sostituire la centralina con un'altra scodificata!!! Secondo voi come andrà a finire? Qualcuno sa dirmi quanto potrà, eventualmente, costare una nuova centralina?Ciaooooo
     
  11. Re: Centralina alfa 156

    Ho provato a scollegare la batteria per diverse ore ma l'errore resta! Ho chiamato il meccanico e mi ha detto che domani proverà a sostituire la mia centralina con una scodificata per vedere se riesce a risolvere il problema e quindi far ripartire la mia 156!!!Secondo voi?????