Alfa Romeo 156 - 2.0 TS 16v - Selespeed - Rossa - 2000 - VE

ziopalm

Alfista Megalomane
2 Dicembre 2011
23,105
23,320
171
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
Si li ho presi sù Aliexpress.
Anch'io avevo preso un elm bt ma funziona solo con app dello smartphone.
Quello che ho preso adesso funziona elm con cavo e gli adattatori per fiatecuscan o multiecuscan mentre il cavo kkl funziona per il gruppo vag.
Nella confezione mi è arrivato l'elm327 con cavo (funziona) i 3 adattatori(da provare) il kkl )funziona solo con il programma vag.) Il dischetto dove trovi multiecuscan e il software vag e i drive dei cavi.

Buy Products Online from China Wholesalers at Aliexpress.com
grazie

page not found
 

stefano156

Alfista principiante
16 Gennaio 2008
315
13
26
56
RM
Regione
Lazio
Alfa
156
Motore
2.0 T.S. SELESPEED e 3.2 V6
Complimenti per l auto, anche io ho una 156 Selespeed ...del 1999....ho tenuto duro e ce l ho ancora....però a 170 mila km attuatore delle marce dispari si era completamente usurato ed ho dovuto cambiare il robottino..entravano solo le pari e la R.....3500 euro costa originale.....da quel che mi è stato detto non era possibile ripararlo perché Alfa non fornisce ricambi nuovi....ho sentito anche Magneti Marelli....stessa risposta....l’officina che hai postato è in grado di fare un lavoro del genere? Ti consiglio di leggerti un po’ di post ,scritti da me ma anche da altri competentissimi amici qui sui guai del Selespeed per conoscere bene l impianto. Sii parco nell’uso del cambio quando puoi.....è inutile mettere la terza quando puoi rimanere in seconda....Complimenti ancora per l auto bravissimo!
Un salutone
 

NicoAL156FA

Alfista principiante
29 Dicembre 2019
72
122
34
Regione
Veneto
Alfa
156
Motore
2.0 TwinSpark
Grazie per i complimenti.

Penso di averli letti tutti i post sul seledspeed e visto tutti i video su YouTube anche in russo, praticamente non l'ho mai smontato ma è come l'avessi fatto.
L'anno scorso mi dava un problema con le basse temperature, credevo fosse qualche attuatore, ma controllando l'olio ho visto che a stento toccava il minimo, fatto il rabbocco è tornato perfetto.

Prima di andare in Alfa io contatterei ditte come quella che ho postato, rigenerato è come nuovo e spendi meno della metà.

Alla fine sembra complicato come cambio ma è un classico manuale con un robottino adattato.

I difetti sono sempre gli stessi, o gli attuatori che perdono, o la pompa si rompe o il serbatoio che non pressurizza a dovere o qualche oring... più di questo non può succedere.

L'auto la mantengo maniacalmente la tiro ogni tanto per pulire il motore e gli scarichi, sempre benzina 100 ottani e ogni tanto un flaconcino di bardahl per gli iniettori...

Sta' più in salute di me...🤣🤣
 

stefano156

Alfista principiante
16 Gennaio 2008
315
13
26
56
RM
Regione
Lazio
Alfa
156
Motore
2.0 T.S. SELESPEED e 3.2 V6
Ciao, grazie della risposta, per fortuna a suo tempo me ne ero già procurato uno nuovo quando i prezzi non erano questi ;)

Per quel che riguarda il tuo aggregato Selespeed posso chiederti a quale chilometraggio è stato revisionato ?

Ti è stata offerta garanzia sul lavoro effettuato?

Prima di mandarlo a revisionare che problemi ti dava?

Ti appoggi a qualche officina Alfa autorizzata per i controlli/ tarature puntalino che si dovessero rendere necessarie oppure fai tutto tu con l elm di cui ho letto su?

Ti ringrazio delle info
 

NicoAL156FA

Alfista principiante
29 Dicembre 2019
72
122
34
Regione
Veneto
Alfa
156
Motore
2.0 TwinSpark
Ciao, grazie della risposta, per fortuna a suo tempo me ne ero già procurato uno nuovo quando i prezzi non erano questi ;)

Per quel che riguarda il tuo aggregato Selespeed posso chiederti a quale chilometraggio è stato revisionato ?

Ti è stata offerta garanzia sul lavoro effettuato?

Prima di mandarlo a revisionare che problemi ti dava?

Ti appoggi a qualche officina Alfa autorizzata per i controlli/ tarature puntalino che si dovessero rendere necessarie oppure fai tutto tu con l elm di cui ho letto su?

Ti ringrazio delle info
Ciao Stefano

Guarda come ti dicevo nel messaggio precedente era da un anno ma solo nei mesi più freddi e al primo avvio quando cambiava da prima a seconda mi andava un po' su di giri senza avanzare,
Un paio di mesi fa' con i primi freddi a ricominciato e per scrupolo ho controllato l'olio ed era sotto il minimo, quindi ho comprato un litro d'olio, su ebay, il tutela cs speed ed è ritornato perfetto.

L'auto ha 90800k e in primavera o prima dell'autunno vorrei farlo rigenerare ma solo per scrupolo.

Per il puntalino ho visto che con multiecuscan è possibile autoregolarlo, ma non l'ho mai fatto, magari quando vado a farlo rigenerare ne parlerò con il meccanico.

Non vorrei toccare nulla fino a che non dà problemi.

Buona vita a te e alla tua selespeed a presto😉
 

stefano156

Alfista principiante
16 Gennaio 2008
315
13
26
56
RM
Regione
Lazio
Alfa
156
Motore
2.0 T.S. SELESPEED e 3.2 V6
Ciao Nico , grazie delle info.

Ora il mio Selespeed è nuovo ma quando il precedente ha cominciato ad essere stanco , con il display marce che iniziava a flashare sulle dispari , ho passato un po’ di tempo con l’officina a fare prove con un altro aggregato usato.
Alla fine l’ho messo nuovo , il mio aveva circa 160mila km.
Inoltre , quello vecchio, aveva cominciato a perdere olio da un ORing non cambiabile da un’officina meccanica normale, pur se Alfa Romeo.
Avendone uno nuovo non ho fatto revisionare quello d origine, che però mi tengo , assieme ad un altro ,per eventuali necessità di cannibalizzazione, assieme all’altro.

Sarebbe interessante capiredove perde il tuo, se ti sporca il para spruzzi della ruota anteriore destra, oppure se da sotto il motore, fa qualche goccia.
Sicuramente, se avrò altri guai , prima di tirare fuori tutti quei soldi per un aggregato nuovo , devo esplorare la possibilità di revisionare l’aggregato e di incompetenti in giro ce ne sono tanti, mentre noi che abbiamo la Selespeed e che non la vogliamo buttare via , siamo in pochissimi.

Tra l’altro io, sulla mia , ho dovuto anche ricomprare la scatola del cambio nuova, perché la mia aveva delle perdite nella parte dove le due metà della stessa si uniscono. Non era riparabile.

Il guaio è che la Selespeed ha anche una scatola del cambio tutta sua, non è intercambiabile con quella del cambio manuale, quindi ho dovuto spendere un sacco di soldi per comprarla nuova, perché di revisionate non se ne trovano , essendo il modello raro.

Quando poi è arrivata mi è stato detto che la nuova scatola del cambio è stata migliorata negli anni dall’Alfa, infatti c erano dei pezzi diversi.
Si vede che è stata migliorata.

Mi viene pure il dubbio che la medesima cosa possa essere avvenuta al Selespeed della nostra auto, che sia stato in qualche modo evoluto.
Quello che ho è dell’epoca della mia macchina.

Magari se ti ricordi e se ti va tienimi informato su come vanno le cose e se decidi di revisionare il Selespeed.Se vuoi un consiglio da parte mia , io aspetterei guai più grossi di quelli che hai prima di farlo revisionare, a meno che non tu non abbia una perdita importante di olio cs speed.

Un salutone
 

NicoAL156FA

Alfista principiante
29 Dicembre 2019
72
122
34
Regione
Veneto
Alfa
156
Motore
2.0 TwinSpark
Ciao Stefano.

Io sò che il cambio selespeed è stato migliorato a partire dai modelli Jts, forse è quello che dicevi tu.

Il mio cambio non perde da nessuna parte, l'auto è del 2000 io l'ho comprata nel 2016 con 50k e credo che non è mai stato aperto il serbatoio del selespeed, era solo calato il livello dell'olio, fatto il rabbocco tutto è tornato a posto, adesso anche a freddo non mi fa' più lo scherzetto in partenza.

Per quanto riguarda le fleshate che ti dava, credo che sia anche colpa del grosso connettore scart...
Ho letto che tanti hanno sofferto anche di questo, cambiando con uno più performante...

Avere dei ricambi in casa è sempre un bene, e se si conoscono persone competenti che sanno dove mettere le mani in un selespeed si è ancora più fortunati.

Non sapevo che la campana del cambio differisce dal manuale, buono a sapersi😉
Sai anche se il gruppo frizione è differente?

Io ho avuto il tuo stesso problema su un 2.0 ts manuale mi perdeva tra motore e cambio ma solo in movimento, il meccanico mi disse di tenerlo così fino a che non facevo la frizione... poi venduta per acquistare la selespeed.

Nessun problema restiamo in contatto👍
 

stefano156

Alfista principiante
16 Gennaio 2008
315
13
26
56
RM
Regione
Lazio
Alfa
156
Motore
2.0 T.S. SELESPEED e 3.2 V6
Ciao Nico,

la frizione è la stessa, solo la scatola del cambio è diversa.

Purtroppo la mia perdita di olio del cambio stava aumentando, del resto aveva la sua età, 20 anni, e già da tempo andavo avanti convivendoci.

Alla fine ho deciso di evitare guai peggiori ed ora ho tutto nuovo, sia aggregato Selespeed, che scatola cambio,sincronizzatori , leverismi vari, ecc ecc perché non voglio più rischiare di riaprire il cambio visto quello che costa , già solo farlo.

Per quel che riguarda il flashes del display, essi avvengono per molte ragioni, e non sono neppure note tutte, per cui si va ad eliminazione, e quando sono finiti i tentativi son dolori.

Io ho già cambiato il sensore N20 , ormai circa 19 anni fa con uno assai più grosso ed affidabile...la casa lo forniva con un connettore tipo scart ma in realtà ne serviva uno di ben altra qualità e dimensioni perché è in una zona molto sporca e calda.

il display può flashare per problemi meccanici , interni alla scatola del cambio ( mi è capitato come scrissi anni fa qua sul topic relativo si problemi del Selespeed), di inserimento marce. Anzi io credo che flasha solo per problemi meccanici di inserimento marce, dopo quello che ho visto sulla mia in questi anni.

Problemi all’N20 secondo me si manifestano in cambiate impazzite o non avvenute, anche in assoluto non sono in grado escludere che lo possa fare per ragioni, passami il termine, eletrico-elettroniche.

Alla fine i flashes furono dovuti , a posteriori , sulla mia auto ,a noie meccaniche.Allora come qualche mese fa.

Una volta me lo fece perché si era rotta una parte metallica nella scatola del cambio i cui pezzetti in giro impedivano al Selespeed di innestare la terza. Ma per capire questo ci son voluti giorni, del resto la Selespeed era appena uscita e poca esperienza in giro c era.

L’ultima volta è stato perché il selettore delle marce dispari si era usurato, e non riusciva più a mettere la 1...parliamo dell’anno scorso, e da lì, dopo svariate prove , ho deciso di mettere su il Selespeed nuovo.

Tra l ‘altro finché il display non smetteva di flashare ( in questo caso avevo la N perché lasciavo la macchina ferma in folle, ma anche se la lasciavo in 1 era la stessa cosa) , il motore non si avviava. Evidentemente se il Selespeed non sente che i selettori marce sono nella posizione corretta , non dà il consenso all’accensione. Solo dopo svariati tentativi di inserimento marce , col joystick, ad un certo punto il display smetteva di flashare ed il motore andava in moto.

Pensa che avevo disponibili solo le marce pari più la R e riuscivo a muovermi, dopo una decina di minuti di funzionamento , tornavano disponibili le dispari, però ogni tanto si bloccava il cambio, nella pari perché la dispari non entrava....mettendo a folle e poi mettendo la 2 ripartivo, ma non potevo continuare così.

Se mi posso permettere, tieni d occhio il livello dell’olio cs speed. Se tutto è ok quello non si consuma e non è normale che il livello sia diminuito. Solo perdite o comunque trasudi dall aggregato causano questo.Certo bisogna controllarlo usando la giusta strategia , che avrai sicuramente letto, cioè a quadro acceso, motore caldo,dopo aver tolto e messo un po’ di volte la marcia e dopo che la pompa ha smesso di funzionare.

Tieni presente che la pompa del Selespeed , a quadro acceso,e sistema pressurizzato, dovrebbe partire ogni 10 15 minuti...se parte ogni 2/3 minuti ci son problemi all’accumulatore ed anche misurare la quantità di olio cs speed diventa difficile perché il livello diminuisce troppo.

Il rischio è poi di metterne troppo ed il sistema poi lo butta fuori ,senza contare che metterne troppo fa male.

Bene anzi benissimo fare quel che si può fare da soli, se si ha cognizione di causa , ma se poi i problemi sono difficili il mio consiglio è rivolgersi ad officine competenti, pratiche di cambi meglio.

Per questo mi interessava sapere come è l’officina n Toscana. Quella Alfa Romeo vicino casa mia, non revisiona Selespeed da 0, pur essendo in grado di fare qualche operazione su di esso, come cambiare le valvole.Del resto è un officina meccanica , mentre per quel che riguarda l’aggregato Selespeed, e ne vuole una veramente seria, perché di robaccia in giro ce n’è tanta, e soprattutto deve essere in grado di costruirsi i pezzi di ricambio del Selespeed perché l Alfa non li fornisce.

E se certe cose non si mettono nuove, si rischia di perdere tempo e denaro inutilmente.

Io abito a Roma e finora non ho trovato qua officine serie in grado di revisionare per bene il Selespeed. Basta parlarci per accorgersi che non lo conoscono bene , figuriamoci a revisionarlo.

Ciao buona giornata
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente