Alfa Romeo Giulietta 1.4 MultiAir 170Cv Distinctive Rosso Alfa MY2011

Sub originale bose arrivato :D
Sabato inizieranno le bestemmie per collegarlo allo stereo pioneer, stay tuned :cool:
 
Ho un dubbio, non vorrei che lo start e stop non mi funzioni. Mi da sempre start e stop non disponibile, controllato con diagnosi e non da problemi. Cosa potrebbe essere?
Ciao io l'ho fatto disattivare in AR tramite OBD e mi sono tolto tutte le noie pagato circa 50€
Ho un dubbio, non vorrei che lo start e stop non mi funzioni. Mi da sempre start e stop non disponibile, controllato con diagnosi e non da problemi. Cosa potrebbe essere?
 
  • Like
Reactions: ziopalm e cloud4607
Suppongo ci vuole la batteria AGM per lo start e stop… devo verificare da un elettrauto
help a m ei nvece da un po di tempo lo start stop una volta fermo al semaforo si riaccende da solo dopo 15 secondi al massimo...booo
mai fatto
 
Ho un dubbio, non vorrei che lo start e stop non mi funzioni. Mi da sempre start e stop non disponibile, controllato con diagnosi e non da problemi. Cosa potrebbe essere?
Ciao vuoi un consiglio fallo eliminare in Alfa e risolvi tutti i problemi oltre che a salvaguardare il motorino d'avviamento
 
  • Like
Reactions: albertorosanna
Ciao vuoi un consiglio fallo eliminare in Alfa e risolvi tutti i problemi oltre che a salvaguardare il motorino d'avviamento
Ho provato con MultiEcuScan ed Alfa OBD ma non riesco a disattivarlo in autonomia. Devo chiedere in alfa se lo fanno e quanto mi "rubano"
 
Ultima news, oggi ho cambiato batteria che la precedente mi stava abbandonando (quando sterzavo da fermo con i fari accesi, diminuiva l'intensità della luce :oops:).
Problema ovviamente risolto, ho preso una Varta A8 AGM da 60Ah 680Ampere.
Ha persino iniziato a funzionare lo start&stop, mai funzionato da quando l'ho presa, quindi ci voleva sta batteria :D
Magari ora me lo fa disattivare con multiecuscan, poi provo.
Sub originale bose arrivato :D
Sabato inizieranno le bestemmie per collegarlo allo stereo pioneer, stay tuned :cool:
Sub montato e collegato seguendo un diagramma trovato qui sul forum, funziona alla grande anche con stereo pioneer :cool:
 
Salve a tutti, presa giorno 23 Dicembre, la mia Giulietta con 112900km, versione distinctive da 170cv anno 2011
Ha quasi tutti gli optional tranne il navigatore con lo schermo a scomparsa, ma almeno ha il blue&me :D

Vorrei provare a fare il retrofit dell'impianto BOSE originale se possibile, in caso contrario doppio din pioneer e vediamo come suona con le casse di serie

Prossimi upgrade:
Conversione luce interni a LED
Anabbaglianti ed abbaglianti a LED/Xeno
Cerchi da 18" (li ho a libretto) della quadrifoglio
Impianto BREMBO preso da una quadrifoglio o similare
Oscuramento finestrini posteriori e lunotto
Provincia?
 
Pubblicità - Continua a leggere sotto
X