Android auto e comportamento anomalo

TheRaptus

Alfista principiante
31 Gennaio 2018
51
32
20
Regione
Lombardia
Alfa
Giulia
Motore
Veloce Diesel
Buongiorno a tutti.
Problema android auto su veloce 2018: quasi mai usato, questa estate smette di funzionare dalla sera alla mattina. Cambio presa usb (la seconda sotto il bracciolo) e tutto funziona, sino alla fine del viaggio durato qualche altro giorno. Ieri non va più, devo usare quello al centro, esterno.
Quindi non è il cavo (ne ho provati 2),sembra che il telefono "bruci" le prese.
Il cell si ricarica, ma solo occasionalmente mi dice "Android auto non disponibile" etc.
> Stamattina dopo qualche km non va neppure più quello "centrale".
Suggerimenti?
 

Simbiosi

Super Alfista
25 Giugno 2017
666
689
140
Bruxelles
Regione
No Italy
Alfa
Giulia
Motore
2.2 MJET 150CV
Far funzionare Android auto è un’impresa e spesso non dipende da Alfa. Che smartphone hai?
 

TheRaptus

Alfista principiante
31 Gennaio 2018
51
32
20
Regione
Lombardia
Alfa
Giulia
Motore
Veloce Diesel
Oppo. Il problmea è che ha funzionato per un bel po. DIciamo qualche giorno. Poi cambi presa e torna a funzinare? Poi finite le prese (3!) non va più da nessuna parte... ?
 

ciomauro

Super Alfista
8 Aprile 2018
5,373
6,174
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Oppo. Il problmea è che ha funzionato per un bel po. DIciamo qualche giorno. Poi cambi presa e torna a funzinare? Poi finite le prese (3!) non va più da nessuna parte... ?
Un po' quello che è capitato a me. Leggendo qua e là su internet ho visto che la cosa è abbastanza diffusa perchè android auto è piuttosto rognoso.
Di solito i motivi sono una concomitanza di cause. La prima cosa da verificare è il cavo. I cavi, anche se funzionano sul PC per qualche strano motivo non è detto che funzionino su AA. Ad un certo momento anche a me AA ha iniziato a funzionare a singhiozzo. Prima cosa ho cambiato il cavo (che fino ad allora aveva sempre funzionato bene). Prima di trovarne uno che funzionasse bene ne ho cambiati 4. Tutti nuovi. Trovato il cavo buono il problema sembrava risolto ma invece anche se più raramente ogni tanto AA smetteva di funzionare. A questo punto seguendo alcuni consigli di altri che hanno avuto lo stesso problema ho disabilitato nel cellulare qualsiasi risparmio energetico connesso ad android, compresa chiusura del programma quando non in uso e da allora sta funzionando tutto. In un primo momento, dopo aver cambiato 3 cavi, mi stavo convincendo che il problema fosse la presa USB sull'auto, ma non era così.
Ho anche usato un pulitore per contatti umido nell'attacco USB del cellulare (non direttamente nel cell, ma solo sull'attacco del cavo USB, perchè non si sa mai)
 

ciomauro

Super Alfista
8 Aprile 2018
5,373
6,174
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Un po' quello che è capitato a me. Leggendo qua e là su internet ho visto che la cosa è abbastanza diffusa perchè android auto è piuttosto rognoso.
Di solito i motivi sono una concomitanza di cause. La prima cosa da verificare è il cavo. I cavi, anche se funzionano sul PC per qualche strano motivo non è detto che funzionino su AA. Ad un certo momento anche a me AA ha iniziato a funzionare a singhiozzo. Prima cosa ho cambiato il cavo (che fino ad allora aveva sempre funzionato bene). Prima di trovarne uno che funzionasse bene ne ho cambiati 4. Tutti nuovi. Trovato il cavo buono il problema sembrava risolto ma invece anche se più raramente ogni tanto AA smetteva di funzionare. A questo punto seguendo alcuni consigli di altri che hanno avuto lo stesso problema ho disabilitato nel cellulare qualsiasi risparmio energetico connesso ad android, compresa chiusura del programma quando non in uso e da allora sta funzionando tutto. In un primo momento, dopo aver cambiato 3 cavi, mi stavo convincendo che il problema fosse la presa USB sull'auto, ma non era così.
Ho anche usato un pulitore per contatti umido nell'attacco USB del cellulare (non direttamente nel cell, ma solo sull'attacco del cavo USB, perchè non si sa mai)
Preciso meglio: non è necessario disabilitare il risparmio energetico su tutte le app del telefono ma solo configurare correttamente l'app. Android Auto. In pratica bisogna eliminare qualsiasi limitazione relativa a AA. La si può inserire fra le app non ottimizzate per il risparmio energetico, anche se dovrebbe essere sufficiente attivare "Consenti attività in background" e "Consenti uso dati in background" (sembrano la stessa cosa ma sul mio Samsung sono due scelte separate). Ho anche impostato "Visualizzazione in primo piano: Attivato".
P.S. Ho Android 11
 

Swordsman

Super Alfista
2 Settembre 2017
7,599
8,347
164
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Il mio android auto ha sempre funzionato abbastanza da cani, e a volte non si connette, a volte si connette ma non parte il navigatore, altre ancora legge per mesi in inglese i messaggi di WhatsApp etc etc. Ora da qualche giorno manco si connette più, esce il messaggio che vedete in immagine...
 

Allegati

  • Screenshot_20210929-094909_WhatsApp.jpg
    Screenshot_20210929-094909_WhatsApp.jpg
    93.8 KB · Visualizzazioni: 29

ciomauro

Super Alfista
8 Aprile 2018
5,373
6,174
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Il mio android auto ha sempre funzionato abbastanza da cani, e a volte non si connette, a volte si connette ma non parte il navigatore, altre ancora legge per mesi in inglese i messaggi di WhatsApp etc etc. Ora da qualche giorno manco si connette più, esce il messaggio che vedete in immagine...
Stesso messaggio che appariva a me. Puoi provare a risolvere come ho fatto io.
 

vapormontey

Alfista principiante
5 Settembre 2020
48
18
9
Regione
Friuli-Venezia Giulia
Alfa
166
Motore
2.4 JTD 20V
Oltre ad indicare la versione di Android sarebbe opportuno indicare anche la marca dello smartphone, spesso con stessa versione di Android ma brand diversi si possono avere o meno problemi.

Con Sony XZ2 Premium e Android 10 non ho problemi per ora
 

Swordsman

Super Alfista
2 Settembre 2017
7,599
8,347
164
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Galaxy A41 Powery e Android 11 😇
@ciomauro e dove lo leggo qui in questo post? Grazie
 

ciomauro

Super Alfista
8 Aprile 2018
5,373
6,174
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Galaxy A41 Powery e Android 11 😇
@ciomauro e dove lo leggo qui in questo post? Grazie
Post #5

Considera anche che per quella che è la mia esperienza i cavi di collegamento cell->auto durano poco, nel senso che anche se subito funzionano dopo un anno iniziano a non funzionare più. Non so se sono le vibrazioni o il fatto che restano in auto anche al caldo, ma io in 3 anni che ho l'auto ne ho cambiati 3 e considera che AA lo uso poco.
 
Ultima modifica:
  • Like
Reactions: Swordsman

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente