Android auto e comportamento anomalo

ciomauro

Alfista Megalomane
8 Aprile 2018
7,863
1
8,872
174
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
....altre ancora legge per mesi in inglese i messaggi di WhatsApp ....
Questo da quel che si legge era un problema dell'app Google che è stato risolto.
 

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
sì confermo, vediamo se dura
Post #5

Considera anche che per quella che è la mia esperienza i cavi di collegamento cell->auto durano poco, nel senso che anche se subito funzionano dopo un anno iniziano a non funzionare più. Non so se sono le vibrazioni o il fatto che restano in auto anche al caldo, ma io in 3 anni che ho l'auto ne ho cambiati 3 e considera che AA lo uso poco.
grazie :cool: :cool: :)
 

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Cambiato cavo, preso un buon cavo, nessun effetto, non lo vede proprio, potrei provare a disinstallare e reinstallare alla solita maniera Winzozz ma non ho capito se riesco a recuperare i preferiti di Waze............ Chi lo sa? Grazie e un bel F*ck Android Auto naturalmente.
 

GenTLe

Alfista Megalomane
22 Febbraio 2008
2,383
2,629
181
47
VA
Regione
Lombardia
Alfa
Giulia
Motore
2000 TB AT8 200CV
Il mio android auto ha sempre funzionato abbastanza da cani, e a volte non si connette, a volte si connette ma non parte il navigatore, altre ancora legge per mesi in inglese i messaggi di WhatsApp etc etc. Ora da qualche giorno manco si connette più, esce il messaggio che vedete in immagine...
Questo ho notato che me lo da il Samsung A20E nuovo (aziendale) quando lo collego ad un caricabatteria di quelli vecchi a bassa potenza (che uso per evitare di brasare la batteria con botte di ampere) o perché il cavo è un microUSB con adattatore microUSB -> USB-C. Una delle 2 cose (mi hanno dato il cell 2 giorni fa quindi non ho avuto modo di far prove).
Quindi direi di puntare sul cavo...
 
  • Like
Reactions: Swordsman

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Ma è un buon Anker da 13€, preso nuovo appositamente pensando fosse colpa del precedente, è un usbc senza adattatori, attaccato come al solito alle usb del pozzetto sotto il bracciolo...
 

ciomauro

Alfista Megalomane
8 Aprile 2018
7,863
1
8,872
174
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Ma è un buon Anker da 13€, preso nuovo appositamente pensando fosse colpa del precedente, è un usbc senza adattatori, attaccato come al solito alle usb del pozzetto sotto il bracciolo...
Ma forse non c'entra molto il prezzo del cavo. Considera che fra quelli che ho, quello che funziona meglio l'ho comprato all'ikea.
Aggiungo anche che ho comprato su aliexpress 2 cavi usb C corti, perché sono più comodi nel collegamento all'auto, ma nessuno dei 2 funziona con AA, anche se apparentemente sono dei buoni cavi (Vabbè questi costano poco)
 

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
Sì immagino, era solo per dire che teoricamente è un cavo ottimo, ma al momento si comporta come il precedente :)
 

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
È ripartito. Non so né come né perché ma è ripartito.
 
  • Like
Reactions: GenTLe
ADVERTISEMENT

Swordsman

Alfista Megalomane
2 Settembre 2017
8,197
8,983
174
Regione
Sardegna
Alfa
Giulia
Motore
2.2 mjet 180
chissà! Impiego sempre quelle due o tre volte di connetti e sconnetti per attivarlo, ma va :cool:
 

Seguici su Facebook

ADVERTISEMENT