Avaria code alfa romeo 147

Discussione in 'Elettronica' iniziata da Giovannispera, 15 Febbraio 2018.

  1. Buona sera mi chiamo Giovanni e sono in possesso di un alfa romeo 147 1.9 16v del 2003 praticamente ho un problema che persiste da 7 mesi e non riesco a risolverlo .praticamente la mia auto ha cominciato a comparire la scritta sul display avaria code e vdc ovviamente con la comparsa di questa avaria la machina non parte . mi hanno detto che sicuramente era la centralina che dovevo scodificata .l'indomani con l'arrivo della pioggia ho trovato i fari accesi e l'acqua nei tappetini ,praticamente si è riempita la vaschetta del tergicristallo quello dell'acqua piovana ed è entrata l'acqua all'interno della machina scolando all'interno del body computer .ho ricontattato l'eletrauto il quale mi ha detto che per evitare altri problemi devo cambiare il body e la centralina guardando su internet ho trovato un kit completo si body centralina e chiave così da non scodificare nulla, bene oggi mi arriva il kit cominciò a montare la centralina poi il body e il blocchetto d'accensione con la relativa chiave e cambio pure l'antennina, collego la batteria accendo il quadro è mi ricompare la scritta avaria code e vdc notando che non accendono le luci e neanche il climatizzatore ho notato che ce uno spinotto con la chiusura rotta tenendolo premuto funziona solo il climatizzatore invece i fari no . ora chiedo aiuto a voi dopo aver speso quasi 1000 euro senza fare nulla e ho urgenza di sistemarla .
    Vi prego potete aiutarmi non so più cosa fare foto Avaria code alfa romeo 147 - 1
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Avaria Code Elettronica 9 Aprile 2014
    Avaria motore e spia code Alfa 147 1.6 TS Elettronica 12 Febbraio 2013
    Messaggio "Avaria impianto CODE" Alfa 147 TS Elettronica 7 Febbraio 2010