Avaria Sistema controllo motore (L'auto và)

Discussione in 'Elettronica' iniziata da Devil00, 29 Marzo 2019.

  1. Pulito collettore di aspirazione con un prodotto sprai. C'era dello sporco ma non da preoccuparsi. La valvola era abbastanza pulita. Va bè non gli farà male. Era aperta e quando ho spento l'ho vista chiudersi e poi rimettersi a metà.
    Avaria controllo motore senore presente uffffff
     
  2. Controllato anche l'attuatore per la geometria variabile. Giro chiave si muove verso il basso. Quadro spengo il quadro dopo 10 secondi ritorna in posizione.
     
  3. controllato la resistenza tra i contatti del connettore pin 1 e pin 5 e la massa batteria. Su uno trovo una resistenza di 250 Mohm quindi credo che sia bello che isolato dalla massa mentre sull'altro trovo una resistenza nettamente inferiore tipo 23 Kohm e questo mi puzza un po'.
    Allora questa benedetta egr sicuramente non è su una CAN dell'auto perché ha solo due contatti che servono per dare potenza all'attuatore tramite il solenoide. Quindi è sicuramente sul cavo iniezione collegato al motore. La ref dell'egr dovrebbe essere L014-EA ma ovviamente non ho lo schema elettrico altrimenti riuscirei a capire su quali PIN del connettore di sezionamento del motore. Potrei staccare il sezionamento, solitamente E006 come ref., e con un tester andare a vedere la continuità tra pin EGR e trovare i pin.
    Ho trovato in giro che potrebbe essere anche il sensore temperatura all'uscita dei gas di scarico. Avete per caso idea di dove si trovi? tipo con una foto? ovviamente sarà sui collettori di scarico ma volevo una conferma. Potrei smontarlo e con un tester verificare il funzionamento tanto sarà una termocoppia.

    Spia avaria controllo motore sempre presente grgrgrrggrgrgrgrrg
     
  4. Finalmente ho messo mani su ELM327 e multiecuscan. Sono riuscito a cancellare il codice errore P0403 con spegnimento spia avaria motore che prontamente dopo qualche km si è riaccesa. Vedendo i parametri dell'egr ho visto che con macchina accesa (ovvio se sn collegato all'obd) ho la valvola aperta al 4% e disattivata. Girando in rete ho visto che sono quelli i valori con motore al minimo. Ma non ho capito perché non sono riuscito a testarla con la diagnosi. Ho avuto poco tempo e ci riproverò. Se avete suggerimenti su cosa guardare ve ne sono grato.

    Per adesso : Spia avaria controllo motore sempre presente grgrgrrggrgrgrgrrggrgrrggrgrrgrg
     
  5.  
  6. Come riesco collego tutto e provo a tracciare i grafici. Mi confermi se riesco a farlo con multiecuscan?
     
  7. Ho avuto modo di andare su eLearn sia restyle che vecchio e vedere i collegamenti dei due pin dell'egr. Solo che non so perché portano al vecchio debimetro a 5 contatti il mio ne ha 4. Qualcuno sa cosa cambia? perché così non sono sicuro dei collegamenti.

    Per adesso : Spia avaria controllo motore sempre presente grgrgrrggrgrgrgrrggrgrrggrgrrgrggrgrrrgg
     
  8. Non lo so se con multiecuscan puoi vedere i grafici a meno che non la provi su strada...

    Io ho il Twin Spark.

    Sul jtd in questo caso se hai visto e ascoltato attentamente il video di Bergamo Carburanti avrai inteso che la valvola egr può dare molti problemi... l'unico modo per risolvere e smontare pulire e provare il suo funzionamento al banco..

    Basta che resti aperta anche mezzo millimetro per causare malfunzionamenti...

    Poi se dici di avere il debimetro a 5 Pin contro l'originale che ne ha 4... evidentemente c'è da vedere di reimpostare il sensore originale e controllare i valori di tensione in base all'aria aspirata
     
  9. Ma ho cambiato l'egr è nuova e il debimetro su eleran è a 5 mentre quello che ho io in vettura è a 4 pin come deve essere da restyle.

    Bhuuuuuuuuu
     
  10. #20Devil00,22 Maggio 2019
    Ultima modifica: 22 Maggio 2019
    ecco i parametri. Quando accelero l'egr si apre mentre a minimo è intorno al 4%

    Codice:
    LETTURA PARAMETRI:
    Tensione batteria 14,076 Volt
    Velocità veicolo 0,0 km/h
    Giri motore 846 giri
    Massa aria misurata 414,5 mg/i
    Massa aria obiettivo 431,0 mg/i
    Periodo segnale massa aria 0,467 ms
    Temperatura aria (debimetro) 33,36 °C
    Temperatura aria (turbo) 48,26 °C
    Temperatura aria AD/C (turbo) 2130,7 mV
    Pressione atmosferica 1008 mbar
    Pressione sovralimentazione misurata 1005 mbar
    Pressione sovralimentazione obiettivo 998 mbar
    Apertura valvola overboost 74,960 %
    Apertura valvola EGR 36,139 %
    Controllo EGR Inserita
    Apertura elettrovalvola farfalla 0,999 %
    Apertura valvola parzializzatrice flusso 79,057 %
    Temperatura acqua 82,86 °C
    Livello olio motore %
    Posizione acceleratore 0,00 %
    Ventola raffreddamento 1 Disinserita
    Ventola raffreddamento 2 Disinserita
    Pressione condizionatore bar
    Lampada acqua nel filtro carburante Disinserita
    Codice universale Disabilitato
    Centralina Iniezione Programmato
    Avviamento motore Consentito
    Marcia inserita Nessuna/Neutrale
    Tensione sonda lambda 2,1145 Volt
    Concentrazione ossigeno lambda 0,171 %
    Temperatura precatalizzatore °C
    Temperatura filtro del particolato °C
    Pressione sensore differenziale mbar
    Stato filtro particolato
    Intasamento filtro del particolato %
    Tempo di rigenerazione percentuale %
    Distanza dalla ultima rigenerazione km
    Numero procedura sostituzione olio
    Indicatore degrado olio %
    
    Come resetto il codice ritorna dopo qualche centinaia di metri

    codice errore P0403 La ecu ha ricevuto un segnale molto alto dal sensore
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Avaria sistema controllo motore alfa 147 Elettronica 18 Marzo 2019
AVARIA SISTEMA CONTROLLO MOTORE IRRISOLVIBILE Elettronica 2 Febbraio 2017
Spia Avaria sistema controllo motore Alfa 147 1600 TS 120 CV Elettronica 11 Febbraio 2016