Catalizzatore Alfa 156 JTS

Discussione in 'Marmitte' iniziata da IPOIDE, 3 Ottobre 2014.

  1. Michael, hai usato parole sante, comunque aggiungerei che nel riconoscere il motore quando non è in salute dipende anche di quanto uno lo ascolta, purtroppo oggi non si riesce a fare a meno dell'autoradio, del telefonino, del navigatore che ci dice quando siamo arrivati a casa e quando al supermercato a tal punto che l'autista medio riesce a capire che il motore gira sol perché l'auto si muove e ci si accorge del problema solo quando si sente rumore di ferraglia.

    Per non dimenticare.
     
  2. D'accordissimo! Prima ho provato a controllare, dopo una decina di km, ma i catalizzatori li vedevo nella loro colorazione normale... La temperatura esterna era sui 21 gradi.... E non ho mai tirato.
     
  3. Ragazzi è chiaro che quando si usa l'auto e la si "sente" in un certo modo, quando poi c'è qualcosa che non va, uno se ne accorge...Poi è chiarissimo che oggi con l'elettronica, gli errori vengano memorizzati e letti con l'apposito strumento, dunque sulla base delle vostre previsioni da NOSTRADAMUS direi che è cosa buona e giusta che ci mettiate una pietra sopra, perchè è ovvio che se NON va qualcosa l'errore sarà in memoria....

    Comunque vi consiglio di buttare via quei due pre-kat maledetti e mettere i collettori della 2.0 TS E2, con kat centrale solamente (o magari anche senza...) e fate fare una buona rimappata alla ECU con annesso annullamento delle lambda dei pre-kat...a mio avviso vale più di ogni altra cosa....AMMENOCHE' con il pensiero non riusciate a far abbassare la Temperatura!!!!!!:grinser021:.: muerte :.
     
  4. ma scusate
    se esistono musicisti con l'orecchio perfetto o come si chiama perchè non ci può essere chi ad orecchio sente se il motore non va bene? vecchi meccanici su vecchie auto usavano lo stetoscopio...
     
  5. Bravo Ziopalm, e lo stetoscopio altro non era che il cacciavite poggiato tra orecchio e parte meccanica da diagnosticare.
    Mochael, continua a monitorare la situazione, magari quando ti capita qualche allungo e al buio, comunque attualmente il mio catalizzatore è tornato alla normalità da dopo che ho rilevato e cancellato l'errore P1131.
    Diventa leggermente incandescente (si nota al buio completo) solo dopo un'allungo ai regimi medio alti (no limitatore).
     
  6. Va bene Ipoide, continuiamo con le prove
     
  7. Grazie Michael, comunque se c'è qualcun'altro che vuole controllare il comportamento del proprio catalizzatore è bene accetto.
    Comunque per ora il mio sembra essere rientrato nella norma.
     
  8. Allora vi racconto la mia esperienza ...

    Ho preso la mia auto nel 2011 con 50k chilometri, tutte le lambda da buttare e segni di carburazione troppo grassa ... Armato di FiatEcuScan ( ora MultiEcuScan ) tento di capire quale possa essere il problema ... Dopo vari thread letti sul forum di alfaowner, trovo interessante il fatto che un utente proponga di spostare i connettori delle lambda di regolazione dalle staffe su cui sono posti, verso il radiatore. Questo perche' nel connettore è presente un componente che surriscaldato ( effettivamente su quelle staffe i connettori si surriscaldano ... ) non lavorerebbe a dovere ... Premetto che nel frattempo leggevo vari errori di plausibilita' del segnale lambda di regolazione ( a monte ), dopo scomparsi ...

    Se vi puo' essere utile vi segnalo quale deve essere il range di tensione di lavoro delle lambda di regolazione:

    al minimo ( 1,9v - 2,2v )
    in closed loop ( 1,3v - 1,5v )

    Quindi nel mio caso spostare i connettori è servito ad eliminare gli errori di plausibilità, ma non quelli relativi a mancanza di segnale. Per migliorare la situazione relativamente a questi ultimi, ho passato lo spray per contatti sui connettori della ECU ( i segnali lambda arrivano direttamente li ) e devo dire che anche in questo caso la situazione è migliorata.
    Relativamente ai cat "roventi", ho notato anche io che comunque leggendo i valori delle lambda, nel ciclo di funzionamento del motore il cat1 ( cil 1 e 4 ) e il cat2 ( cil 2 e 3 ) non lavorano sempre nello stesso modo, per cui succede che uno scaldi piu' dell'altro ...

    Da circa 6 mesi monto dei cat 200 celle metallici ( elaborati da Brain partendo da un collettore da demolizione ) e devo dire che ( facendo i dovuti scongiuri ) non ho piu' errori ne di plausibilita' ne di segnale e neanche surriscaldamenti ...

    Ulteriore segnalazione è che anche la batteria non troppo efficiente provoca errori sulle lambda, all'avvio ...

    Questo è quanto ...
     
  9. Grazie Max per il tuo consiglio, in effetti sono convinto che quella scaldata al catalizzatore sia stata causata proprio da un cattivo segnale inviato dalla sonda a monte e successiva memorizzazione del P1131 (errore non segnalato dalla spia avaria ma che comunque comporta far lavorare la centralina con valori inadeguati).
     
  10. Altra cosa che ho notato è che comunque, anche senza strumento di diagnosi, ti accorgi di un errore causato dai segnali lambda e memorizzato in centralina dal minimo che diventa non regolare, anche se non è accesa la spia di avaria. Ulteriore cosa interessante che ho appreso dal forum di alfaowner, dove scrive anche un preparatore ( olandese ) di Squadra Tuning che ha prodotto una mappa modificata per il JTS 2.0, è che in questa condizione viene attivato un programma di "emergenza" che elimina il ciclo di combustione magra fino a 1500 giri e non tiene conto dei valori lambda di regolazione. Probabilmente questo, come dici, porta i cat a scaldare di piu' ...
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Quale catalizzatore per Alfa 156 2.0 TS (1998)? Marmitte 29 Agosto 2013
Puzza di zolfo dallo scarico - catalizzatore esausto? Alfa 156 JTDm Marmitte 18 Giugno 2012
Catalizzatore rotto Alfa 156 TS Marmitte 1 Febbraio 2010