CDC Blaupunkt Brera

Discussione in 'Radio e Navigazione' iniziata da Erik Messori, 18 Maggio 2014.

  1. Ciao a tutti, ieri ho ritirato la Brera con installato il caricatore cd Blaupunkt. Ho inserito i CD ma non mi riesce di farlo funzionare, il Nav, la radio e il cd da plancia vanno una meraviglia ma il caricatore non legge nulla. Quando provo a farlo funzionare sento che funziona, si muove... ma poi nulla...

    C'è una procedura di reset del caricatore, oppure qualche segreto.. lo chiedo perchè le istruzioni della radio/nav sono in spagnolo. Ho provato a cercare in rete ma nulla...

    Grazie mille a tutti in anticipo

    Erik
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Montaggio clarion max688rdt su brera Radio e Navigazione 7 Novembre 2016
    AIUTO navigatore alfa Brera impazzito Radio e Navigazione 31 Dicembre 2015
    stereo brera .. consiglio Radio e Navigazione 24 Novembre 2010

  3. Chiaramente, come tu saprai, il caricatore legge solo CD in formato .wma (per intenderci, un classico cd che si compra in qualsiasi negozio musicale) e non CD in formato .mp3
     
  4. Giustamente come ha detto già Alex89, prova con cd originali, e vedrai che funzionerà bene.
     
  5. ciao... grazie a tutti per le risposte... ho provato solo con CD originali... ma nulla... non mi riesce di far andare in caricatore. Consigli? io ho inserito i cd nel caricatore e poi sul NAV ho schiacciato il tasto CDC .. ma nulla... nulla e ancora nulla?

    grazie a tutti ...

    Erik
     
  6. A questo punto ti conviene rivolgerti in Alfa Romeo, per capire se c'è un settaggio particolare, oppure bisogna sostituire il laser.
     
  7. Ciao ... aggiornamento: ho fatto una prova scollegando i cavi e ricollegando i cavi della batteria... e come per magia ora funziona tutto alla perfezione... Guns & Rosies a palla...

    Grazie a tutti per i consigli...

    Erik
     
  8. Meglio così, avendo scollegato i cavi della batteria, praticamente hai fatto un reset.
     
  9. grazie quadrifoglio & alex funziona benissimo tutto... dopo il "reset forzato" di ieri... grazie per i consigli.

    Ciao

    Erik