Centralina airbag alfa romeo 156

Biagio145

Alfista Intermedio
2 Novembre 2017
209
179
44
Caserta
Regione
Campania
Alfa
145
Motore
1.4 twin spark
Altre Auto
VOLKSWAGEN Passat e CITROEN c1
Ciao alfisti ! Come state ? Era da tanto che non scrivevo..

Volevo un aiutino da parte vostra..

Così dalla sera alla mattina si è accesa la spia airbag rossa al centro del quadro e quella gialla nel lato contachilometri..ora ho provato con un meccanico ed un elettrauto ad entrare nella centralina airbag per capire il problema..ma entrambi hanno riscontrato che la centralina non risponde..non sono proprio riusciti ad entrare..mentre nell'ECU non hanno avuto problemi..

Cosa è successo ? Centralina airbag bruciata ?

Alfa romeo 156 2.0ts 1997
 

Allegati

  • IMG_20211210_120706.jpg
    IMG_20211210_120706.jpg
    359.1 KB · Visualizzazioni: 467
Ciao alfisti ! Come state ? Era da tanto che non scrivevo..

Volevo un aiutino da parte vostra..

Così dalla sera alla mattina si è accesa la spia airbag rossa al centro del quadro e quella gialla nel lato contachilometri..ora ho provato con un meccanico ed un elettrauto ad entrare nella centralina airbag per capire il problema..ma entrambi hanno riscontrato che la centralina non risponde..non sono proprio riusciti ad entrare..mentre nell'ECU non hanno avuto problemi..

Cosa è successo ? Centralina airbag bruciata ?

Alfa romeo 156 2.0ts 1997
Sbaglio o la spia che citi è quella che avvisa l'inibizione dell'airbag passeggero per poter installare il seggiolino per bambini?

Comunque controlla i connettori sotto i sedili anteriori.

Se poi se usi la funzione "cerca" trovi un sacco di informazioni in merito. ;)
 
Sbaglio o la spia che citi è quella che avvisa l'inibizione dell'airbag passeggero per poter installare il seggiolino per bambini?

Comunque controlla i connettori sotto i sedili anteriori.

Se poi se usi la funzione "cerca" trovi un sacco di informazioni in merito. ;)
Darò un occhiata grazie mille
Comunque la spia si è accesa da un momento all'altro..ho provato con la chiave ad attivare e disattivare airbag passeggero e niente..anche lo spinotto ho controllato..e sembra tutto ok
 
Ciao alfisti ! Come state ? Era da tanto che non scrivevo..

Volevo un aiutino da parte vostra..

Così dalla sera alla mattina si è accesa la spia airbag rossa al centro del quadro e quella gialla nel lato contachilometri..ora ho provato con un meccanico ed un elettrauto ad entrare nella centralina airbag per capire il problema..ma entrambi hanno riscontrato che la centralina non risponde..non sono proprio riusciti ad entrare..mentre nell'ECU non hanno avuto problemi..

Cosa è successo ? Centralina airbag bruciata ?

Alfa romeo 156 2.0ts 1997
per l'AIRBAG avete usato una KKL ponticello 3 più il cavo ROSSO ???

per la spia smonta e controlla il deviatore sulla chiave lato passeggero e togli l'ossido



QUI trovi come ho risolto stesso problema
 
per l'AIRBAG avete usato una KKL ponticello 3 più il cavo ROSSO ???

per la spia smonta e controlla il deviatore sulla chiave lato passeggero e togli l'ossido



QUI trovi come ho risolto stesso problema
Non ho capito la prima parte del tuo messaggio 😅
 
ti ho indicato l'interfaccia da usare sulla presa OBD per la diagnosi,
la ELM327 per la centralina AIRBAG non è adatta
 
ti ho indicato l'interfaccia da usare sulla presa OBD per la diagnosi,
la ELM327 per la centralina AIRBAG non è adatta
Ahhh ok Sorry..l'ho fatta vedere a due persone con diagnosi diverse..uno con PC e uno proprio con la diagnosi..e nessuno di loro è riuscito ad entrarci..non me ne intendo non so cosa abbiamo usato
 
Il link che mi hai mandato non posso vederlo purtroppo..in qualche modo puoi spiegarmelo tu ? Oppure mi mandi qualche screen ecc ? Ti do la mail mia..dovrei essere registrato ma dice registrazione chiusa @EDESMO
 
Non riescono ad entrare nella centralina o non riescono a resettare l'errore?
Ti dico cosa fare:
1. a livello precauzionale stacca il negativo della batteria per qualche minuto e poi riattaccalo;
2. apri il baule e dietro la moquet lato destro trovi due connettori (uno giallo e uno rosso), staccali e riattaccali;
3. fai accedere con diagnosi e resetta l'errore.
 
  • Like
Reactions: Biagio145
Pubblicità - Continua a leggere sotto
Non riescono ad entrare nella centralina o non riescono a resettare l'errore?
Ti dico cosa fare:
1. a livello precauzionale stacca il negativo della batteria per qualche minuto e poi riattaccalo;
2. apri il baule e dietro la moquet lato destro trovi due connettori (uno giallo e uno rosso), staccali e riattaccali;
3. fai accedere con diagnosi e resetta l'errore.
Grazie proverò anche così.. non riescono ad accedere proprio alla centralina..non li fa entrare..mentre nell'ECU nessun problema