CLIMATIZZATORE NON RAFFREDDA

Discussione in 'Elettronica' iniziata da luciano55, 2 Giugno 2020.

  1. Giulietta MJTD 1.6 anno 2013 105 CV

    Ciao a tutti dopo avere ricaricato il climatizzatore , mi sono accorto che il clima non parte,
    quindi non raffredda.
    Il rele clima si sente quando accendo,
    Fatto reset batteria per sicurezza,
    Da odb , su climatizzatore rilevo un errore, su motore tutto e ok.
    errore numeroB1912 : Cirquito aperto o cortocirquito a + V Batt.
    ultimo test completato positivam.
    Errore intermittente


    Chi ne sa qualcosa ?
    ciao e grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    problema condizionatore giulietta 1.6 jtdm 2017 120 cv Elettronica 19 Agosto 2020
    disattivare climatizzatore automatico Elettronica 9 Marzo 2020
    Rumore del climatizzatore con comportamento strano Elettronica 30 Gennaio 2020

  3. allego immagine foto CLIMATIZZATORE NON RAFFREDDA - 1
     
  4. Vuol dire che devi cambiare il sensore. e non chiedermi quale perchè ce ne saranno
    28
     
  5. Senti il relè o anche il compressore?
    Quando attacca il compressore (se attacca) noti un calo di giri?
     
  6. Ciao grazie per le risposte,
    Il rele attacca , lo sento,........... parte la ventola,.......... e fa un filo di freddo, poco o nulla.
    Non noto il calo di giri.
    Il compressore sembra che attacca , a colpi e poi si ferma.
    oggi auto al sole mi dava 34 gradi esterni ,ho controllato tutti i fusibili e rele,
    e sembravano un po lenti, agganciati male , devo verificare le l errore mi torna.

    Vorrei cominciare dal sensore anti brina, e vicino al filtro abitacolo,
    ma non ho capito bene.
    ciao e grazie
     
    A kormrider piace questo elemento.
  7. Caspita sono cosi tanti...........
     
  8. Spero vivamente di no. Essendo un sistema clima bi-zona penso che abbia almeno due sensori rispettivamente lato Destro e sx per misurare la temperatura dei flussi e quindi delle due zone. Ti direi di controllare anche il famoso sensore anti-brina già ampiamente trattato in una maxi discussione. Purtroppo non ho capacità e conoscenze in ambito elettronico e tecnico sui condizionatori auto e quindi non posso esserti d'aiuto.

    Vedo che La diagnosi l'hai eseguita a quanto pare, quindi con alfa obd riesci ad entrare anche nella centralina che gestisce il condizionatore???
     
  9. Se sai dov'è non ti resta che cortocircuitarlo provvisoriamente e vedere se il problema si risolve.
    Io credo di no, prima di cercare guasti sull'elettronica ti consiglio di verificare il circuito idraulico controllando se le pressioni sono corrette.
    L'errore che rilevi è probabile che derivi dalla sonda che rileva la miscelazione della temperatura ma avendo un impianto bizona dovrebbe essere ininfluente sull'altro impianto.
    Piuttosto hai cancellato l'errore e verificato se riappare?
     
  10. Ciao allora ho tolto la sonda ,
    E ........sembra che raffredda meglio,
    Pero con le temperature basse di questi giorni è pure difficile capire, visto che il compressore e a cilindrata variabile,
    A seconda della temperatura esterna.
    Domani sostituisco la sonda,
    Con quella nuova.
    Il gas ce , e stato ricaricato.

    L errore in centralina continua a tornare fuori nonostante i reset.

    Ciao e grazie tengo aggiornato.
     
    A kormrider piace questo elemento.
  11. L errore e dato dalla centralina condizionatore.
    Quindi se ho capito bene dentro una bocchetta dovrei trovare un altra sonda ?
    Ne ho prese 5 di sonde NTC , spero siano le stesse dell antibrina.
    Ciao e grazie tengo aggiornato
     
    A kormrider piace questo elemento.