[Connect] Menù Assistenza

J.Kay

Staff Forum e Sito
Staff Forum
Community Manager
21 Marzo 2006
2,996
1
1,300
164
39
MI - Lugano
Regione
Lombardia
AlfaRomeo
Ahìme non la possiedo
Motore
3.0L
Altre Auto
Bmw F11 530d Msport
Procedura corretta per entrare nel menù assistenza del Navigatore.

1 posizionarsi su Main
2 premere Rotella dx
3 premere audio off ( tenerlo premuto finchè non verrà visualizzata la scritta " Audio Off)
4 premere 1 2 3
5 premere Rotella dx

Appare il menù assistenza.
:decoccio:
 

tonio83

Nuovo Alfista
3 Novembre 2008
1
0
1
37
to
Regione
Piemonte
AlfaRomeo
147
Motore
19cc 140cv
ciao sono antonio, ho comprato da 1 mese un'alfa 147 1.9 140cv con impianto bose e navigatore del 11/2002,non so perchè ma dopo aver funzionato bene per 15gg adesso il navigatore è impazzito. Mi spiego meglio, quando imposto una destinazione mi da il percorso corretto, ma se devio da quanto indicato mi indica che sto camminando sui palazzi e quindi non ricalcola il percorso......potete aiutarmi a rimetterlo a posto?
 

caos

Nuovo Alfista
10 Settembre 2008
13
1
4
38
an
Regione
Marche
AlfaRomeo
147
Motore
benzina
Forse,facendo un reset dell'odometro,risolvi il problema!!Prova.....
 

Tumin

Nuovo Alfista
18 Novembre 2008
5
0
1
Fe
Regione
Emilia-Romagna
AlfaRomeo
GT
Motore
1.9 jtd
Scusate, ma i tasti 1 2 3 da digitare per entrare nel menù assistenza sono quelli del tastierino del telefono?
 

Tumin

Nuovo Alfista
18 Novembre 2008
5
0
1
Fe
Regione
Emilia-Romagna
AlfaRomeo
GT
Motore
1.9 jtd
Ok! Ma quando li digito e premo la rotella di dx, non succede nulla. Cosa sbaglio? Il mio Connect è del 2004.
 

nickalfista89

Alfista principiante
22 Gennaio 2009
85
0
6
31
pd
Regione
Veneto
AlfaRomeo
147
Motore
1.9 jtdm 150 cv
scusate se non è la discussione giusta..ma vorrei sapere io ho il navigatore del 2006 sulla mia 147...e volevo guardarci i dvd...consigli? come faccio? ciao grazie