Connesione Ipod

MarcoLe

Nuovo Alfista
7 Luglio 2017
2
0
1
Regione
Lombardia
Alfa
Giulia
Motore
2.2 diesel
Buongiorno a tutti.
sulla mia Giulia il 90% delle volte che da radio passo a Aux mi dice che non ci sono sistemi connessi eppure l'Ipod è collegato tramite la sua presa USB.
devo scollegare la spina, reinserirla ed allora funziona correttamente.
Raramente ed in modo assolutamente casuale passando da radio ad Aux riconosce Ipod e funziona.
Può essere un problema di Ipod?
ho fatto presente all'officina quando hanno richiamato la macchina per aggiornamento software ma non è cambiato nulla.
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,229
11,432
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
Buongiorno a tutti.
sulla mia Giulia il 90% delle volte che da radio passo a Aux mi dice che non ci sono sistemi connessi eppure l'Ipod è collegato tramite la sua presa USB.
devo scollegare la spina, reinserirla ed allora funziona correttamente.
Raramente ed in modo assolutamente casuale passando da radio ad Aux riconosce Ipod e funziona.
Può essere un problema di Ipod?
ho fatto presente all'officina quando hanno richiamato la macchina per aggiornamento software ma non è cambiato nulla.
Quando passi da radio a media prova a premere (in "media", ultimo menu in basso) la rotellona.
Serve a selezionare la sorgente audio.
Ad esempio: io ho due chiavi USB inserite e il collegamento dell'iPhone via bluetooth. Per passare dall'una all'altra basta premere la rotellona. Se non lo faccio si collega di default a USB1
:)
 
Ultima modifica:

enzucciomio

Nuovo Alfista
4 Febbraio 2008
16
2
4
49
BA
Regione
Puglia
Alfa
166
Motore
2400
salve, confermo totalmente il problema sollevato da MarcoLe (secondo me generato dall'aggiornamento connesso alla campagna 6116): da me addirittura non si riconnette piu' all' iPod neanche con stacco/riattacco del connettore USB !

in maniera del tutto casuale la connessione riprende a funzionare solo passando attraverso uno spegnimento di tutto il sistema, motore incluso intendo.

ho notato - tenendo visualizzato il menu delle possibili sorgenti "media" - che dopo aver staccato/riattaccato il connettore si illumina per qualche istante la voce "USB 1" ma poi si disabilita tutto....

grazie,
Vincenzo
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,229
11,432
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
Non uso l'iPod ma l'iPhone e il problema non si pone.
Non vorrei che fosse proprio l'OS/HW dell'iPod a non parlarsi correttamente con l'infotainment.
Hai gli ultimi aggiornamenti? Se si allora temo sia un bug della 6116 (non il solo...)
 

enzucciomio

Nuovo Alfista
4 Febbraio 2008
16
2
4
49
BA
Regione
Puglia
Alfa
166
Motore
2400
allora....ho contattato i miei colleghi di Magneti Marelli che si occupano dell'Infotelematica di Giulia.

a breve sara' disponibile una release per ETM che fixa proprio il nostro problema : "iPod Nano 16G not detected"

quindi - come sospettato - c'e' stata una regressione nella versione SW per ETM della campagna 6116
 

Fede_Giulia

Alfista Intermedio
2 Luglio 2017
199
192
44
Sesto san Giovanni
Mappa
1001.8704
Regione
Lombardia
Alfa
Giulia
Motore
2.2 Turbodiesel
allora....ho contattato i miei colleghi di Magneti Marelli che si occupano dell'Infotelematica di Giulia.

a breve sara' disponibile una release per ETM che fixa proprio il nostro problema : "iPod Nano 16G not detected"

quindi - come sospettato - c'e' stata una regressione nella versione SW per ETM della campagna 6116

Ciao!! Non è che potresti chiedere info anche per quanto riguarda Apple Carplay?
Grazie!
 
  • Like
Reactions: AsdasdGiulia

enzucciomio

Nuovo Alfista
4 Febbraio 2008
16
2
4
49
BA
Regione
Puglia
Alfa
166
Motore
2400
il sistema Giorgio 2.5 sara' a breve in produzione (al momento con la 6116 siamo alla versione 2.0 che pero' necessita' di quell'aggiornamento di cui vi dicevo ieri)
 

aedus

Staff Sezione Stelvio
24 Marzo 2017
2,526
2,695
114
Regione
Lazio
Alfa
Stelvio
Motore
2.0 turbo 280 cv
Giorgio 2.5 sarebbe la versione col supporto al mirroring o si sono incrociati i messaggi?
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,229
11,432
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
il sistema Giorgio 2.5 sara' a breve in produzione (al momento con la 6116 siamo alla versione 2.0 che pero' necessita' di quell'aggiornamento di cui vi dicevo ieri)
Approposito di Magneti Marelli un altro bug da correggere è quello per cui, dopo la 6116 / 6117, Siri diventa sordo e muto ai comandi vocali.
Ho già un ticket aperto col CC.
NON è essenziale, ma mi era comodo usare Siri con tutte le sue funzioni vocali attraverso il microfono/casse dell'infotainment.
Sembra un disallineamento tra il protocollo bluetooth modificato dall'aggiornamento e le funzionalità del bluetooth previste sull'iPhone.
Prima della 6116 / 6117 tutto normale: "ehi Siri" e lui rispondeva / eseguiva
 
  • Like
Reactions: AsdasdGiulia

FF6862016

Alfista Intermedio
19 Maggio 2017
139
148
44
Regione
Trentino-Alto Adige
Alfa
Giulia
Motore
Veloce 210 cv
Anch'io ho rilevato lo stesso problema, ed utilizzo solo la chiavetta usb. Mi sono accorto pure che, non so in quale circostanza, ma si cancellano i contatti telefonici dalla sezione "preferiti" . E' capitato a qualcun altro?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente