Cruise control su 159 progression....... si può fare?

Discussione in 'Elettronica' iniziata da davidetricomi, 4 Dicembre 2008.

  1. Salve, sono nuovo del forum, (ho già fatto la mia presentazione nello spazio dovuto).
    Volevo sapere cortesemente se era possibile montare il cruise control su una 159 progression, quanto verrebbero a costare i pezzi necessari e la relativa manodopera?
    Grazie e buona serata!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problemi alzacristalli e portiere posteriori, curiosità cruise control Elettronica 16 Novembre 2016
    Cruise control non oltre i 200km/h Elettronica 4 Ottobre 2016
    Alfa 159 - Cruise Control si o no? Elettronica 18 Agosto 2010

  3. credo che smontando la plastica sotto lo sterzo ne puoi avere conferma...se trovi un connettore non utilizzato.
    comprando il gruppo leva lo potresti montare tu, ma mi sa che è una bella spesata
     
  4. iteressante!!!!! ma sarà cosi anche per i comandi al volante?
     
  5. Grazie milla per la tempestiva risposta....
    quindi dovrei trovare questo cavo.
    tuttavia tu usi il condizionale, questo mi fa presupporre che questo cavo non è sicuro che ci sia.... ho capito bene oppure se smonto la calandra della scatola guida lo trovo sicuro?
    la macchina è del gennaio 2008!
     
  6. il montaggio del cruise control non e' cosi facile,io mi sono informato dal concessionario e per montarlo bisogna cambiarle anche la centralina della macchina e le varie parti del volante,e una centralina non costa poco..comunque lui mi ha anche detto che se una macchina nasce senza,conviene lasciarla cosi perche verrebbe a costare veramente tanto.:rolleyes:
     
  7. grazie, mi sono informato ieri.....
    la macchina è cablata per il cruise control, l'unica cosa che bisogna fare è cambiare il devio luci e la centralina elettronica che asserve tutte le funzioni di bordo (non quella del motore)...morale della favola lascio perdere!!!
     
  8. Ciao gente, io ho la 159 progression, tutti mi dicevano no, non puoi, non c'è, non va ecc......un giorno ho tolto il guscio inferiore dello sterzo e mi sono trovato penzoloni una spinetta che riposava sola soletta che guarda caso è quella del cruise. Non sò bene perchè l'avessi, in altri forum ho trovato gente che come me l'ha trovata e gente che non l'aveva...ma se c'è, pare, è plug & play, metti e via....la leva, completa di devio, è per me in arrivo...l'ho trovato a costo modico (molto meno di quanto alfa lo fa pagare come optional), credo che entro 4-5 giorni vi sò dire se va o meno...se va....per chi trova la spinetta sotto è una pacchia....
    Ciao, Lele
     
  9. Partiamo dal presupposto che un pò smemorato lo sono......finchè una buon'anima di "forumista" mi ha fatto ricordare che avrei dovuto postare il risultato della mia installazione....dunque....
    Il cruise VA, nel senso che la spinetta era già cablata originale alfa, trovata la leva (e-bay) è plug&play, la metti e via.....non funziona però la spia e relativo messaggio "cruise inserito" su cruscotto, quello è un problema, credo, di Body computer e vedrò la prima volta che vado dal meccanico di fiducia, se smanettando dentro riesce a farla apparire...poi rispetto ad uno installato in fabbrica si attiva solo dalla 4a marcia in su (e questo non capisco bene il perchè) e dai 50 km./h in su (sul libretto consigliano di inserirlo da 4a in su e con velocità superiori ai 40 Km/H) tutto questo per "conflitti" con il body computer che non lo vede...ma poco male, in città non lo usi mai, se lo usi è in autostrada o statale, sesta o quinta inserite e velocità decenti.....il comportamento è poi corretto, il reset richiama la velocità ed è possibile accelerare e decelerare, allo sfiorare di freno e frizione si disattiva, insomma un comportamento normalissimo....meglio di così.......
    Per la cronaca, cona la mia pantera 1.9 JTS da 160 vitelli sotto il cofano, un viaggio in autostrada, tipo Bergamo verona, fatto + volte senza cruise avevo una media dei 10.5-11 a causa dei continui sali scendi, accelera, decelera.....con cruise, come era ovvio, a 130 inchiodati a 3850 rpm sono salito a quasi 13 di media....con clima inserito....mica male......


    Ciao,Lele.......
     

  10. Perchè anche il devio???la leva del cruise è una levetta a parte......fissata ad incastro e 2 vitine.... ;-)