Elettronica impazzita, cambio automatico in folle (mentre la macchina era in movimento)

BeppOne72

Alfista principiante
22 Dicembre 2018
39
24
9
Regione
Lombardia
AlfaRomeo
Giulia
Motore
2.2 VELOCE DIESEL
Mi dispiace ricorrere a questo bel blog solo quando compaiono problemi alla mia A.R. Giulia ... ma "fortunatamente" compaiono spesso (così posso tornare qui, amici Alfisti!).
Ieri, a pochi mesi dalla scadenza dei due anni di garanzia, mi è comparsa una problematica che, se avessi del tempo, voglia e denaro, MI IMPORREBBE DI FAR SCATTARE UNA DENUNCIA. Ho visto che è succcesso ad altri.
---
I fatti.
---
Sto necessariamente (causa quarantena collettiva COVID-19 ovviamente) usando l'auto per brevi tragitti: casa-supermercato-casa. Fortunatamente. Perchè se fosse successo in autostrada in situazioni di traffico normali avrebbe MESSO A REPENTAGLIO la mia vita, quella dei miei familiari e quella degli eventuali "vicini di autostrada".
I fatti appunto. Avevo acceso da pochi minuti l'auto, pochi metri, 15-20 km/h e ... l'elettronica IMPAZZISCE: parte l'avviso tipo "avaria cambio automativo", poi "avaria airbag", poi "altre n avarie" per concludere con la canonica "Far controllare il motore" (ditemi voi se possa essere credibile o logica o cosa una sequenza simile ...).
Comunque la cosa brutta è che L'AUTO ERA INGOVERNABILE PERCHE' IL CAMBIO E' ANDATO IN FOLLE E ovviamente l'acceleratore non funzionava più (il freno, a onor del vero, sembrava funzionare ...).
Ho accostato. Ho provato a riaccendere. Non si riaccendeva. Ho aspettato. Si è riaccesa, in "modalità provvisoria" (tipo Windows) ovvero con il cambio fisso in "N" e ... niente: si torna ad uno status che ovviamente ho avuto il privilegio di sperimentare varie volte: SPIA FISSA "FAR CONTROLLARE IL MOTORE".
Lungo il percorso, per fortuna breve, mi è ricapitato un altro paio di volte (il blocco del cambio) e stop. Adesso è lì che riposa in pace nel box. Quanti di voi hanno dovuto affrontare un'esperienza (INCUBO) del genere?
 

None

Super Alfista
12 Ottobre 2015
13,725
21,760
114
monza e brianza
Regione
Lombardia
AlfaRomeo
Giulietta
Motore
1.6 jtdm 120cv
Addirittura INCUBO? poi non ho capito bene dove è stata ingovernabile? La spiegazione è semplice, si sta scaricando la batteria.
Per evitare, compra un mantenitore di carica, la Giulia è viva anche quando è ferma nel box.
Ti aspettiamo nel forum, in uno dei tanti momenti in cui va tutto bene.
PS. Cmq dire che in questo momento hai tempo (da perdere) se vuoi intentare causa. Affrettati. Ciao
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,035
14,193
114
Salerno
Regione
Campania
AlfaRomeo
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto
Mi dispiace ricorrere a questo bel blog solo quando compaiono problemi alla mia A.R. Giulia ... ma "fortunatamente" compaiono spesso (così posso tornare qui, amici Alfisti!).
Ieri, a pochi mesi dalla scadenza dei due anni di garanzia, mi è comparsa una problematica che, se avessi del tempo, voglia e denaro, MI IMPORREBBE DI FAR SCATTARE UNA DENUNCIA. Ho visto che è succcesso ad altri.
---
I fatti.
---
Sto necessariamente (causa quarantena collettiva COVID-19 ovviamente) usando l'auto per brevi tragitti: casa-supermercato-casa. Fortunatamente. Perchè se fosse successo in autostrada in situazioni di traffico normali avrebbe MESSO A REPENTAGLIO la mia vita, quella dei miei familiari e quella degli eventuali "vicini di autostrada".
I fatti appunto. Avevo acceso da pochi minuti l'auto, pochi metri, 15-20 km/h e ... l'elettronica IMPAZZISCE: parte l'avviso tipo "avaria cambio automativo", poi "avaria airbag", poi "altre n avarie" per concludere con la canonica "Far controllare il motore" (ditemi voi se possa essere credibile o logica o cosa una sequenza simile ...).
Comunque la cosa brutta è che L'AUTO ERA INGOVERNABILE PERCHE' IL CAMBIO E' ANDATO IN FOLLE E ovviamente l'acceleratore non funzionava più (il freno, a onor del vero, sembrava funzionare ...).
Ho accostato. Ho provato a riaccendere. Non si riaccendeva. Ho aspettato. Si è riaccesa, in "modalità provvisoria" (tipo Windows) ovvero con il cambio fisso in "N" e ... niente: si torna ad uno status che ovviamente ho avuto il privilegio di sperimentare varie volte: SPIA FISSA "FAR CONTROLLARE IL MOTORE".
Lungo il percorso, per fortuna breve, mi è ricapitato un altro paio di volte (il blocco del cambio) e stop. Adesso è lì che riposa in pace nel box. Quanti di voi hanno dovuto affrontare un'esperienza (INCUBO) del genere?


Il tuo “problema” deriva dal fatto che non hai fatto manutenzione alla batteria ricaricandola. Per l’uso che ne fai la batteria non si carica e l’elettronica va in tilt. È comune per tutte la auto. Procurati un caricatore per la batteria e non avrai problemi. Io ho fatto così e zero problemi.
Non usare il forum solo per esporre i tuoi problemi, ma usalo anche per prevenire problemi. In questo caso legati ad un utilizzo anomalo al quale puoi porre rimedio in maniera semplice.
 
Ultima modifica:

ciomauro

Super Alfista
8 Aprile 2018
3,716
4,076
114
Regione
Emilia-Romagna
AlfaRomeo
Giulia
Motore
2.0 turbo 200 CV Q2
Mi dispiace ricorrere a questo bel blog solo quando compaiono problemi alla mia A.R. Giulia ... ma "fortunatamente" compaiono spesso (così posso tornare qui, amici Alfisti!).
Ieri, a pochi mesi dalla scadenza dei due anni di garanzia, mi è comparsa una problematica che, se avessi del tempo, voglia e denaro, MI IMPORREBBE DI FAR SCATTARE UNA DENUNCIA. Ho visto che è succcesso ad altri.
---
I fatti.
---
Sto necessariamente (causa quarantena collettiva COVID-19 ovviamente) usando l'auto per brevi tragitti: casa-supermercato-casa. Fortunatamente. Perchè se fosse successo in autostrada in situazioni di traffico normali avrebbe MESSO A REPENTAGLIO la mia vita, quella dei miei familiari e quella degli eventuali "vicini di autostrada".
I fatti appunto. Avevo acceso da pochi minuti l'auto, pochi metri, 15-20 km/h e ... l'elettronica IMPAZZISCE: parte l'avviso tipo "avaria cambio automativo", poi "avaria airbag", poi "altre n avarie" per concludere con la canonica "Far controllare il motore" (ditemi voi se possa essere credibile o logica o cosa una sequenza simile ...).
Comunque la cosa brutta è che L'AUTO ERA INGOVERNABILE PERCHE' IL CAMBIO E' ANDATO IN FOLLE E ovviamente l'acceleratore non funzionava più (il freno, a onor del vero, sembrava funzionare ...).
Ho accostato. Ho provato a riaccendere. Non si riaccendeva. Ho aspettato. Si è riaccesa, in "modalità provvisoria" (tipo Windows) ovvero con il cambio fisso in "N" e ... niente: si torna ad uno status che ovviamente ho avuto il privilegio di sperimentare varie volte: SPIA FISSA "FAR CONTROLLARE IL MOTORE".
Lungo il percorso, per fortuna breve, mi è ricapitato un altro paio di volte (il blocco del cambio) e stop. Adesso è lì che riposa in pace nel box. Quanti di voi hanno dovuto affrontare un'esperienza (INCUBO) del genere?
Premesso che la corretta diagnosi non può che darla un'officina dopo aver visto l'auto, mi pare che il problema sia molto semplice e già evidenziato dagli altri forumisti che mi hanno preceduto: batteria non in ordine, probabilmente scarica a causa del fermo auto . Teoricamente non dovrebbe capitare, perchè una volta in moto è l'alternatore che da corrente all'auto, ma con le auto moderne infarcite di elettronica non è la prima volta che si sente di tali malfunzionamenti con batteria non in ordine ed infatti nelle auto più datate questo non succedeva. Ti consiglio di caricare al più presto la batteria per evitare che si danneggi irrimediabilmente. Mi pare un po' eccessivo dire che l'auto fosse ingovernabile. Con cambio in folle e freno funzionante l'auto la si ferma lato strada senza grandi problemi.
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,035
14,193
114
Salerno
Regione
Campania
AlfaRomeo
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto
Premesso che la corretta diagnosi non può che darla un'officina dopo aver visto l'auto, mi pare che il problema sia molto semplice e già evidenziato dagli altri forumisti che mi hanno preceduto: batteria non in ordine, probabilmente scarica a causa del fermo auto . Teoricamente non dovrebbe capitare, perchè una volta in moto è l'alternatore che da corrente all'auto, ma con le auto moderne infarcite di elettronica non è la prima volta che si sente di tali malfunzionamenti con batteria non in ordine ed infatti nelle auto più datate questo non succedeva. Ti consiglio di caricare al più presto la batteria per evitare che si danneggi irrimediabilmente. Mi pare un po' eccessivo dire che l'auto fosse ingovernabile. Con cambio in folle e freno funzionante l'auto la si ferma lato strada senza grandi problemi.

Invece capita proprio dopo aver avviato il motore. Perché le centraline subiscono un consistente calo di tensione proprio perché l’avviamento assorbe la poca energia rimasta alla batteria. A nulla serve poi l’energia dell’alternatore per ripristinare il tutto.
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
12,738
2,767
114
VR
Regione
Veneto
AlfaRomeo
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride;
Io non sono d'accordo con la diagnosi che avete fatto alla batteria...

Se il motore si è avviato e significa che la batteria ha un minimo di riserva, appena il motore gira interviene il generatore che sopperisce alle richieste di energia, ergo il problema è un altro.

Beppone dice anche che l'auto è ripartita e che ha fatto un percorso di ritorno riavviando più volte il motore...
L'alternatore riesce benissimo a far fronte alle necessità e a soddisfare ogni centralina, nella peggiore delle ipotesi rimane l'errore memorizzato.

Secondo me sostituendo la batteria il problema scompare.... :rolleyes:
Semprechè stavolta vengano serrati bene i morsetti, noto che ultimamente succede spesso questa disattenzione.;)
 
Ultima modifica:

ciomauro

Super Alfista
8 Aprile 2018
3,716
4,076
114
Regione
Emilia-Romagna
AlfaRomeo
Giulia
Motore
2.0 turbo 200 CV Q2
Invece capita proprio dopo aver avviato il motore. Perché le centraline subiscono un consistente calo di tensione proprio perché l’avviamento assorbe la poca energia rimasta alla batteria. A nulla serve poi l’energia dell’alternatore per ripristinare il tutto.
Sì, questa è una spiegazione possibile.
Andando indietro nel tempo e nella memoria, col la mia prima auto: una Lancia Beta Coupè queste cose non succedevano :rolleyes:

lista_250569-d1523741087-jpg.jpg
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,035
14,193
114
Salerno
Regione
Campania
AlfaRomeo
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
12,738
2,767
114
VR
Regione
Veneto
AlfaRomeo
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride;
Sì, questa è una spiegazione possibile.
Andando indietro nel tempo e nella memoria, col la mia prima auto: una Lancia Beta Coupè queste cose non succedevano :rolleyes:

Visualizza allegato 204255
Succedevano, succedevano fidati, soprattutto su quelle (poche) che avevano i morsetti a sgancio rapido.
 
  • Like
Reactions: Piezio77

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Menu Funzioni Utente