[GUIDA] Anomalie Tergilunotto - Riparazione

Discussione in 'Guide Fai da te' iniziata da roby.32, 3 Agosto 2017.

  1. Facci sapere
     
  2. qualcuno ha risolto il problema? io mi sono accorto che oltre al fatto che come avete ben scritto, il tergi si ferma dove vuole lui, usando la leva del tergicristallo si azionava anche il lunotto.. quindi potrebbe essere qualcosa legato alla leva.. boh
     
    A tiger90 piace questo elemento.
  3. Un casino.. Ha ripreso a non funzionare anche a me... Aveva smesso da solo di darmi il difetto... Per 6 mesi ha funzionato tutto alla grande.. Adesso è riimpazzito... Ma per piacere.. Adesso lo abolisco proprio
     
  4. Io col posteriore ho risolto, come descritto nella guida. Lubrificato i contatti del motorino del tergi e saldato e isolato il cablaggio danneggiato. Se si ripresenta in futuro cambierò l'intero cablaggio di snodo del portellone. Vendono dei kit apposta.
     
    A tiger90 piace questo elemento.
  5. Fatto anche io... Ma il problema sta nel body... Sicuramente...
     
  6. Mentre invece all'anteriore hai ancora problemi?
    A me ora che piove spesso sta facendo impazzire.. Fortuna che sembra che se lo accendo e lo lascio andare un po', poi quando lo porto sullo zero si ferma.. Ma per farlo fermare nel punto giusto sono costretto a spostare il selettore a 0 proprio quando il tergi si trova lì. In poche parole si ferma appena lo porto a 0. Le altre opzioni ovviamente sono sparite del tutto.
    Che vergogna.....
    Ps ma se fosse davvero il devio? Voi avete cambiato il volante? Ora magari salta fuori che abbiamo tutti cambiato il volante facendo danni al devio.. :D
     
  7. Anteriore funziona perfettamente.
    Volante di fabbrica, come tutto il resto :D
     
  8. Ragazzi, so che il post è ormai vecchio ma dopo diverse prove effettuate penso di essere riuscito a risolvere il fastidioso problema del tergi posteriore.
    Dopo diverse prove, quali ripassare tutte le saldature interne alla BCM, aver spessorato i connettori sulla centralina e aver ristretto tutti i pin sui connettori sono giunto alla conclusione che il problema sia derivato dalla cattiva progettazione del connettore che si inserisce sulla body, ad oggi (causa poco tempo libero) ho risolto il problema rimuovendo la parte esterna del connettore in alto a destra della BCM e reinserendolo al suo posto senza la parte esterna. Ad oggi il tergi non mi ha dato nessun problema di funzionamento (il mio partica senza fermarsi ogni vlkta che veniva attivato).
    Sto lavorando nel poco tempo libero a una modifica del connettore per permettere il corretto contatto con i pin interni della BCM.
     
  9. Ottimo.. Tienici aggiornati...
     
  10. Ciao a tutti, dopo tutte le prove sono riuscito a risolvere il problema senza sostituire il body computer, il problema è dovuto ad un falso contatto di 2 resistenze che grazie alle vibrazioni si dissaldano creando il fastidioso problema del tergi posteriore.
    Ho inoltre ripristinato il corretto funzionamento dei tergi anteriori ad un amico che presentava lo stesso problema sull'anteriore. In questi giorni se grafite posso scrivere la guida per la riparazione
     
    A siriusd piace questo elemento.
Sto caricando...
Potrebbe interessarti anche: Forum Data
[GUIDA] Ripristino funzionamento tergicristalli Guide Fai da te 30 Settembre 2019
[GUIDA] Luci pozzanghera posteriori Guide Fai da te 15 Settembre 2019
[Guida] Sostituzione led quadro strumenti Guide Fai da te 25 Marzo 2018