I sistemi elettronici "smettono" di funzionare (GIULIA 2.2D 210cv Veloce 2018)

MikwITA

Nuovo Alfista
3 Luglio 2023
9
5
4
Regione
Abruzzo
Alfa
Giulia
Buon pomeriggio a tutti,

ringrazio intanto il forum per la praticità e la quantità di info spropositata che si trovano...ma per il mio caso, non so cosa dire ahahah.

Premetto che non ho modifiche di nessun tipo su centraline e non ho mai avuto particolari problemi meccanici in quando la vettura viene sempre tagliandata e per ogni piccolo rumorio vado dal mio meccanico di fiducia.

Ma veniamo al problema: La vettura ogni tanto (circa ogni 2/3 giorni da 8 mesi a questa parte), che sia all'accensione o mentre si è in marcia decide che deve spegnere e far smettere di funzionare tutti i sistemi relativi all'autoradio, al BSM, alle prese USB, il sistema automatico dei fari, i sistemi di parcheggio, il sistema di rilevamento della distanza dagli altri veicoli....insomma tutto :rolleyes::rolleyes: continuare così per qualche giorno per poi tornare senza problemi.

Ci tengo anche a dire che ho girato varie autofficine ufficiali proprio per avere certezze, le quali hanno fatto ovviamente controlli tramite OBD registrato centinaia di errori, cercato le soluzioni più disparate (la prima officina mi ha proposto il cambio della batteria con un buon esborso economico pari a 340€ successivamente al controllo di ogni centralina e di ogni contatto alla modica cifra da amico di 200€) senza purtroppo nessuna soluzione (dove la seconda concessionaria mi ha detto che la batteria è all'85% ed è inutile sostituirla ma che dovremmo procedere eventualmente alla sostituzione di ogni componente con la controparte nuova, una per volta, per provare ma ovviamente ogni parte andrebbe acquistata).

Preciso inoltre che tutti i sistemi, quando la vettura non va "in crisi" funzionano perfettamente, quindi anche la storia di sostituire pezzo per pezzo non so quanto possa essere "utile".

Comunque in allegato potete vedere i vari errori, se qualcuno potesse avere un minimo consiglio o anche solo idea di cosa mi potrebbe servire (oltre ad un esorcista) ne sarei molto grato :) anche perché dopo appunto 8 mesi di calvario, non so più che pesci pigliare, di chi o cosa fidarmi e se lasciare che la macchina da sola vada accidentalmente in un fosso grande grande.
 

Allegati

  • errori alfa giulia.jpg
    errori alfa giulia.jpg
    744.6 KB · Visualizzazioni: 143
Sono giá stati controllati i cablaggi e i relè?
 
  • Like
Reactions: danardi
Sono giá stati controllati i cablaggi e i relè?
Nella prima officina mi hanno detto di averli controllati e ripristinati “uno ad uno” con il meccanico che ci ha messo svariate ore (stando alle parole del capo officina)
 
Nella prima officina mi hanno detto di averli controllati e ripristinati “uno ad uno” con il meccanico che ci ha messo svariate ore (stando alle parole del capo officina)
Avranno ripristinato i contatti, non i relè che li cambi o tieni quelli che hai. Comunque concordo con Vurt: prima cosa cambiare i relè nel passaruota, dato che è un'operazione relativamente semplice ed economica
 
  • Like
Reactions: ziopalm e VURT
Nella prima officina mi hanno detto di averli controllati e ripristinati “uno ad uno” con il meccanico che ci ha messo svariate ore (stando alle parole del capo officina)
Vanno sostituiti i relè, non controllati
 
I relè danno problemi su tutti i model year o il problema è stato risolto ad un certo punto?
 
Dai un occhio anche ai connettori sulla centralina sotto i piedi del passeggero.
Magari quando sei nel periodo che ti si presentano gli errori stacchi la batteria (non chiudere il bagagliaio!!!), sfili e re-infili il connettore ( quello grande ) dai mille contatti un po’ di volte e riattacchi la batteria (probabilmente dovrai girare lo sterzo tutto a destra e poi a sinistra per ricalibrare)
 
Ultima modifica da un moderatore:
Pubblicità - Continua a leggere sotto