Il clima si accende da solo...

Discussione in 'Elettronica' iniziata da g.lupatoto, 8 Ottobre 2016.

Tag (etichette):
  1. Buongiorno a tutti.
    Quando avvio il motore della mia 156 2.5, il clima si accende da solo (si illumina il pulsantino col fiocco di neve).
    Sono quindi costretto a spegnerlo.
    Il libretto della macchina dice che il clima automatico memorizza la condizione di funzionamento che aveva il clima al momento dell'ultimo spegnimento motore.
    Ma ovviamente non funziona, poichè in inverno il clima non lo uso, ma ad ogni avvio motore, il clima parte comunque.
    Avete suggerimenti, oltre quello di spegnere il clima ad ogni avvio motore?
    Stacco la batteria per un paio d'ore e poi riprovo?
    Il meccanico non ha trovato errori in centralina, ma credo che non c'entri niente con questa anomalia.
    Grazie!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 156 clima che si accende/spegne in sequenza! Elettronica 20 Agosto 2012
    Problema cruscotto e clima si accende da solo! Elettronica 15 Aprile 2009


  3. il ricircolo inserito attiva automaticamente il condizionatore.

    Inoltra la manopola della ventilazione va portata a "zero"
     
  4. Il clima della 156 si può impostare sia con accensione ad ogni avviamento, come nel tuo caso, oppure con accensione manuale cioè come la vuoi tu. C'è una procedura molto semplice da effettuare con le manopole. Io non ricordo la procedura perché sono molti anni che non ho più la 156. Però sul LUM dovresti trovarlo
     
    A molly65 e kormrider piace questo messaggio.
  5. Di che anno/serie è la tua 156?
    Se sono presenti le classiche manopole - salvo errori - questa sequenza di azioni dovrebbe disattivare l'automatismo del clima all'accensione della macchina:

    CONDIZIONE DI PARTENZA
    _chiave avviamento su stop
    _manopola di sinistra tutta a sinistra
    _manopola centrale sullo 0
    _manopola di destra tutta a destra

    QUINDI
    _accendere il quadro
    _premere il tasto d'accensione clima (la spia verde è già accesa e rimarrà accesa anche dopo avere premuto il tasto, ed è normale che sia così)
    _con la manopola centrale passare da 0 a 1 a 0 a 1 a 0 (operazioni da fare velocemente, entro 10 secondi)
    _spegnere il quadro

    Effettuando nuovamente la sequenza si dovrebbe (il condizionale è sempre d'obbligo :) ) riattivare l'automatismo.

    La procedura dovrebbe (bis) essere anche descritta nel libretto di uso e manutenzione.

    Facci sapere com'è andata - Ciao
     
    A VURT piace questo elemento.
  6. Sembra ci sia anche questa variante (dipende dalla versioni del software di controllo del climatizzatore installati via via sulle diverse serie di 156)

    CONDIZIONE DI PARTENZA
    _chiave di avviamento su stop
    _manopola della temperatura su massimo riscaldamento (tutta a destra)
    _manopola della ventilazione sullo zero (tutta a sinistra)
    _manopola flusso aria indirizzata alle bocchette frontali (tutta a sinistra)

    QUINDI
    _accendere il quadro
    _passare 2 volte da AUTO a 0 con la manopola della ventilazione (sempre nell'arco di 10 secondi)
    _spegnere il quadro
     
    A VURT piace questo elemento.
  7. Buongiorno a tutti.
    Per il momento ringrazio tutti, vado in macchina e attuo i suggerimenti.
    Poi rileggo il manuale di uso e manutenzione perchè davvero non ricordo di aver letto niente di simile alla procedura.
    Grazie ancora.
    Vi faccio sapere!
     
    A VURT piace questo elemento.
  8. Facci sapere
     
    A il_capitano piace questo elemento.
  9. Ciao e grazie.
    Questa seconda procedura ha funzionato. Davvero grazie.
    Tra l'altro avevo omesso di dire che la mia 156 è del 1998.
    Devo assolutamente spulciare il libretto, xkè davvero non ricordavo di aver letto niente di simile.
    Comunque grazie ancora!!



    QUOTE="luca_, post: 1252401, member: 85637"]Sembra ci sia anche questa variante (dipende dalla versioni del software di controllo del climatizzatore installati via via sulle diverse serie di 156)

    CONDIZIONE DI PARTENZA
    _chiave di avviamento su stop
    _manopola della temperatura su massimo riscaldamento (tutta a destra)
    _manopola della ventilazione sullo zero (tutta a sinistra)
    _manopola flusso aria indirizzata alle bocchette frontali (tutta a sinistra)

    QUINDI
    _accendere il quadro
    _passare 2 volte da AUTO a 0 con la manopola della ventilazione (sempre nell'arco di 10 secondi)
    _spegnere il quadro[/QUOTE]
     
    A VURT e kormrider piace questo messaggio.
  10. Come ti dicevo è una funzione del clima. Mi fa piacere che hai risolto
     
  11. Scusate se sono OT.

    Avevo la 156 2,4 JTD del 1999 ,era un fine gennaio , comunque prodotta nel '99 e quella spiegazione sul LUM in dotazione ho la certezza che NN ci fosse ;)
     
    A kormrider piace questo elemento.