kit xenon - Consigli e info tecniche (NO ASPETTI LEGALI)

Quanto credi sia interessante la discussione?


  • Votatori totali
    430

CristianZio77

Utente Premium: Quadrifoglio Verde
19 Luglio 2009
794
357
116
43
Porto Viro
Regione
Veneto
Alfa
156
Motore
1.9 jtd-m 110 kw sw
Altre Auto
Fiat Panda 900 twinair metano
Non risolveresti nulla con le 55w, il problema è di come è strutturato il devioleve della prima serie rispetto alla versione dopo. Infatti se non ricordo male, se provi a dare un colpo di abbaglianti a fari spenti, si accendono anche gli anabbaglianti. Cosa che non succede nella versione successiva. Purtroppo ho il portatile defunto e quindi non posso postare i due schemi per farti vedere la differenza. Provo a cercare di spiegare in parole povere anche perché sono abbastanza profano nell'ambito elettrico. In pratica, ad ogni spostamento della leva per accendere gli abbaglianti cambia la piedinatura degli anabbaglianti andando a creare una sorta di calo di tensione che con le alogene non creano problemi, ma che con gli xenon danno luogo ad uno spegnimento e successiva riaccensione. Non so se sono riuscito a spiegarmi bene. Per risolvere il problema, il mio elettrauto mi fece un collegamento diretto delle ballast alla batteria per alimentarle, gestito da relè, che prendeva ovviamente il segnale d'accensione dal connettore della lampadina. Inserendo nel positivo e negativo un condensatore che compensasse il calo di tensione. So di essermi spiegato da cane, è più facile a farsi che a dirsi. Se vai da un elettrauto o da qualcuno che ne mastica, in 5 minuti ti fa il lavoro.
 
  • Like
Reactions: alfa147_

alfa147_

Super Alfista
5 Gennaio 2014
1,180
388
129
Regione
Sicilia
Alfa
147
Motore
1.9 JTD-M
Non risolveresti nulla con le 55w, il problema è di come è strutturato il devioleve della prima serie rispetto alla versione dopo. Infatti se non ricordo male, se provi a dare un colpo di abbaglianti a fari spenti, si accendono anche gli anabbaglianti. Cosa che non succede nella versione successiva. Purtroppo ho il portatile defunto e quindi non posso postare i due schemi per farti vedere la differenza. Provo a cercare di spiegare in parole povere anche perché sono abbastanza profano nell'ambito elettrico. In pratica, ad ogni spostamento della leva per accendere gli abbaglianti cambia la piedinatura degli anabbaglianti andando a creare una sorta di calo di tensione che con le alogene non creano problemi, ma che con gli xenon danno luogo ad uno spegnimento e successiva riaccensione. Non so se sono riuscito a spiegarmi bene. Per risolvere il problema, il mio elettrauto mi fece un collegamento diretto delle ballast alla batteria per alimentarle, gestito da relè, che prendeva ovviamente il segnale d'accensione dal connettore della lampadina. Inserendo nel positivo e negativo un condensatore che compensasse il calo di tensione. So di essermi spiegato da cane, è più facile a farsi che a dirsi. Se vai da un elettrauto o da qualcuno che ne mastica, in 5 minuti ti fa il lavoro.
Oppure potrei risolvere mettendo i LED visto che anche se si spengono hanno accensione immediata rispetto allo xeno?
 

CristianZio77

Utente Premium: Quadrifoglio Verde
19 Luglio 2009
794
357
116
43
Porto Viro
Regione
Veneto
Alfa
156
Motore
1.9 jtd-m 110 kw sw
Altre Auto
Fiat Panda 900 twinair metano
Non ti so rispondere perché non li ho mai montati.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente