2.2 Diesel Livello olio dopo il tagliando!

viper307

Alfista Intermedio
3 Settembre 2019
534
184
44
Palermo
Regione
Sicilia
Alfa
Stelvio
Motore
2.2 Q4 Ti
Ciao a tutti,
spero di non aver cercato male....ma non ho trova una discussione simile!
Il problema, se così si può dire, è il seguente.......dopo aver ritirato l'auto dal tagliando mi accorgo che l'indicatore dell'olio (solo elettronico) è di poco sopra il minimo.
Visto che al mio arrivo in officina stavano facendo il livello dell'olio, penso che si debba aggiornare......così ritiro l'auto ed attendo circa 10 gg ma l'indicatore è sempre allo stesso livello.
Decido quindi di tornare in officina.....e dopo aver atteso e verificato il livello.....mi aggiungono circa 300 ml di olio per portarlo alla tacca massima.
Nonostante l'aggiunta l'indicatore non si schioda e mi dicono di attendere che si sistemi con i km.......
E' trascorsa ancora una settimana ma il livello indicato è sempre lo stesso......ed allora mi sorge un dubbio: ma per caso non hanno fatto qualche reset? c'è il modo di poterlo effettuare io? cosa mi consigliate ?
Grazie mille in anticipo!
 

Balbo127

Super Alfista
5 Dicembre 2015
837
927
139
Bruxelles
Regione
No Italy
Alfa
Stelvio
Motore
2000 200ch
Buonasera, non ci sono reset da fare, è lettura istantanea. Verifica di essere su una strada bella piana e aspetta i dieci minuti indicati nel manuale.occhio a non aggiungere a caso (tu o il meccanico) olio, se ne mettete troppo può salire di giri e li è finito il motore! Non so, ma potrebbe essere un problema con il sensore e a quel punto occhio a non mettere troppo olio...
 

viper307

Alfista Intermedio
3 Settembre 2019
534
184
44
Palermo
Regione
Sicilia
Alfa
Stelvio
Motore
2.2 Q4 Ti
Buonasera, non ci sono reset da fare, è lettura istantanea. Verifica di essere su una strada bella piana e aspetta i dieci minuti indicati nel manuale.occhio a non aggiungere a caso (tu o il meccanico) olio, se ne mettete troppo può salire di giri e li è finito il motore! Non so, ma potrebbe essere un problema con il sensore e a quel punto occhio a non mettere troppo olio...
si si...la procedera la conosco e l'ho fatta......ma non cambia la rilevazione!
Prima del tagliando segnava il livello massimo...
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,628
15,375
171
Salerno
Regione
Campania
Alfa
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto
si si...la procedera la conosco e l'ho fatta......ma non cambia la rilevazione!
Prima del tagliando segnava il livello massimo...
Prova a fare un reset staccando il negativo della batteria. Al riattacco aspetta almeno 20 minuti prima di accendere il quadro e verificare il livello olio motore
 

viper307

Alfista Intermedio
3 Settembre 2019
534
184
44
Palermo
Regione
Sicilia
Alfa
Stelvio
Motore
2.2 Q4 Ti
Prova a fare un reset staccando il negativo della batteria. Al riattacco aspetta almeno 20 minuti prima di accendere il quadro e verificare il livello olio motore
ma io avevo letto in giro.....2 procedure.....
1 - "start (senza accendere il motore) 3 volte a fondo il pedale dell'acceleratore, spegni riaccendi e poi la procedura classica;
2 - "start (senza accendere il motore) 6 volte a fondo il pedale dell'acceleratore, spegni riaccendi e poi la procedura classica;

ci vorrebbe un bel manuale d'officina....
 

Madmaicol

Alfista principiante
28 Novembre 2020
28
36
14
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.2 TD
Il mio indicatore dopo il cambio olio segnava una tacca sotto il massimo, controllando con l'astina (è presente) risultava un pò sopra il livello massimo. Dopo un cambio gomme dove mi hanno configurato delle nuove valvole tpms (per cui hanno lavorato sull'elettronica di bordo)si è come resettato e mi è uscito l'avviso del livello troppo alto dell'olio (come giustamente indicava l'astina). Sono passato in officina a farne togliere fino al livello massimo dell'asta e ora anche l'indicatore segna il livello giusto. L'importante comunque è che in officina rispettino la quantità giusta perchè l'indicatore sembra che in alcuni casi si "incanti" e debba essere resettato. Può essere che ci siano anche aggiornamenti software da fare.
 

viper307

Alfista Intermedio
3 Settembre 2019
534
184
44
Palermo
Regione
Sicilia
Alfa
Stelvio
Motore
2.2 Q4 Ti
Ciao, aggiornamenti tutti fatti.....prima del tagliando era al massimo e dopo un pò sopra i minino.....sono stato in officina varie volte e l'ultima hanno aggiunto 300 ml di olio!
Ho fatto 1000 km circa ma non si è "schiodato" ......a mio avviso andava resettato nuovamente.....ora ho il sospetto che ci sia troppo olio..
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente