Minimo irregolare 1800 Mtronic 4.1

Buell72

Alfista principiante
23 Marzo 2013
181
4
19
Pi
Regione
Toscana
Alfa
Alfetta
Motore
2000 Carburatori
certo, esiste un software che interpreta i lampeggi ti da in automatico il riferimento al codice che esce. Anzi, ne esistono più di uno,... una cosa molto semplice in realtà.
E' un elettrauto di vecchio corso che ha lavorato per molti anni all'Autogi,.. non so se la conosci,.. vendevano solo Alfa Romeo.
 

bianconero

Super Alfista
14 Novembre 2007
501
275
116
38
MS
Regione
Toscana
Alfa
147
Motore
T.S. 1.6 105cv
ah ok, io ero rimasto al sistema più rudimentale della lampadina e il pulsante !
 
  • Like
Reactions: Buell72

CONDORALFA75

Super Alfista
27 Luglio 2011
2,898
1,823
164
SV
Regione
Liguria
Alfa
75
Motore
1.8 indy
Buongiorno.
Ho letto innumerevoli post riguarda ad annosi problemi di irregolarità sulle 75 ad iniezione, ma non sono riuscito a trovare il bandolo della mia matassa.
Dunque è da qualche tempo che la macchina (un 1989 con 85.000 km) ha un minimo irregolare, e contemporaneamente il check control impazzisce, illuminandosi come un albero di Natale.
Appeno pelo il gas, il check si stabilizza e funziona normalmente.
La macchina in strada va perfettamente, piena potenza a tutti i regimi.
Il problema del minimo molto irregolare (a volte sembra andare a tre, a volte tende a spegnersi e la macchina da sola da una accelerata per evitare lo spegnimento, a volte si spegne proprio) si presenta fin da subito, a freddo, ed a caldo cambia gran poco, forse peggiora un pelo.
Ho verificato i manicotti e non si presentano fessurazioni.
Ho provato a cambiare candele, cavi candele, bobina, debimetro, e pulito l'attuatore del minimo, nessun cambiamento.
Con un secondo debimetro, ho provato ad aprire il coperchio di protezione, per accedere al meccanismo e nelle mie varie prove, ho scoperto che se a motore acceso, muovo il debimetro per tutto il suo arco di funzionamento due o tre volte, questa poi si stabilizza e sembra andare tutto perfettamente (ed è per questo che avevo provato a cambiarlo).
E' stato cambiato anche il blocchetto di accensione ed è stato messo sotto relé.
Per conoscenza, vi dico anche che l'auto monta un antifurto originale Alfa Romeo dell'epoca, con tanto di telecomando marchiato Alfa Romeo ma che ho dovuto disinserire perché alcuni mesi prima del presentarsi il fenomeno di irregolarità, l'antifurto aveva iniziato ad inserirsi e disinserirsi da solo mentre viaggiavo.
Ho anche provato a cambiare la batteria, visto che comunque una batteria bassa può causare anomalie di funzionamento sulle 75 ad iniezione.
Nulla,.... non riesco a trovare il bandolo... ho smontato e ripulito tutti i relé, i connettori,.. tutto..... nel tempo ho provato anche a variare la taratura del CO, ma senza successo,.. se non che uno dei due debimetri a suo tempo, provai a smontarlo completamente, ripulirlo bene, e (prassi a me poco gradita) modificare la posizione della ghiera della molla,.... e debbo dire che per un certo periodo aveva smesso,.... ma poi ha ricominciato..... morale della favola,.... io non so più che pesci prendere.... avete qualche consiglio da darmi? Qui da me non ci sono meccanici in grado di gestirmi questo problema purtroppo. Sono tutti digiuni di queste vecchie signore.

Grazie per ogni possibile aiuto.
ciao il tuo problema sembra riconducibile al motorino posizionato sul corpo farfallato, potrebbe essere sporco o malfunzionante... dopodiché un altro dubbio, hai verificato tutti i manicotti dell'aspirazione a monte del debimetro?
 

Buell72

Alfista principiante
23 Marzo 2013
181
4
19
Pi
Regione
Toscana
Alfa
Alfetta
Motore
2000 Carburatori
Ciao, intendi il sensore angolo apertura farfalla? E' uno degli imputati che verificherò appena riesco a fare la diagnosi. Tutti i manicotti sono in ordine,.. con l'occasione ho provveduto a cambiare quelli dei recupero vapori olio che erano irrigiditi.
 

CONDORALFA75

Super Alfista
27 Luglio 2011
2,898
1,823
164
SV
Regione
Liguria
Alfa
75
Motore
1.8 indy
Ciao, intendi il sensore angolo apertura farfalla? E' uno degli imputati che verificherò appena riesco a fare la diagnosi. Tutti i manicotti sono in ordine,.. con l'occasione ho provveduto a cambiare quelli dei recupero vapori olio che erano irrigiditi.
hai fatto un buon lavoro!... si intendo proprio quello, solitamente il debimetro non da problemi al minimo (ciò non toglie che possa anche darli) ma quel problema si verifica proprio per il malfunzionamento del sensore sulla farfalla.
 

Buell72

Alfista principiante
23 Marzo 2013
181
4
19
Pi
Regione
Toscana
Alfa
Alfetta
Motore
2000 Carburatori
Infatti,..però la cosa strana è proprio il fatto che se utilizzo il debimetro che ho aperto (l'altro è sigillato) e provo con motore al minimo a forzarne l'apertura della paletta due o tre volte, la macchina poi si stabilizza per diversi secondi,... a volte anche per un paio di minuti, il check control smette di fare le bizze e tutto sembra normale,... poi ricomincia....
 

CONDORALFA75

Super Alfista
27 Luglio 2011
2,898
1,823
164
SV
Regione
Liguria
Alfa
75
Motore
1.8 indy
Infatti,..però la cosa strana è proprio il fatto che se utilizzo il debimetro che ho aperto (l'altro è sigillato) e provo con motore al minimo a forzarne l'apertura della paletta due o tre volte, la macchina poi si stabilizza per diversi secondi,... a volte anche per un paio di minuti, il check control smette di fare le bizze e tutto sembra normale,... poi ricomincia....
è normale, mandi un segnale di "arricchimento" dell'aria e la centralina compensa... i due sensori (debimetro e motorino) si scambiano informazioni in continuo e quindi se gli dai un informazione diversa si stabilizza... dopodiché però riposizionando la paletta in maniera normale legge i dati che gli arrivano e riparte con il difetto.
 
  • Like
Reactions: Buell72

Buell72

Alfista principiante
23 Marzo 2013
181
4
19
Pi
Regione
Toscana
Alfa
Alfetta
Motore
2000 Carburatori
mmhh... non ci avevo pensato,... quindi a maggior ragione potrebbe essere proprio il sensore angolo farfalla il problema,....
 

CONDORALFA75

Super Alfista
27 Luglio 2011
2,898
1,823
164
SV
Regione
Liguria
Alfa
75
Motore
1.8 indy
mmhh... non ci avevo pensato,... quindi a maggior ragione potrebbe essere proprio il sensore angolo farfalla il problema,....
sinceramente ti direi di si, solitamente quel problema si verifica proprio per il sensore è in una posizione che lo mette a rischio di imbrattamento, quindi per prima cosa ti consiglio di toglierlo e dargli, con la giusta accortezza, una pulita.
 
  • Like
Reactions: Buell72

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente