Multiecuscan: "CONNESSIONE FALLITA - Data corrupted" ma com'è possibile con ELM327 originale??

buona sera a tutti, rispolvero un attimo la discussione. ho un problema, ho comprato l'elm327 v1.4 ed ho preso anche l'adattatore quello giallo, riesco a scansionare il body computer e riesco a fare il can info...ma se vado su can set up per fare l'allineamento proxy mi da questo errore(vedi immagine). come posso risolvere?
 

Allegati

  • IMG_20200524_172103.jpg
    IMG_20200524_172103.jpg
    913.7 KB · Visualizzazioni: 343
buona sera a tutti, rispolvero un attimo la discussione. ho un problema, ho comprato l'elm327 v1.4 ed ho preso anche l'adattatore quello giallo, riesco a scansionare il body computer e riesco a fare il can info...ma se vado su can set up per fare l'allineamento proxy mi da questo errore(vedi immagine). come posso risolvere?
ciao , prova a fare uno screenshot della schermata delle impostazioni,porte ed interfacce e vediamo come è configurato tutto
 
ciao , prova a fare uno screenshot della schermata delle impostazioni,porte ed interfacce e vediamo come è configurato tutto

mi è stato detto di non toccare le impostazioni dell'interfaccia e invece di mettere su 38400 sul MES
 

Allegati

  • Immagine.jpg
    Immagine.jpg
    103.4 KB · Visualizzazioni: 282
ciao, vedo nell'impostazione un elm 327 1.3+ tu hai scritto un 1.4, prova a verificare, poi fai il test

il test mi da tutto ok, ma non mi fa entrare nel can set up, nemmeno con l'adattatore giallo.
 

Allegati

  • Immagine.jpg
    Immagine.jpg
    110.7 KB · Visualizzazioni: 195
Ultima modifica:
Ciao, ho problemi anch'io a collegare MES con qualsiasi versione., Io uso sofwera con licenza e l'interfaccia originale
MULTIPLEXED a sempre funzionatosu qualsiasi auto da quanddo ho la giulietta non si collega al modulo motore acrica all'infinito ma non si collega.. gli altri moduli si collega ma non aplicare nessuna mo difica. Su molte opzioni dei muduli tipo servizi reset tagliando da midice connessione fallità. Ho contattato MES. e ho inviato il log e l'ora di quando lo fatto, L'o hanno controllato e mi ha detto che gli era sucesso una volta. e chè il problema ara duvuto a una antenna GPS. gli ho chiesto come risolvere e non si sono mai più fatti sentire... Cmq cercando percaso ho trovato sotto la bocchetta aria sx L'antenna GPS col cavo tagliato.
Si vede che il precedente proprietario Lo ha fatto togliere. Ho trovato un pezzo di cavo tagliato vicino ad altri cavi che vanno dietro ai fusibili e altri che vanno interno motore. Quindi non so se può essere il rimasuglio di cavo tagliato o altro x non far funzionare il software...
 
il test mi da tutto ok, ma non mi fa entrare nel can set up, nemmeno con l'adattatore giallo.
ciao, dove non serve l'adattatore giallo, es. nella centralina motore il collegamento è tutto regolare?
prova anche a collegarti al quadro e vai a togliere l'allarme cinture , vedi se risponde
 
ciao, dove non serve l'adattatore giallo, es. nella centralina motore il collegamento è tutto regolare?
prova anche a collegarti al quadro e vai a togliere l'allarme cinture , vedi se risponde

ho provato a vedere il fatto che funzionano tutti i finestrini e me lo ha fatto fare dal pc, perciò presuppongo che funziona l'elm. contando anche che riesco ad entrare da tutte le parti, nel body, nel can info, nel can monitor ma quando provo ad entrare nel can set up mi da quell'errore.
 
ho provato a vedere il fatto che funzionano tutti i finestrini e me lo ha fatto fare dal pc, perciò presuppongo che funziona l'elm. contando anche che riesco ad entrare da tutte le parti, nel body, nel can info, nel can monitor ma quando provo ad entrare nel can set up mi da quell'errore.
prova a mettere la spunta su latenza alta
 
  • Like
Reactions: spugna89
Pubblicità - Continua a leggere sotto
prova a mettere la spunta su latenza alta
pare che sono riuscito a fare l'allineamento proxy... mo vedo se in questi giorni mi lampeggiano ancora i km... ti volevo fare una domanda, ho notato queste due chiamate ma l'autobloccaggio porte e l'autoclose cosa sarebbero di preciso?perchè un amico mi ha detto che l'autobloccaggio porte sarebbe la chiusura delle porte in automatico con la vettura in movimento. è giusta questa cosa?
 

Allegati

  • Immagine.jpg
    Immagine.jpg
    103.8 KB · Visualizzazioni: 300