Problema assurdo: se accendo il motore la radio va a singhiozzi!

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
Ultima "novità" dalla mia 166...

Già l'altra settimana ho notato dei "ticchettii" nelle casse (avete presente quando una cassa viene spenta e accesa? qualcosa di simile)

Già questo mi infastidiva ma non ci ho fatto caso.

Oggi volevo sentire un po' di radio.... apriti cielo!
Da fermo: tutto perfetto

Con motore acceso/ in viaggio: un disastro ogni 3 / 7 secondi una interruzione di almeno 2!!!

Cosa può essere?????

è assurda una cosa così!

p.s l'unica cosa che ho fatto: 15 giorni fa ho comprato una cassetta / adattatore MP3
Funzionava benissimo!
Oggi anche inserendo quella l'audio andava e veniva e dalla funzione "musicassetta" si commutava in radio :(
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,290
3,056
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ultima "novità" dalla mia 166...

Già l'altra settimana ho notato dei "ticchettii" nelle casse (avete presente quando una cassa viene spenta e accesa? qualcosa di simile)

Già questo mi infastidiva ma non ci ho fatto caso.

Oggi volevo sentire un po' di radio.... apriti cielo!
Da fermo: tutto perfetto

Con motore acceso/ in viaggio: un disastro ogni 3 / 7 secondi una interruzione di almeno 2!!!

Cosa può essere?????

è assurda una cosa così!

p.s l'unica cosa che ho fatto: 15 giorni fa ho comprato una cassetta / adattatore MP3
Funzionava benissimo!
Oggi anche inserendo quella l'audio andava e veniva e dalla funzione "musicassetta" si commutava in radio :(
La prima cosa che mi viene in mente è che ci siano problemi con il generatore, magari a motore acceso eroga una tensione elevata che manda in protezione la radio.

Non dai indicazioni in merito alla cassetta e CD... quelli funzionano bene?


:ernaehrung004:
 

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
Il CD non ce l'ho
Musicassette non ne avevo ma ho provato con l'adattatore mp3: la funzione "musicassetta" partiva ma dopo qualche secondo si interrompeva e tornava su "radio"
È come se la funzione audio si accendesse e spegnesse di continuo
X generatore intendi l'alternatore?
 

seppe91

Alfista TOP
22 Giugno 2013
1,063
290
84
mi
Regione
Lombardia
Alfa
Giulietta
Motore
2.0 170 cv
secondo me hai qualche cosa che fa contatto, da fermo va bene, poi appena ha qualche scossone dovuto al viaggio fa contatto e salta
 

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
No, perchè non lo farebbe da ferma con motore avviato.
 

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
Torno ora dalla macchina.

La tensione è giusta: 12,50V a motore spento e 14V a motore acceso

Con la macchina spenta: tutto perfetto, inserisco una cassetta e tutto funziona.

Se metto in moto anche la cassetta "impazzisce"... "saltella" tra la funzione musicassetta / radio e se premo "espelli" la cassetta si ferma a metà e poi ritorna dentro... spengo la macchina e tutto funziona di nuovo correttamente!
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,290
3,056
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
.

Se metto in moto anche la cassetta "impazzisce"... "saltella" tra la funzione musicassetta / radio e se premo "espelli" la cassetta si ferma a metà e poi ritorna dentro... spengo la macchina e tutto funziona di nuovo correttamente!
Mah... hai provato (a motore spento) a dare qualche pugno sul gruppo radio per verificare che il problema non sia legato alle vibrazioni, come correttamente supposto da seppe91?

:ernaehrung004:
 

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
Provato ma non è quello......

Anzi oggi provavo ed accendendo il motore al minimo il problema pare non ci sia... basta accelerare un poco... ed ecco!

Oggi ho chiamato 5 elettrauto, 2 officine Alfa e mi sono recato anche da 1 elettrauto di persona e nessuno sa cosa possa essere....
 

Rayman

Alfista vintage
9 Luglio 2009
2,563
2,799
114
54
La Morra - Cuneo
Regione
Piemonte
Alfa
155
Motore
2000 turbo Q4
Altre Auto
146 1.6 TS 120 cv , Toyota Paseo 1.5 , Fiat Stilo 1.9 Mjet, Piaggio Ciao ....
Buongiorno , se posso ...
a mè viene da pensare ad un problema alla piastra diodi (raddrizzatore) dell'alternatore ,
se qualche diodo si fosse "chiuso" sul passaggio inverso potrebbe arrivare all'impianto
corrente alternata invece che continua .

Praticamente il raddrizzatore , con il salire dei giri e l'aumento della corrente emanata ,
manderebbe un qualche diodo in crisi .
In questo caso caso a breve si dovrebbero manifestare altri problemi sul resto dell'impianto
elettrico .

14V comunque sono tanti e potrebbero mandare il lettore in protezione come qualcuno
ha già suggerito , darei anche un'occhiata al regolatore di tensione .
 

glm2006italy

Alfista principiante
23 Agosto 2015
117
1
19
VC
Regione
Piemonte
Alfa
Motore
M52
Altre Auto
BMW 328i e46 4p
Oggi mi è arrivato un piccolo obd bluetooth... Vediamo se sotto diagnosi vien fuori qualcosa.

Ho già in preventivo un tagliando e faccio controllare dal meccanico anche questo.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente