Problema assurdo: se accendo il motore la radio va a singhiozzi!

fabereng

Super Alfista
27 Marzo 2016
3,823
5,908
164
VT
Regione
Lazio
Alfa
Giulietta
Motore
QV 1750 TB launch edition
Altre Auto
Peugeot 208 1.2
Fiat fiorino
Iveco daily
Potresti usare un elm327 oppure un altro per interfaccia ODB2 entrambi bluetooth, con lo smartphone qualcosa lo vedi oppure un KKL con switch per Fiat molto più completo per diagnostica collegato al PC (oppure smartphone con adattatore usb), li trovi a pochi euro su negozi online
Danni non si fanno, perchè per fare danni devi significa riscrivere nella centralina o centraline e necessita di appositi aparecchi e in modalità particolari, questi legono solo.

Per caso la batteria quanti anni ha?
Perchè il cam bus taglia per salvaguardia dell'alimentazione a cascata e prevede anche la radio tra queste nelle varie sequenze


La batteria è nuova, infatti quando circa 5 mesi fa' usci fuori per la prima volta il problema ho cambiato la batteria è per 2-3 mesi è andato tutto bene, poi è saltato nuovamente fuori.
Potresti spiegarmi questa cosa del campo bus e dei tagli a cascata???
Cosa sono io non sono pratico, so qualcosina di meccanica, ma non molto.
Grazie
 

fabereng

Super Alfista
27 Marzo 2016
3,823
5,908
164
VT
Regione
Lazio
Alfa
Giulietta
Motore
QV 1750 TB launch edition
Altre Auto
Peugeot 208 1.2
Fiat fiorino
Iveco daily
Come ti ha detto anche Andrea non si tratta di smanettare con la centralina ma di andar a leggere alcuni parametri interessanti della tua auto, indipendentemente dal problema attuale.
Non è pubblicità ma vale il detto "tanta resa con poca spesa"

Premesso che non ho molta fiducia degli autoriparatori in quanto oramai nessuno sta li ad indagare, preferisce sostituire pezzo dopo pezzo.
Dovresti trovare un vero tecnico che conosce bene la materia, che ha esperienza e pazienza per ricercare il problema, ma non lo può fare da professionista in quanto probabilmente non riuscirebbe a guadagnare abbastanza per campare,,,

Tornando in tema, la tensione viene prelevata dalla presa diagnosi, quella vicina alla centralina portafusibile a lato del volante.Sulla presa ci sono 2 positivi (uno sottochiave e uno continuo), un negativo e il can-bus.

Purtroppo il tuo è un caso un pò difficile in quanto se ho ben capito il problema si presenta "random", quasi sicuramente sparirà nel momento che il professionista collegherà lo strumento.... ;)



In effetti il problema è sporadico, non è continuativo e quello mi complica la vita non poco, perché ad ogni prova che faccio non ho la certezza matematica che sia quello.
Per quanto riguarda quello che mi dite voi della lettura di tensione tramite presa diagnosi mi dovrei procurare il tutto perché non ho nulla, adesso cerco ma vi angoscero' nuovamente perché su questa procedura mi dovete fare la cortesia di seguirmi passo passo.
Grazie
 
  • Like
Reactions: andrea-cesenat

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,842
1,116
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
La batteria è nuova, infatti quando circa 5 mesi fa' usci fuori per la prima volta il problema ho cambiato la batteria è per 2-3 mesi è andato tutto bene, poi è saltato nuovamente fuori.
Potresti spiegarmi questa cosa del campo bus e dei tagli a cascata???
Cosa sono io non sono pratico, so qualcosina di meccanica, ma non molto.
Grazie
c'è tutto spiegato nel link del ciclo di ricarica
;)
 

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,842
1,116
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
semplice non si è incollato, perchè non lo so scusami tu
Il ciclo di ricarica della batteria di un'auto

La sequenza è dettata dal cambus per garantire tensione per il motore in primix, infatti se ci fai caso all'avvio del motore ti si spegono i fari e forse anche la radio...
i consumi grossi sono lo sbrinatore lunotto posteriore, adesso qualcosa anche gli specchiecchi, i fari anteriori, ventola del radiatore, se presente pompa elettrica dell'idroguida e dovresti con un tester vedere all'accensione di uno di questi se l'alternatore rimane "costante" sui 14V +/- 0,5V o se sobbalza vistosamente e ritorna poco alla volta, in quel caso hai problemi al regolatore.
 

fabereng

Super Alfista
27 Marzo 2016
3,823
5,908
164
VT
Regione
Lazio
Alfa
Giulietta
Motore
QV 1750 TB launch edition
Altre Auto
Peugeot 208 1.2
Fiat fiorino
Iveco daily
semplice non si è incollato, perchè non lo so scusami tu
Il ciclo di ricarica della batteria di un'auto

La sequenza è dettata dal cambus per garantire tensione per il motore in primix, infatti se ci fai caso all'avvio del motore ti si spegono i fari e forse anche la radio...
i consumi grossi sono lo sbrinatore lunotto posteriore, adesso qualcosa anche gli specchiecchi, i fari anteriori, ventola del radiatore, se presente pompa elettrica dell'idroguida e dovresti con un tester vedere all'accensione di uno di questi se l'alternatore rimane "costante" sui 14V +/- 0,5V o se sobbalza vistosamente e ritorna poco alla volta, in quel caso hai problemi al regolatore.


Ok grazie quindi se ho ben capito io attacco il tester e devo vedere se all'accensione di utenze ad alto assorbimento, quali fari e soprattutto ventola di raffreddamento motore, quindio si attacca quella le luci per un attimo vanno giù pesantemente, se alla loro accensione la tensione varia più pesantemente di 0.5V da 14V giusti.
Fine settimana provo.
Grazie
 
  • Like
Reactions: andrea-cesenat

fabereng

Super Alfista
27 Marzo 2016
3,823
5,908
164
VT
Regione
Lazio
Alfa
Giulietta
Motore
QV 1750 TB launch edition
Altre Auto
Peugeot 208 1.2
Fiat fiorino
Iveco daily
Mi farà impazzire, tre domeniche fa' ho fatto una prova stupida ma l'ho fatta, ho rimosso il fusibile dell'autoradio per vedere se scrocchiasse ancora, ovviamente no, poi non ho preso l'auto per 15 gg, domenica rimetto il fusibile e tutta la domenica non ha fatto nessun difetto.
Così non so come fare per far le prove
Che rabbia!!!!:mad::mad::mad:
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,388
3,105
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Mi farà impazzire, tre domeniche fa' ho fatto una prova stupida ma l'ho fatta, ho rimosso il fusibile dell'autoradio per vedere se scrocchiasse ancora, ovviamente no, poi non ho preso l'auto per 15 gg, domenica rimetto il fusibile e tutta la domenica non ha fatto nessun difetto.
Così non so come fare per far le prove
Che rabbia!!!!:mad::mad::mad:
A me sembra il classico caso di un condensatore elettrolitico difettoso.... non alimentandolo per un certo tempo il dielettrico si "ripara" dopodichè l'uso continuativo si riperfora. Chissà!
 

fabereng

Super Alfista
27 Marzo 2016
3,823
5,908
164
VT
Regione
Lazio
Alfa
Giulietta
Motore
QV 1750 TB launch edition
Altre Auto
Peugeot 208 1.2
Fiat fiorino
Iveco daily
A me sembra il classico caso di un condensatore elettrolitico difettoso.... non alimentandolo per un certo tempo il dielettrico si "ripara" dopodichè l'uso continuativo si riperfora. Chissà!


Non so' ma no credo, questo solo perché mentre ero in ferie per 20gg di uso continuativo è andato perfettamente, poi per altri 2 mesi di uso sporadico sempre bene e poi riprende.
Adesso vedo, il fusibile adesso è rimasto inserito, se domenica prossima fa nuovamente il difetto rilevo il fusibile e poi la settimana successiva riprovo.
Grazie di nuovo per il tuo aiuto
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente