Problema debimetro Alfa 147 1.9 JTDm 120CV

Discussione in 'Jtd - Jtdm' iniziata da Alexander47, 12 Luglio 2017.

  1. Buongiono, sono felice possessore di una AlfaRomeo 147 19 JTDm 120CV con 210.000 KM. da circa 3 mesi si è accesa la spia avaria motore senza apparente riduzione di prestazioni. Fatta la diagnosi dal mio meccanico di fiducia si evidenziava un errore flusso aria, dato i KM percorsi l'ipotesi che fosse un problema di debimetro era quasi scontato. Contemporaneamente al debimetro ho sostituito anche la valvola EGR e i tubi aria in pressione dalla turbina all'intercooler e verso il collettore aspirazione ( erano oramai completamente danneggiati ). Dati i costi del debimetro BOSCH ho Optato per un debimetro - HOFFER 7516150/1 nuovo garantito compatibile. Sulla targhetta della confezione HOFFER è riportato _ Adaptable to FIAT 55183650 - Bosch 0281 002 793 Alfa 147 1.9 JTD e FIAT Punto 1.3 Mjet. Unica differenza con debimetro smontato è il cod. Bosch che su quello smontato è 0281 002 792 anzichè 793 mentre il Cod. FIAT è lo stesso 55183650.

    Una volta montato il nuovo debimetro però si è di nuovo accesa la spia avaria motore e l'errore diagnosticato è P0111, avaria sensore temperatura aria ( temperatura letta -45 C° ). Mi risulta che il debimetro ( connettore 4 pin ) elabora la massa d'aria aspirata tenendo conto anche della temperatura aria aspirata, non esiste un sensore temperatura aria esterno, è incorporato nell'elettronica del debimetro. Mi sembra di aver letto che il segnale inviato alla ECU dal debimetro sia un segnale digitale a frequenza variabile in funzione della quantità di aria aspirata, e un segnale in PWM e frequenza fissa per quanto riguarda la temperatura aria. Ora avendo il debimetro solo 4 pin , 12V dc, Massa, Tensione di Riferimento ( 5V dc?? ) e OUT segnale, come e dove si legge la temperatura aria? Il debimetro invia alternativamente i due segnali sullo stesso pin? E se non c'é un sensore aria esterno come mai la ECU diagnostica errore P0111 e non errore Flusso aria ?

    Ringrazio anticipatamente tutti colori che mi vorranno aiutare,
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 147 - 1.9 JTDm 120CV - Problema Debimetro Jtd - Jtdm 12 Luglio 2017
    Alfa 147 JTDm 16V 103kw/140cv - PROBLEMI DEBIMETRO Jtd - Jtdm 11 Marzo 2011
    Problema debimetro o egr Alfa 147 JTDm Jtd - Jtdm 9 Gennaio 2010

  3. Probabilmente non hai il sensore aria esterno e il tuo devime Teo non va bene per la tua Alfa