Problematiche gestione sovralimentazione!!

Discussione in 'Turbo' iniziata da RedSeventyFive, 17 Giugno 2011.

  1. Stamane mi è successa una cosa stranissima (a tratti preoccupante). Ho preso la 75 per farle fare un po' di chilometri: come sempre ho atteso che tutto andasse in temperatura e che il manometro dell'olio indicasse una pressione "adeguata" del lubrificante, ed ho iniziato a premere di tanto in tanto, per far andare in pressione il turbo. Durante una ripresa in quinta, da 2000 giri, è successa una cosa stranissima: il turbo ha iniziato a soffiare (io in genere ho sempre sott'occhio il manometro della sovralimentazione...). La lancetta è salita fin quasi a 1 bar (indice "2" sulla scala) di sovralimentazione per poi stabilizzarsi a 0.75. Stavo facendo un sorpasso, ed ho mantenuto premuto a tavoletta: improvvisamente la turbina ha ripreso a soffiare, l'auto ha avuto un calcio in avanti e in un secondo (forse due...) la lancetta è schizzata a 1.25 bar (2.25 sullo strumento), con avvertibili cenni di battito in testa (...ovviamente...). Contemporaneamente si sono accese tutte le spie sul check e poi si sono rispente, rimanendo illuminate solo quelle della batteria e della pressione olio (il check si è resettato e non ha potuto fare il controllo di quei circuiti). Il tempo fisiologico di reazione (non più di due secondi dall'inizio della tragedia) ed ho mollato subito il gas.....
    ...superato allo spavento per l'integrità del bialbero, ho continuato il viaggio, ma una reazione del genere non si è più ripresentata...
    Cosa può essere successo???? Non credo che possa essersi bloccata la waste-gate (suppongo che fisicamente, ciò non possa verificarsi...). Chiedo lumi!!!

    PS: Preciso che ho sempre attivo il circuito di controllo dell'accensione sul check, ma la spia, in quel frangente, non si è minimante accesa, mentre dopo - in seguito ad un riavviamento - come tutto il resto ha ripreso a funzionare regolarmente, segnalandomi di tanto in tanto, il "solito" punto di massimo ritardo dell'anticipo.
     
  2. Normalmente è una reazione che dovrebbe avere in caso di temperatura ancora sotto ai canonici 88°C dell'acqua,il sensore invia il segnale di motore ancora freddo e la centralina allunga i tempi di iniezione,di conseguenza con più benzina l'aggressività del motore aumenta,potrebbe esserci stata una bolla d'aria proprio in corrispondenza del sensore temperatura acqua a falsare la corretta lettura del parametro.
    Verifica il livello dell'acqua e col densimetro la bontà dell'antigelo,che ha anche determinate caratteristiche antiebollizione,più anomalo invece il discorso dell'Arc,solamente con l'interrutore dedicato dovrebbe fare lampeggiare il segnale di anomalia,la spia rossa grande,e solo quella,senza fare intervenire altre segnalazioni.
     
  3. Grande Mauretto, sempre puntuale: con un treno delle ferrovie elvetiche!!!
    Forse per il check sarà una stupidaggine su qualche massa che, magari, con le vibrazioni fa un contatto anomalo, e non è direttamente collegata a quanto accaduto....
    Però, toglimi una curiosità: il picco di pressione di sovralimentazione, come lo giustifichi? Normalmente la Turbo QV dovrebbe fermarsi, nella migliore delle ipotesi, a 0.9.. giusto?? Stamane mi è arrivata, improvvisamente, ad uno "spavantoso" 1.25 (ovviamente, indicato dallo strumento....)...spaventoso soprattutto per il rumore di battito in testa che ho sentito..........

    PS: proprio oggi pomeriggio ho provveduto a sostituire il liquido di raffreddamento, me l'ero messo in agenda già da un po'.... =o)
     
  4. #4mauretto,17 Giugno 2011
    Ultima modifica: 17 Giugno 2011
    L'elettronica della 75 non ha alcun modo di controllare la corretta pressione di sovralimentazione,nel senso che i parametri sono fissi in ragione di regime,apertura farfalla acceleratore e apertura paletta del debimetro,a pari condizione in funzione di temperatura acqua motore e temperatura aria in ingresso al debimetro si variano i tempi di iniezione,e quindi della quantità di benzina iniettata nei condotti di aspirazione,se aumenta la benzina vi sarà un conseguente aumento del volume dei gas di scarico che incrementeranno i giri del turbocompressore in maniera esponenziale e più rapida di quanto la wastegate possa gestire,questa è controllata dal programma preimpostato fisso per ogni punto del range di intervento,il taglio alla salita della pressione incontrollato è solamente gestito a questo punto dal sensore di detonazione,il cui segnale fa variare alla centrale di accensione la curva di anticipo ritardando gli impulsi al modulo di potenza,se questo passaggio è sufficente e il battito ritorna a livelli normali tutto prosegue senza altri interventi,altrimenti si entra nella fase di recovery in cui si ha un taglio di alimentazione e la segnalazione tramite la spia dell'Arc se attivata,normalmente rilasciando l'acceleratore si annulla l'anomalia e riaccelerando dovrebbe ritornare tutto alla normalità,alle volte invece succede che persistendo il battito anomalo il sistema tagli elettronicamente ogni possibilità di innalzamento della pressione di sovralimentazione mantenendo costantemente aperta l'elettrovalvola pierburg e di conseguenza la wastegate.
    Suppongo che sia quanto ti è successo,la mia è modificata a livello di mappatura e ti assicuro che a motore non in temperatura tende ad intraverarsi,una volta in temperatura la pressione di sovralimentazione scende e per avere la stessa reazione devo premere di più il pedale dell'acceleratore,a freddo il regolatore della pressione della benzina addirittura sibila per il drastico calo e ripristino della pressione causato dai tempi allungati di iniezione.
     
    A andrea148 piace questo elemento.
  5. Teoricamente anche una piccata di 1,25 l'auto dovrebbe gestirla benone, io controllerei che il tubetto che va dall'intercooler al regolatore di pressione carburante sia integro e farei anche un controllo della pressione carburante sia al minimo che in marcia.
    Il 1800T a livello di anticipi è tutt'altro che aggressivo e con la bassa compressione che ha e gli interventi di correzione imposti dal sensore di detonazione non dovrebbe affatto picchiare.
    La mia ex picchiava intorno a 1,5 ma gestiva costanti elevati intorno agli 1,2.

    prova anche a pulire il sensore temp aria aspirata sul debimetro, anch'egli autorizza per quanto di competenza tempi di boost + alti.

    che benzina usi ?
    Se vuoi tagliare la testa al toro procurati un regolatore press asimmetrico bonalume ( te lo fanno anche con l'attacco del tuo originale ), con quello sotto non picchia nemmeno se te la vai a cercare.
     
  6. Ci sarebbe da scrivere un volume intero sulla 75 turbo, tante sono le cose che si vengono a scoprire... Cmq, Mauretto sei una miniera!! =o)
    ...ti faccio però un'ultimo quesito: è possibile che non si sia aperta la Pierburg, per qualche motivo, e di conseguenza anche la wastegate è stata inefficace?
     
  7. Su una vettura oramai ventennale le variabili sono infinite,la benzina verde non proprio fresca,anche solo vecchia di un mese all'interno del serbatorio può essere una causa di battito anomalo,in special modo su di un propulsore progettato per funzionare con benzina al piombo.
    Come giustamente suggerito da Christian72 un controllo a impianto benzina e ai tubetti di adduzione aria in pressione ai vari attuatori non guasterebbe,proprio in questi giorni un caro amico del forum accennava alla possibilità della valvola wastegate leggermente grippata nella chiocciola di scarico a causa dell'ossidazione soppraggiunta a seguito dello sporadico utilizzo.
    A livello puramente tecnico ci possono essere diverse spiegazioni,il fatto è che non sappiamo le condizioni della tua meccanica,le condizioni atmosferiche del momento in cui sei occorso nell'anomalia,la lettura istantanea dello strumento sul cruscotto da te fatta potrebbe non essere precisa,nel senso che potrebbe essere anche arrivata a valori superiori ed essere sfuggita al colpo d'occhio,un'ottima cosa è che ti funziona perfettamente sia l'overboost che tutto l'impianto elettronico,sono oramai rare le 75 turbo che non manifestano malfunzionamenti,solitamente imputati alla pierburg.
     
  8. Sulle 75T l'impianto di gestione della sovralimentazione ha delle criticità indicibili. Se funzionasse alla perfezione i valori non dovrebbero mai scostarsi da quelli confezionati in sede di progetto tuttavia basta anche la semplice usura di un sensore o la sfasatura ( esempio del potenziometro dell'acceleratore) che sballa tutto .
    La stessa valvola pierburg non è esente ad accumulare pasture di polvere ed olio e dare le dimissioni. In ogni caso, anche per dare un qualcosa in + si può sempre ricorrere a qualcosa di + moderno ed efficiente tipo la valvola N75 della volkswagen, migliora sensibilmente la prontezza e dona 1 o 2 decimi di bar in + senza dover far nulla.
    Volendo restare come forma alla pierburg si può tranquillamente acquistare quella delle + recenti fiat coupè turbo oppure quella della thesis ( perfetto interscambio, forma identica all'originale ).

    A suo tempo preferii abolire il controllo della pierburg ed affidarmi al solo controllo meccanico della sovralimentazione, poichè la molla non teneva le pressioni che volevo ( e tirare l'astina provocava alla lunga la bruciatura del piattello ) optai per lo smontaggio dell'attuatore ed all'interno gli misi la molla di una valvola di aspirazione della fiat uno 45 ).


    Veramente ci sarebbe da scrivere un libro per come migliorare sto motore ma poi finisco per andare off topic di brutto.
     
  9. Apri una discussione apposita,siamo in parecchi interessati e le tue esperienze in merito alla sovralimentazione sono difficilmente eguagliabili.
    Come già detto all'epoca ci sarebbe stato di meglio da utilizzare a livello di gestione elettronica,ma tantè..........
    oggi ogni suggerimento per migliorare i tanti piccoli difetti è assolutamente prezioso e se si riesce pure a recuperare qualche kgm di coppia,ancora meglio. :)
     
  10. Ragazzi, sono sempre stato appassionato di 75, fin da bambino, ma non avevo mai avuto una turbo. Questa macchina, con tutte le sue "strane incongruenze" mi sta prendendo di brutto (e sono solo sei mesi che ce l'ho): è riuscita a farmi tornare la voglia di sporcarmi le mani per il solo piacere di farlo!

    Comunque, ricapitolando: il liquido di raffreddamento l'ho cambiato proprio ieri pomeriggio. Ora, appena posso darò un'occhiata ai tubi di adduzione dell'aria. Premetto che quelli che arrivavano alla Pierburg, sulla stessa erano molto lenti (si sfilano solo a guardarli). Un paio di giorni fa (prima che mi succedesse quanto descritto in apertura), li ho fissati al meglio con delle piccole fascette... in ogni caso controllerò anche gli altri tubi....