problemi passaggio da uconnect 5 a 6,5 non live

antoniotbh

Alfista principiante
19 Febbraio 2011
50
7
16
cz
Regione
Calabria
Alfa
33
Motore
1.9 jtd
salve ho deciso di montare al posto del mio uconnect 5 pollici non live con impianto bose e senza DAB uno uconnect 6,5 con DAB e non live acquistato da internet con codice ecc, montandolo sulla macchina però ho sostanzialmente 3 problemi, innanzitutto sento un fruscio nel subwoofer quando il volume è a zero come se ci fosse qualche interferenza ecc, poi con la musica ovviamente non si sente più, altra cosa che ho notato è che pur avendo i bassi a 0 si sentono un casino rispetto a prima, secondo problema ascoltando la musica da usb a motore spento e accendendo il motore la radio passa da usb a FM da solo e non mi fa più rientrare nella pennetta, come se proprio non ci fosse, per farla leggere la devo staccare e riattaccare, terzo e ultimo problema se faccio la ricerca delle stazioni DAB va all'infinito senza trovarne nemmeno una, dopo aver fatto queste prove ho rimesso il 5 e tutto funziona normalmente come prima, come mai? grazie
 

whiplasher

Alfista principiante
1 Luglio 2019
125
40
29
Regione
Veneto
Alfa
Giulietta
Motore
1.6 JTDM2
Potrei sbagliarmi, ma non è che per il DAB ci voglia un' antenna apposta?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente