Sensore Common Rail o Pompa alta pressione? Errore P0190

Pinna

Alfista principiante
28 Gennaio 2023
1
0
11
Sant'Elia Fiumerapido
Regione
Lazio
Alfa
Giulietta
Motore
2.0 Jtdm-2
Alfa Romeo Giulietta Jtdm-2 2.0 Diesel 170Cv TCT
Vi spiego il problema, circa due mesi fà la vettura mi presenta il problema, (macchina performante), mentre sono in marcia avverto alcuni strattoni e la macchina arresta il motore con conseguente messaggio (AVARIA START E STOP) accosto rimetto in moto e tutto OK, vado in diagnosi ma macchina completamente OK, INSPIEGABILE, con l'aiuto dei vari meccanici e elettrauti arriviamo a pensare che il problema possa essere un errata mappa in centralina, mi rivolgo ad un preparatore che mi dice che nella mappa oltre ad esclusione FAP e EGR hanno impostato tutti i bit dei problemi motori ad OFF, ecco perché in diagnosi non riuscivamo a leggere nulla, mi armo di buona volontà e comincio con fare reinserire nella vettura una mappa fatta bene con solo esclusione FAP e EGR. (Mappa sostituta il 3 Gennaio) così da poter andare a leggere in futuro con la diagnosi eventuali problemi.
Dopo sostituita la mappa, la macchina sembra che non presenta più il problema, tutto ciò fino a Giovedì, la macchina come sempre, sempre tutto OK, nel viaggio di ritorno ecco che si ripresenta il problema, avaria S&S, cerchio con punto esclamativo e avaria motore in giallo, rientrare a casa è stato difficile, strattoni e continui arresti motore, la macchina continuava a partire al primo giro di chiave, ma a sua scelta prima di spegnersi poteva fare 500metri o 30Km, riesco a raggiungere l'autofficina, andiamo in diagnosi e vi mostro cosa è uscito. (Macchina con 139mila Km).
Problema P0190
Adesso vi chiedo a voi un parere, e andato a farsi fottere il sensore sul commorRail o ci sarà da sostituire/revisionare tutta la pompa alta pressione?
Scusate il papiro 😂
 

Allegati

  • IMG_20230127_100557.jpg
    IMG_20230127_100557.jpg
    791.5 KB · Visualizzazioni: 154
Pubblicità - Continua a leggere sotto
Alfa Romeo Giulietta Jtdm-2 2.0 Diesel 170Cv TCT
Vi spiego il problema, circa due mesi fà la vettura mi presenta il problema, (macchina performante), mentre sono in marcia avverto alcuni strattoni e la macchina arresta il motore con conseguente messaggio (AVARIA START E STOP) accosto rimetto in moto e tutto OK, vado in diagnosi ma macchina completamente OK, INSPIEGABILE, con l'aiuto dei vari meccanici e elettrauti arriviamo a pensare che il problema possa essere un errata mappa in centralina, mi rivolgo ad un preparatore che mi dice che nella mappa oltre ad esclusione FAP e EGR hanno impostato tutti i bit dei problemi motori ad OFF, ecco perché in diagnosi non riuscivamo a leggere nulla, mi armo di buona volontà e comincio con fare reinserire nella vettura una mappa fatta bene con solo esclusione FAP e EGR. (Mappa sostituta il 3 Gennaio) così da poter andare a leggere in futuro con la diagnosi eventuali problemi.
Dopo sostituita la mappa, la macchina sembra che non presenta più il problema, tutto ciò fino a Giovedì, la macchina come sempre, sempre tutto OK, nel viaggio di ritorno ecco che si ripresenta il problema, avaria S&S, cerchio con punto esclamativo e avaria motore in giallo, rientrare a casa è stato difficile, strattoni e continui arresti motore, la macchina continuava a partire al primo giro di chiave, ma a sua scelta prima di spegnersi poteva fare 500metri o 30Km, riesco a raggiungere l'autofficina, andiamo in diagnosi e vi mostro cosa è uscito. (Macchina con 139mila Km).
Problema P0190
Adesso vi chiedo a voi un parere, e andato a farsi fottere il sensore sul commorRail o ci sarà da sostituire/revisionare tutta la pompa alta pressione?
Scusate il papiro 😂
Io ho una situazione analoga,Giulietta 2.0 170 mappata venerdì,dopo 100km (la macchina va ke è una meraviglia) in accelerazione si spegne il motore,nessuna spia accesa solo start e stop non disponibile,accendo dopo un po’ di km va in recovery e si blocca a 2000 giri,in settimana ho il tagliando e vedo gli errori,il mappatore dice ke la meccanica non riesce a stare dietro all’elettronica (pompa non al 100%) mappatura soft