sistema ALPINE iLX-702-940AR bluethoot non funziona

Gegge67

Alfista Intermedio
25 Settembre 2019
219
127
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
Buondì,
da quando ho effettuato l'ultimo aggiornamento proposto da IOS ( 13.2.3 ), non mi è più possibile effettuare chiamate in uscita con il comando vocale, premendo il tasto a sinistra sulla razza del volante: sullo schermo della radio compare il microfono, si sente il "din", ma dopo aver pronunciato il nome che desidero chiamare, si sente nuovamente il din e si scollega, ricomparendo la maschera della stazione radio e quindi la musica in ascolto.

Per favore, qualcuno ha lo stesso problema?
Dipenderà dall'aggiornamento del telefono?

Grazie mille
 

mru55

Alfista Intermedio
25 Aprile 2017
489
158
44
Regione
Germany
Alfa
Giulietta
Motore
1,4 Multiair 150CV
Altre Auto
soldi bastano solo per una......
cancella il collegamento / pairing sia sul telefono, sia sul Alpine.
Poi fai un nuovo pairing.
 
  • Like
Reactions: None, DOZ e Gegge67

mru55

Alfista Intermedio
25 Aprile 2017
489
158
44
Regione
Germany
Alfa
Giulietta
Motore
1,4 Multiair 150CV
Altre Auto
soldi bastano solo per una......

Gegge67

Alfista Intermedio
25 Settembre 2019
219
127
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
Buondì,
da quando ho effettuato l'ultimo aggiornamento proposto da IOS ( 13.2.3 ), non mi è più possibile effettuare chiamate in uscita con il comando vocale, premendo il tasto a sinistra sulla razza del volante: sullo schermo della radio compare il microfono, si sente il "din", ma dopo aver pronunciato il nome che desidero chiamare, si sente nuovamente il din e si scollega, ricomparendo la maschera della stazione radio e quindi la musica in ascolto.

Per favore, qualcuno ha lo stesso problema?
Dipenderà dall'aggiornamento del telefono?

Grazie mille


Buondì,
il sistema Bluetooth ha ripreso a "non" funzionare, nonostante abbia scollegato e ri-collegato il telefono.
Per due giorni è andato benissimo, anzi compariva anche il nome di chi mi chiamava, oltre il numero.
Per favore, nessuno ha lo stesso problema?
Chiedo agli esperti: cosa potrebbe essere?
Io penso ad una deficienza del sistema IOS….

Grazie mille per i suggerimenti.
 

mru55

Alfista Intermedio
25 Aprile 2017
489
158
44
Regione
Germany
Alfa
Giulietta
Motore
1,4 Multiair 150CV
Altre Auto
soldi bastano solo per una......
verificato con un altro telefono?
 
  • Like
Reactions: Gegge67

Gegge67

Alfista Intermedio
25 Settembre 2019
219
127
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
No: hai ragione, proverò con l'Android di mio figlio.
Grazie mille.
 

Sandro Card

Alfista principiante
21 Ottobre 2020
35
34
19
Regione
Lazio
Alfa
Giulietta
Motore
1.4 turbo benzina
Altre Auto
Panda 2017
Ciao gegge67, ho acquistato da poco una giulietta TI nuova col tuo steso Alpine 702 e vedendo solo ora il tuo post ti riferisco i miei problemi per verificare se sono anche i tuoi:
purtroppo non è stato istallato dalla casa ma dal concessionario...che sono dei scalzacani….non funzionava ne mi hanno spiegato come dovevo fare per usarlo. Lo ho collegato via blutoot e con usb quella vicino al cruscotto, ho istallato sul mio Samsung S6 la app Android auto vers. 5 ott.2020....e diceva sempre che il dispositivo non è compatibile….l'audio era ok ma le mappe e navigatore non passavano sul display Apine 702.
Poi senza capire che movimento sul setup tutto ha funzionato……..ma ora come misteriosamente aveva punzionato ...torna a dire che il telefono non è compatibile e non riesco ancora a rimetterlo OK...come se avesse perso un setup!!??
Il telefonon lo vede ,e mi dice il nome galaxy S6 sull angolo in basso sul display ma le mappe non vengono visualizzate più.
Tu hai istallato qualcosa di speciale sul tuo Android?
Domanda valida anche per mru55 se mi può aiutare.
Ti ringrazio se mi rispondi,
 
  • Like
Reactions: Gegge67

Gegge67

Alfista Intermedio
25 Settembre 2019
219
127
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
Ciao gegge67, ho acquistato da poco una giulietta TI nuova col tuo steso Alpine 702 e vedendo solo ora il tuo post ti riferisco i miei problemi per verificare se sono anche i tuoi:
purtroppo non è stato istallato dalla casa ma dal concessionario...che sono dei scalzacani….non funzionava ne mi hanno spiegato come dovevo fare per usarlo. Lo ho collegato via blutoot e con usb quella vicino al cruscotto, ho istallato sul mio Samsung S6 la app Android auto vers. 5 ott.2020....e diceva sempre che il dispositivo non è compatibile….l'audio era ok ma le mappe e navigatore non passavano sul display Apine 702.
Poi senza capire che movimento sul setup tutto ha funzionato……..ma ora come misteriosamente aveva punzionato ...torna a dire che il telefono non è compatibile e non riesco ancora a rimetterlo OK...come se avesse perso un setup!!??
Il telefonon lo vede ,e mi dice il nome galaxy S6 sull angolo in basso sul display ma le mappe non vengono visualizzate più.
Tu hai istallato qualcosa di speciale sul tuo Android?
Domanda valida anche per mru55 se mi può aiutare.
Ti ringrazio se mi rispondi,

Ciao Sandro,
io ho un sistema IOS e non Android, ma quando ho avuto problemi ( tra l'altro dovuti ad aggiornamenti del sistema IOS, e non all'Alpine ) ho sempre resettato tutto e riconfigurato.
E' andato bene solo dopo che IOS ha lanciato un nuovo aggiornamento.
Allora: prova a scollegare il tuo mobile dalla radio, completamente.
Verifica che dopo il 5 ottobre non ci sia stato un altro aggiornamento Android, se c'è stato aggiornati il mobile.
Se non c'è stato ricollega il mobile all'Alpine , ma senza cavetto, solo tramite Bluetooth, seguendo alla lettera le istruzioni che ci sono sul manuale per l'infotainment.
Una volta collegato per bene il mobile alla radio, prova il collegamento con il cavetto e segui le istruzioni per ANDROID AUTO.
Trattasi di una cosa semplice e fattibilissima.

Segui queste istruzioni: fammi sapere. Sono a disposizione per altri suggerimenti.
Ciao
 

Sandro Card

Alfista principiante
21 Ottobre 2020
35
34
19
Regione
Lazio
Alfa
Giulietta
Motore
1.4 turbo benzina
Altre Auto
Panda 2017
...Innanzitutto grazie della tua veloce risposta….quella versione Android auto è l'ultima, però sono quasi certo che ...ci hai preso giusto perché è successo dopo la reistallazione di Android auto. Un problema c'è però...quale è il manuale per l'infotainment.? Purtroppo il mio Alpine è stato istallato dal concessionario benché io lo avevo ordinato con la vettura, quindi non so se ho ricevuto i manuali dell'per l'infotainment….e con esso il concessionario ha istallato anche l'antifurto e la telecamera post…….cosa per la quale sono in contestazione con il Customer Care Alfa Romeo di milano per chè da quel che ho visto sull'antifurto….hanno fatto un lavoro di ….MERDA!!..Per questa storia farò un post a parte...con foto che documenta no il porcile di lavoro eseguito.
Mi indichi dove trovo le istruzioni..??
grazie amico.
sandro c.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente