Sistema Multimediale da 7" Alpine iLX-702D

Discussione in 'Radio e Navigazione' iniziata da dany130470, 5 Marzo 2019.

  1. Salve a tutti sono nuovo del forum, ho da circa un mese la mia nuova Giulietta B-tech con questo sistema di infotainment ma ho riscontrato alcuni problemi tra i quali:
    durante la riproduzione di brani multimediali tramite bluetooth e hdmi a volte si sente un rumore simile ad un intermittenza o ad un fruscio,
    poi durante la chiamata a volte si sente un bip ripetuto sia prima della risposta sia in chiamata.
    Qualcuno di voi ha riscontrato questi problemi o sa dirmi qualcosa a riguardo?
    Grazie mille in anticipo
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Dubbio su sistema Uconnect Radio e Navigazione 2 Aprile 2019
    Nuovo sistema multimediale - work in progress Radio e Navigazione 22 Dicembre 2013
    Giulietta MY14 - Sistema Multimediale Uconnect [INFO POST PAG.1] Radio e Navigazione 23 Ottobre 2013

  3. Io ho la versione Alpine, non quella firmata Alfa Romeo, mai riscontrato nessuno di questi problemi
     
  4. Ciao, anche la mia é Alpine ma é di serie, quindi presumo brandizzata Alfa Romeo.
    Tu nel display vedi i dati del computer di bordo?
     
  5. Si si la tua è Alpine Brandizzata, comunque no, non vrdo i dati del body computer..
     
  6. Ciao a tutti sono nuovo del club, anche io ho una B-tech ma il sistema alpine non mi fa vedere i dati del computer di bordo. A quanto pare è solo una radio con i comandi per il telefono
     
  7. ripropongo anche qui
    io mi trovo bene con questo sistema ma ho un quesito
    con comando vocale usando spotify voi riuscite a far partire una playlist specifica?
    tipo la vostra personale? io non ci riesco....se chiedo musica magari di un artista specifico nessun problema
    ma chiedendo la mia ....non riesco a farla partire e devo selezionare a mano
    voi riuscite con i comandi vocali??
     
  8. Ciao a tutti, ho anche io una giulietta B-tech
    - confermo che NON riscontro il problema segnalato dall'utente Dany.
    - La riproduzione in BT funziona egregiamente senza stop o altri problemi.
    - non uso spotify ma tidal e non riscontro questo problema.

    tuttavia desidero segnalare alcune cose:

    - veramente fastidiosa la mancanza di una rotella per regolare il volume rapidamente (bisogna sempre pigiare il tastino)
    - NON riesco a vedere nulla relativo al computer di bordo, ma vedo la telecamera posteriore quando metto la retromarcia.
    - Ho un fastidiosissimo problema con la RADIO DAB+ , in pratica durante la riproduzione si blocca per circa 1 secondo poi riprende a riprodurre esattamente a circa un secondo prima dell'interruzione, una cosa veramente strana.
    - non riesco in alcun modo ad aggiornare l'autoradio tramite il firmware distribuito da ALPINE , la mia è alla vera 3.0 e già la alpine distribuisce la versione 5.0

    - ho regolato il volume BT del vivavoce al massimo , ma mentre riesco ad alzare il volume della musica NON RIESCO assolutamente a alzare il volume della conversazione audio durante le telefonate. in pratica al massimo del volume è circa a 1/4 del volume massimo che posso ottenere con la musica.
     
    A derz e Moreno Macii piace questo messaggio.
  9. Il volume BT devi alzarlo anche dal cellulare
     
    A DOZ piace questo elemento.
  10. Giá fatto ma non basta.
    Per gli altri problemi che mi dite?
     
  11. Lo fa anche a me dovrebbe essere quando il segnale dab è debole e passa in automatico a FM
    Per gli aggiornamenti quelli del sito alpine non sono per noi
    È un prodotto alfa quindi o si aggiorna in concessionaria qualora rilasciano aggiornamenti o rimane così
    Ne sono certo perché ho mandato una mail ad alpine