Sostituzione sensore temperatura esterna

serval

Alfista principiante
12 Marzo 2010
32
2
9
88
PD
Regione
Veneto
Alfa
Brera
Motore
2.2 jts
Letture erratiche della temperatura esterna sulla Brera non sono rare; la diagnosi è solitamente un falso contatto e la terapia è normalmente la sostituzione dell'intero specchietto.
Il malfunzionamento deve essere eliminato perché influisce sul climatizzatore.
Appreso che l'interno dello specchietto non è inaccessibile e che il sensore della Brera è uguale a quello della 159, acquistabile come ricambio n. 71741017, ho provveduto alla sostituzione del solo trasduttore che è risultata abbastanza semplice (basta fare un paio di saldature a stagno).
Per chi fosse interessato allego una guida sulla procedura.
 

Allegati

  • Guida sostituzione sensore temperatura esterno.pdf
    442.6 KB · Visualizzazioni: 10,232
Letture erratiche della temperatura esterna sulla Brera non sono rare; la diagnosi è solitamente un falso contatto e la terapia è normalmente la sostituzione dell'intero specchietto.
Il malfunzionamento deve essere eliminato perché influisce sul climatizzatore.
Appreso che l'interno dello specchietto non è inaccessibile e che il sensore della Brera è uguale a quello della 159, acquistabile come ricambio n. 71741017, ho provveduto alla sostituzione del solo trasduttore che è risultata abbastanza semplice (basta fare un paio di saldature a stagno).
Per chi fosse interessato allego una guida sulla procedura.
Bella spiegazione, ho anch'io il sensore della temperatura esterna che da valori sballati, perlo però di Giulietta che lo monta nello specchietto destro. In alfa mi hanno detto che devono sostituire l'intero specchio. Io sto cercando solo il sensore per cercare di sostituirlo.
 
Bella spiegazione, ho anch'io il sensore della temperatura esterna che da valori sballati, perlo però di Giulietta che lo monta nello specchietto destro. In alfa mi hanno detto che devono sostituire l'intero specchio. Io sto cercando solo il sensore per cercare di sostituirlo.
Caro Peppe, se hai accesso all'interno dello specchio puoi vedere se il sensore è meccanicamente uguale o compatibile con quello della 159 (vedi guida). Se così fosse è molto probabile che lo sia anche dal punto di vista elettrico (termistore NTC da 10 k). Quindi, prima di acquistare un ricambio ed iniziare la sostituzione, fai i controlli dai punti 1 al 4 e poi decidi.
 
Caro Peppe, se hai accesso all'interno dello specchio puoi vedere se il sensore è meccanicamente uguale o compatibile con quello della 159 (vedi guida). Se così fosse è molto probabile che lo sia anche dal punto di vista elettrico (termistore NTC da 10 k). Quindi, prima di acquistare un ricambio ed iniziare la sostituzione, fai i controlli dai punti 1 al 4 e poi decidi.
Fatto, ho verificato la tensione e mi da 2V dc. ho misurato la resistenza e mi da 23 Kohm e mi segna 20 gradi. quindi deduco che sia il sensore. Dalla foto che hai messo mi sembra identico, proverò ad andare all' Alfa a richiedere il sensore.
p.s. lo specchio non sono riuscito a staccarlo senza romperlo.
 
Pubblicità - Continua a leggere sotto
Fatto, ho verificato la tensione e mi da 2V dc. ho misurato la resistenza e mi da 23 Kohm e mi segna 20 gradi. quindi deduco che sia il sensore. Dalla foto che hai messo mi sembra identico, proverò ad andare all' Alfa a richiedere il sensore.
p.s. lo specchio non sono riuscito a staccarlo senza romperlo.
Caro Peppe, il traduttore di Brera e 159 a 20 gradi mostra una resistenza di circa 11 Kohm, quindi se quello che hai smontato funziona non è compatibile. Controlla che non ci sia un contatto falso all'interno del sensore tirando i fili. Puoi anche tentare di collegare resistori da 10 e 22 Kohm e verificare che lettura di temperatura ottieni. Se con una delle due si leggono 25 gradi capisci che il guasto sta nel trasduttore e di che valore ti serve. Per i 10 k puoi usare quello della guida, ma se ti servono i 22 k non so che ricambio consigliarti. Potresti acquistare un NTC in un negozio di elettronica e incapsularlo opportunamente (bisogna anche trovare il giusto coefficiente di temperatura).
Se pero' non si ha una lettura di temperatura corretta con uno dei due resistori, il guaio probabilmente non sta nel sensore e devi cercare da qualche altra parte. In bocca al lupo!
 
Serval ho risolto. Sono andato al negozio ricambi Alfa col sensore smontato e mi hanno confermato che per Giulietta si vende lo specchio completo(150+iva). Mi ha detto però che di solito chi vuole sostituire solo il sensore loro gli vendono quello della punto che è completo di cablaggio e connettori. L'ho acquistato (17euro), ho provato a tenere i due sensori insieme nello stesso ambiente, quello vecchio smontato dalla mia Giulietta e quello nuovo per la punto, ho misurato le rispettive resistenze e ho notato che in casa, 21°, mi davano gli stessi k, fuori casa a temperature più basse non avevo più gli stessi k, cio mi ha confermato che il mio vecchio sensore era sballato. Ho tagliato i fili del nuovo sensore dal cablaggio e l'ho saldato ai fili dello specchio con batteria staccata. Ho riattaccato la batteria e funziona.
IMG_7042.JPG

IMG_7043.JPG
IMG_7045.JPG
IMG_7044.JPG
Ti ringrazio per le dritte che mi hai dato e per l'aiuto a risolvere il problema.
 
  • Like
Reactions: olehalex
Serval ho risolto. Sono andato al negozio ricambi Alfa col sensore smontato e mi hanno confermato che per Giulietta si vende lo specchio completo(150+iva). Mi ha detto però che di solito chi vuole sostituire solo il sensore loro gli vendono quello della punto che è completo di cablaggio e connettori. L'ho acquistato (17euro), ho provato a tenere i due sensori insieme nello stesso ambiente, quello vecchio smontato dalla mia Giulietta e quello nuovo per la punto, ho misurato le rispettive resistenze e ho notato che in casa, 21°, mi davano gli stessi k, fuori casa a temperature più basse non avevo più gli stessi k, cio mi ha confermato che il mio vecchio sensore era sballato. Ho tagliato i fili del nuovo sensore dal cablaggio e l'ho saldato ai fili dello specchio con batteria staccata. Ho riattaccato la batteria e funziona.
Visualizza allegato 135955
Visualizza allegato 135956 Visualizza allegato 135957 Visualizza allegato 135958 Ti ringrazio per le dritte che mi hai dato e per l'aiuto a risolvere il problema.

grazie ai vostri suggerimenti, sono riuscito ad eliminare gli sbalzi di lettura della temperatura (-14/+30), ho anche io installato quello della punto e ho praticato un piccolo foro aggiuntivo vicino al sensore in modo da far scolare l'acqua che si deposita in prossimità del sensore in caso di pioggia o lavaggio.
 
grazie ai vostri suggerimenti, anche io sono riuscito ad eliminare gli sbalzi di lettura della temperatura. Ho installato anche io quello della punto (costo 22 euro all'autoricambi compreso spedizione). Ed ora funziona tutto bene, soprattutto il condizionatore che in auto era sempre alla massima potenza.
 

Allegati

  • IMG_20170304_154550.jpg
    IMG_20170304_154550.jpg
    206.6 KB · Visualizzazioni: 5,330
Pubblicità - Continua a leggere sotto
Buonasera a tutti sono nuovo....ho notato anch'io questo problema e la cosa che più mi fa incazzare,garanzia scaduta da 15gg....sono andato dove lho comprata a chiedere spiegazioni essendo un problema diffuso e per quei giorni non mi cambiano nulla ,gli ho mandati a quel paese!!! Ho visto questo post e volevo chiedervi se invece di smontare tutto ,prendo i fili che arrivano all'interno dove c'è il teewter e lo monto il sensore es. Zona passaruota?? O conviene montarlo dov'è?
Grazie mille