Sostituzione Uconnect con stessa versione ma usata

diego8146

Nuovo Alfista
3 Dicembre 2020
2
5
4
Regione
Campania
Alfa
Giulietta
Motore
1.6
Salve
la uconnect della mia giulietta rimane col log fisso e non va avanti ..... adesso sto valutando se ripararlo o sostituirlo .... qualcuno sa dirmi se comprando lo stesso uconnect 5, con tasto more, usato e funzionante con tanto di codice di sblocco vada bene e funzioni oppure ho qualche problema a livello di centralina nel body? qualcuno ne sa qualcosa ?
 

alessandrosx

Super Alfista
14 Dicembre 2017
906
378
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
ciao, non dovresti avere problemi, ma già che ci sei metti il nav
 

None

Super Alfista
12 Ottobre 2015
14,744
25,447
164
monza e brianza
Regione
Lombardia
Alfa
Giulietta
Motore
1.6 jtdm 120cv
Salve
la uconnect della mia giulietta rimane col log fisso e non va avanti ..... adesso sto valutando se ripararlo o sostituirlo .... qualcuno sa dirmi se comprando lo stesso uconnect 5, con tasto more, usato e funzionante con tanto di codice di sblocco vada bene e funzioni oppure ho qualche problema a livello di centralina nel body? qualcuno ne sa qualcosa ?
Certo che funziona
 

Alfacuoresportivo

Super Alfista
20 Maggio 2019
1,976
6,353
164
Regione
Sicilia
Alfa
Giulietta
Motore
1.4
Altre Auto
Fiat Uno Sting, A112, Fiat 128 rally, Regata, Lancia Thema, Alfa 155, Fiat Tipo,
Io la smonto la prossima settimana passo ad Alpine se ti serve e sei interessato fammi un fischio che ci accordiamo la mia è del 04/2018.Chiaramente uconnect 5.
 

Peppe90

Alfista principiante
3 Agosto 2015
68
6
9
CB
Regione
Molise
Alfa
Giulietta
Motore
1.6 Distinctive
Salve ragazzi, anch'io ho sostituito il vecchio uconnect 5 con un altro usato, tutto bene solo un problema. All'accensione dei fari anabbaglianti noto un calo di tensione nello schermetto dell'uconnect (solo l'attimo che giro la levetta delle luci poi torna perfetto) da cosa può dipendere?
 

alessandrosx

Super Alfista
14 Dicembre 2017
906
378
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
controlla se la batteria è carica, e se i contatti di alimentazione dell'uconnect, siano perfetti
 

alessandrosx

Super Alfista
14 Dicembre 2017
906
378
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
si, controlla gli spinotti dietro l'uconnect, e prova se questo difetto te lo fa anche con il motore a circa 3000 rpm
 

Peppe90

Alfista principiante
3 Agosto 2015
68
6
9
CB
Regione
Molise
Alfa
Giulietta
Motore
1.6 Distinctive
si, controlla gli spinotti dietro l'uconnect, e prova se questo difetto te lo fa anche con il motore a circa 3000 rpm
No il difetto lo fa solo se accendo e spengo le luci... In nessun altra condizione lo fa... Siccome l'ho appena preso usato da un altro ragazzo, può essere un difetto dell'uconnect?
 

alessandrosx

Super Alfista
14 Dicembre 2017
906
378
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
si, vorrei capire solo se te lo fa quando hai la macchine spenta, oppure se con il motore a regime non ti succede
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente